<!DOCTYPE html>
<html lang="en-US">
<head>
	
		
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3072814074522011",
          enable_page_level_ads: true
     });
</script>


	
	<meta charset="UTF-8" />
	
	
	
	<meta name="viewport" content="initial-scale=1.0">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="HandheldFriendly" content="True">
	<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
	
	<meta name="msapplication-config" content="none"/>
	
	<title>Volkswagen previews ID. AERO electric limousine for China   - Car Body Design</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	
	
	
		
	
	
	
					
			<link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/style-fonts.css?v=2018-12-09c" />
			
			
		
						<link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.mmenu/jquery.mmenu.all.css" /> 		
		<link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/style.css?v=2018-12-18a" />	
		<link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery-cookiebar/jquery.cookiebar-custom.css" />
		<link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/jquery.fancybox.css" />
	
	

	
	
	
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/solid.css" integrity="sha384-rdyFrfAIC05c5ph7BKz3l5NG5yEottvO/DQ0dCrwD8gzeQDjYBHNr1ucUpQuljos" crossorigin="anonymous">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/brands.css" integrity="sha384-QT2Z8ljl3UupqMtQNmPyhSPO/d5qbrzWmFxJqmY7tqoTuT2YrQLEqzvVOP2cT5XW" crossorigin="anonymous">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/fontawesome.css" integrity="sha384-u5J7JghGz0qUrmEsWzBQkfvc8nK3fUT7DCaQzNQ+q4oEXhGSx+P2OqjWsfIRB8QT" crossorigin="anonymous">

	

	
	

	




	<link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/slick/slick.css" />
	

	
	<link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/slick/slick-theme-afx.css?v=2018-11-14" />
	
	
		
	<link rel="pingback" href="https://www.carbodydesign.com/admin/wordpress/xmlrpc.php" />


		
	
	<meta name="description" content="Volkswagen has released a set of sketches that preview the design of the upcoming ID. AERO, a fully-electric limousine for the Chinese market." />



	<link rel="shortcut icon" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/favicon.ico" type="image/x-icon"/>
	<link rel="apple-touch-icon" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/custom-icon.png"/>

	<link rel="alternate" type="application/rss+xml" title="RSS News" href="http://feeds.feedburner.com/carbodydesign-news" />
	<link rel="alternate" type="application/rss+xml" title="RSS Tutorials" href="http://feeds.feedburner.com/carbodydesign-tutorials" />
	<link rel="alternate" type="application/rss+xml" title="RSS Videos" href="http://feeds.feedburner.com/carbodydesign-videos" />
	<link rel="alternate" type="application/rss+xml" title="RSS Publications" href="http://feeds.feedburner.com/carbodydesign-publications" />
	<link rel="alternate" type="application/rss+xml" title="RSS Design Jobs" href="http://feeds.feedburner.com/CarBodyDesign-DesignJobs" />	
	

		





<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
	  
	  
	 
	  var mapping_sitewide_top_responsive = googletag.sizeMapping().
	  addSize([0, 0], [[336,280],[300, 250]]). // Mobile
	  addSize([760, 700], [728, 90]). // Tablet
	  addSize([1050, 200], [728, 90]). // Desktop
	  addSize([1250, 200], [[728, 90], [970,90]]). // Desktop Large
	  build();
	  
	  
    googletag.defineSlot('/1009385/CBD-Sitewide-Responsive', [[320, 50], [336,280], [970, 90], [728, 90]], 'div-gpt-ad-1542120153770-0').defineSizeMapping(mapping_sitewide_top_responsive).setCollapseEmptyDiv(true).addService(googletag.pubads());
 
 
 
	  	  
    googletag.defineSlot('/1009385/CBD-Sitewide-Right-Col-250x250', [250, 250], 'div-gpt-ad-1453742508684-13').addService(googletag.pubads());
    
	  
	  
	      

var mapping_post_top_responsive = googletag.sizeMapping().
	  addSize([0, 0], [[336,280],[300, 250]]). // Mobile
	  addSize([760, 700], [728, 90]). // Tablet
	  addSize([1050, 200], [728, 90]). // Desktop
	  addSize([1252, 200], [[728, 90],[970,90]]). // Desktop Large	  
	  build();
	  
	  
     googletag.defineSlot('/1009385/CBD-Article-Top-Responsive', [[300, 250], [336, 280], [728, 90], [970,90]], 'div-gpt-ad-1542112099502-0').defineSizeMapping(mapping_post_top_responsive).setCollapseEmptyDiv(true).addService(googletag.pubads());
         
    
    
    googletag.defineSlot('/1009385/CBD-Article-Bottom-336x280', [336, 280], 'div-gpt-ad-1453742508684-0').addService(googletag.pubads());
    googletag.defineSlot('/1009385/CBD-Article-Bottom-728x90', [728, 90], 'div-gpt-ad-1453742508684-1').addService(googletag.pubads());
    
googletag.defineSlot('/1009385/CBD-Article-Top-728x90', [728, 90], 'div-gpt-ad-1453742508684-3').addService(googletag.pubads());    
    
    
    
    googletag.defineSlot('/1009385/CBD-Article-Top-300x250', [300, 250], 'div-gpt-ad-1453742508684-2').addService(googletag.pubads());


	//disabled on 2020-06-01
	//googletag.defineSlot('/1009385/Primis-Video-Playlist', [300, 250], 'div-gpt-ad-1548066252150-0').addService(googletag.pubads());


	googletag.pubads().collapseEmptyDivs(); //added on 2019-01-21 to collapse primis video box when
	//outside geotargeting
	
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<link rel="image_src" href="http://www.carbodydesign.com/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-02-355x266.jpg" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1090704-1']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Car Body Design &raquo; Volkswagen previews ID. AERO electric limousine for China Comments Feed" href="https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.carbodydesign.com\/admin\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.carbodydesign.com/admin/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.carbodydesign.com/admin/wordpress/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.carbodydesign.com/admin/wordpress/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.carbodydesign.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.carbodydesign.com/wp-json/wp/v2/posts/87100" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.carbodydesign.com/admin/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.carbodydesign.com/admin/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/" />
<link rel='shortlink' href='https://www.carbodydesign.com/?p=87100' />
<link rel="alternate" type="application/json+oembed" href="https://www.carbodydesign.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carbodydesign.com%2F2022%2F06%2Fvolkswagen-previews-id-aero-electric-limousine-for-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.carbodydesign.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carbodydesign.com%2F2022%2F06%2Fvolkswagen-previews-id-aero-electric-limousine-for-china%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.14" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>



</head>



<body class="">
	
<div id="page-wrapper">
<!--INFOLINKS_OFF-->




<div id="header-ext" class="cbd-wrapper-ext">
	

	
	
	  
	<div id="cbd-top-bar-ext" class="cbd-wrapper-ext">
		<div id="cbd-top-bar" class="cbd-wrapper">	
			<ul id="top-links-left">
								<li class="switch-to-mobile"></li>
								<li><a href="/info/about/">About</a></li>
				<li><a href="/info/advertising/">Advertising</a></li>
				<li><a href="/info/faqs/">FAQ</a></li>
				<li><a href="/info/contacts/">Contact</a></li>
							</ul>
			


			<ul id="social-links">
				
				<li><a class="newsletter-icon" href="https://www.carbodydesign.com/info/newsletter/" title="Subscribe to our Newsletter" ><i class="fas fa-envelope"></i></a></li>
				
				<li><a class="twitter-icon" href="http://twitter.com/carbodydesign" target="_blank" title="Follow Car Body Design on Twitter" ><i class="fab fa-twitter"></i></a></li>
				
				
				
				<li><a class="pinterest-icon" href="http://www.pinterest.com/carbodydesign/" target="_blank" title="Follow Car Body Design on Pinterest" ><i class="fab fa-pinterest-p"></i></a></li>
								
				<li><a class="facebook-icon" href="http://www.facebook.com/carbodydesign" target="_blank" title="Follow Car Body Design on Facebook" ><i class="fab fa-facebook-f"></i></a></li>
				
				<li><a class="youtube-icon" href="http://www.youtube.com/user/carbodydesign" target="_blank" title="Follow Car Body Design on YouTube" ><i class="fab fa-youtube"></i></a></li>

				<li><a class="googleplus-icon" href="https://plus.google.com/+Carbodydesign-com" target="_blank" title="Follow Car Body Design on Google+" ><i class="fab fa-google-plus-g"></i></a></li>
				
				<li><a class="linkedin-icon" href="https://www.linkedin.com/company/car-body-design" target="_blank" title="Follow Car Body Design on LinkedIn" ><i class="fab fa-linkedin"></i></a></li>
				
				<li><a class="instagram-icon" href="https://www.instagram.com/realcarbodydesign/" target="_blank" title="Follow Car Body Design on Instagram" ><i class="fab fa-instagram"></i></a></li>

				<li><a class="rss-icon" href="/info/rss-newsfeeds/" title="Subscribe to Car Body Design RSS feeds" ><i class="fa fa-rss"></i></a></li>

		
			</ul>	
			
			
			<ul id="top-links-right">
				<li><a href="https://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fwww.carbodydesign.com%2F2022%2F06%2Fvolkswagen-previews-id-aero-electric-limousine-for-china%2F">Sign In</a></li>				
			</ul>
			
								
		
		
		</div>	
	</div>	
	
		
	
	
	


  <div id="header" class="cbd-wrapper">
	  
 
<div id="mobile-bar">
	<div id="mobile-menu-button" class="fastbutton"><a href="#mobile-menu-mmenu"><i class="fa fa-bars"></i></a></div>
	
	
	<div class="mobile-logo-container">
		<a href="/">
			<span class="helper"></span>
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Car Body Design" width="auto" height="auto" class="logo" data-lazy-src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2018-v1.png" /><noscript><img src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2018-v1.png" alt="Car Body Design" width="auto" height="auto" class="logo" /></noscript>
		</a>
	</div>
	
	
	<nav id="mobile-menu-mmenu">
		<ul>
			<li><a href="/"><i class="fa fa-home"></i> Home (new server)</a></li>
			<li><a href="/directory/design-software/"><i class="fa fa-gears"></i> Software</a></li> 
			

				<li><a href="/tutorials/2d/"><i class="fa fa-paint-brush"></i> 2D Tutorials</a>
					<ul class="hierarchical-submenu" id="mob-submenu-2d-tutorials">
						<li class="title"><span>2D Software Tutorials</span></li>
						<li><a href="/tutorials/2d/photoshop-tutorials/">Photoshop Tutorials</a> </li>
					  <li><a href="/tutorials/2d/sketchbook-pro-tutorials/">SketchBook Pro Tutorials</a> </li>
					  <li><a href="/tutorials/2d/painter-tutorials/">Painter Tutorials</a></li>									<li class="title"><span>Traditional Media Tutorials</span></li>					
					</ul>
				</li>						
				<li><a href="/tutorials/3d/"><i class="fa fa-cube"></i> 3D Tutorials</a>
				
				
					<ul class="hierarchical-submenu">
					
						<li class="title"><span>3D Tutorials by Software</span></li>
					
						<li><a href="/tutorials/3d/3ds-max-tutorials/">3ds MAX Tutorials</a></li>
						<li><a href="/tutorials/3d/autodesk-alias-tutorials/">Autodesk Alias Tutorials</a></li>
						<li><a href="/tutorials/3d/maya-tutorials/">Maya Tutorials</a></li>
						<li><a href="/tutorials/3d/rhino-3d-tutorials/">Rhino 3D Tutorials</a></li>
						<li><a href="/tutorials/3d/modo-tutorials/">MODO Design Tutorials</a></li>
						<li><a href="/tutorials/3d/zbrush-design-tutorials/">ZBrush Design Tutorials</a> </li>
					 					
						
						<li class="title"><span>3D Tutorials by Topic</span></li>
					
						<li><a href="/tutorials/3d/car-3d-modeling-tutorials/">Car Body 3D Modeling</a></li>
						<li><a href="/tutorials/3d/car-wheels-and-parts-3d-modeling-tutorials/">Car Wheels and Parts 3D Modeling Tutorials</a></li>
						<li><a href="/tutorials/3d/industrial-design-3d-modeling-tutorials/">Industrial Design 3D Modeling</a></li>
						<li><a href="/tutorials/3d/car-rendering-tutorials/">Car 3D Rendering</a></li>
						
					</ul>							
									
				
				
				
				</li>
			
			<li>
				<a href="/publications/"><i class="fa fa-file-text-o"></i> Publications</a>
				
				
				 <ul class="hierarchical-submenu">
					 
					<li class="title"><a href="/publications/car-design-pubs/">Car Design Publications</a></li>
					<li><a href="/publications/car-design-pubs/design-and-styling/">Design and Styling</a></li>
					<li><a href="/publications/car-design-pubs/computer-aided-styling-cas/">Computer Aided Styling</a></li>
					<li><a href="/publications/car-design-pubs/clay-modeling/">Clay Modeling</a></li>
					<li><a href="/publications/car-design-pubs/aesthetics/">Car Aesthetics</a></li>
					<li><a href="/publications/car-design-pubs/interior-design/">Interior Design</a></li>
					
					<li class="title"><a href="/publications/automotive-engineering/">Automotive Engineering</a></li>
							
					
					<li><a href="/publications/automotive-engineering/body-and-chassis/">Body and Chassis</a></li>
					
					<li class="title"><a href="/publications/cad-cam-cae/">CAD-CAM-CAE</a></li>
					
					<li><a href="/publications/cad-cam-cae/3d-modeling/">3D Modeling</a></li>
					<li><a href="/publications/cad-cam-cae/digital-clay/">Digital Clay</a></li>
					<li><a href="/publications/cad-cam-cae/virtual-reality/">Virtual Reality</a></li> 
					
										
					 
					<li class="title"><a href="/publications/engineering-materials/">Engineering Materials</a></li>
					<li><a href="/publications/engineering-materials/composites/">Composites</a></li>
					<li><a href="/publications/engineering-materials/composites/">Aluminum Alloys</a></li>
					<li><a href="/publications/engineering-materials/composites/">Steel</a></li>
					<li class="title"><a href="/publications/manufacturing-processes/">Manufacturing Processes </a></li>
				</ul>

			
			</li>
	
			<li><span><i class="fa fa-picture-o"></i> Image Gallery</span>

				<ul class="submenu">
					
						
					  <li><a href="/featured-design-sketches/">Featured Sketches</a></li>
					  <li><a href="/design-sketch-board/">SketchBoard</a></li>	
					 <li><a href="/image-library/">Image Library</a></li>
						
					
				</ul>
			</li>
			
			<li><a href="/directory/design-schools/"><i class="fa fa-graduation-cap"></i> Schools</a></li>
			<li><span><i class="fa fa-newspaper-o"></i> News</span>
			
				<ul class="hierarchical-submenu" id="mob-submenu-news">
			


					<li class="title"><span>Car Design News</span></li>
			      <li><a href="/news/automotive-design/">Automotive Design News</a></li>
			       <li><a href="/news/car-design-competitions/">Car Design Competitions</a></li> 
				  <li><a href="/news/new-designers/">New Designers</a></li>
			      <li><a href="/news/design-events/">Design Events</a></li>	   
			
			    
			      <li class="title"><a href="/news/industrial-design-news/">Industrial Design News</a></li>
			       <li><a href="/news/bike-design/">Bikes and Motorcycles Design</a></li>
			       <li><a href="/tag/truck-design/">Truck Design</a></li>
			      <li><a href="/news/boat-and-yacht-design/">Yacht and Boat Design</a></li>
			     		      
			 
	
					<li class="title"><span>Cars</span></li>
			      <li><a href="/news/concept-cars/">Concept Cars</a></li>
			      <li><a href="/news/production-cars/">Production Cars</a></li>
			      <li><a href="/news/special-cars/">Tuning &amp; Special Cars</a></li>
				  
				  <li class="title"><span>News Archives</span></li>
					<li><a href="/design-news-wall/">Design News Wall (NEW!)</a></li>
					<li><a href="/2022/07/">Monthly Archive</a></li>
				
				</ul>
				
				
			
			</li>
			
			<li><a href="/directory/"><i class="fa fa-link"></i> Links</a></li>
			
			
			<li><span><i class="fa fa-download"></i> Download</span>
				<ul class="submenu" id="mob-submenu-download">
					<li><a href="/download/3d-models/">Free 3D models</a></li>
					<li><a href="/download/free-photoshop-brushes/">Free Photoshop Bushes</a></li>
					<li><a href="/download/free-design-software-download/">Free Design Software Download</a></li>					
				</ul>
			</li>
	
			<li><a href="/design-jobs/"><i class="fa fa-industry"></i> Jobs</a></li>
					
		
			<li class="menu-spacer"><a href="https://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fwww.carbodydesign.com%2F2022%2F06%2Fvolkswagen-previews-id-aero-electric-limousine-for-china%2F"><i class="fa fa-sign-in"></i> Sign In</a></li>			
		
			<li class="menu-spacer"><a href="/info/advertising/">Advertising</a></li>
			<li><a href="/info/contact/">Contact</a></li>
			<li><a href="/info/about/">About</a></li>	
		
						<li class="switch-to-mobile"></li>
			

		</ul>
	</nav>
</div>	
	
			<div class="logo-container">
			<a href="/">
				<span class="helper"></span>
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Car Body Design" width="auto" height="auto" class="logo" data-lazy-src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2018-v1.png" /><noscript><img src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2018-v1.png" alt="Car Body Design" width="auto" height="auto" class="logo" /></noscript>
			</a>
		</div>		
		
		

	
	
	

	<div class="top-banner" >
		
			
				<!-- /1009385/CBD-Article-Top-Responsive -->
				<div id='div-gpt-ad-1542112099502-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542112099502-0'); });
				</script>
				</div>
					
			
			
<div id="special-content" style="height:auto; ">

</div>


<div id="content-views"> </div>	</div>
	
  </div>
</div>

<div id="navbar-ext" class="cbd-wrapper-ext">
	
	
		<div id="navbar" class="cbd-wrapper">
	<div id="navbar-int">
		<ul class="cbd-navbar">
						 
			 <li class="navbar-lev-1" data-submenu-id="submenu-software"><a href="/directory/design-software/">Software</a>
		  </li>  
		  
		   
			<li class="navbar-lev-1"  data-submenu-id="submenu-2d-tutorials">
			
			
			
						<a href="/tutorials/2d/">2D Tut<span class="hidden-xl">.</span><span class="hidden-lg">orials</span></a>

						</li>
			
			
			
						<li class="navbar-lev-1" data-submenu-id="submenu-3d-tutorials"><a href="/tutorials/3d/">3D Tut<span class="hidden-xl">.</span><span class="hidden-lg">orials</span></a></li>
						<li class="navbar-lev-1" data-submenu-id="submenu-pubs"><a href="/publications/">Pubs</a></li>
			
			
			
			<li class="navbar-lev-1" data-submenu-id="submenu-images">
				<a href="javascript:;">Images</a>
			</li>
			
			
			
			<li class="navbar-lev-1" data-submenu-id="submenu-design-schools"><a href="/directory/design-schools/">Schools</a></li>
			<li class="navbar-lev-1" data-submenu-id="submenu-news"><a href="/news/">News</a></li>
			<li class="navbar-lev-1"><a class="no-arrow" href="/directory/">Links</a></li>
			<li class="navbar-lev-1"><a class="no-arrow" href="/download/3d-models/">Download</a>
						<li class="navbar-lev-1"><a class="no-arrow" href="/design-jobs/">Jobs</a></li>
						
			
				<li class="navbar-lev-1 navbar-search-icon" data-submenu-id="submenu-search" >
					<a  id="search-menu-item" href="javascript:;" class="no-arrow">
						<i class="fa fa-search"></i>
					</a>
				</li>

						
		</ul>
	</div>
</div>



<div id="submenu-container">
	<div id="submenu-container-int" class="cbd-wrapper">
		
		
			
		<div class="submenu-box" id="submenu-software">
			<div class="submenu-column">
				<ul>
					<li><a href="/directory/car-design/car-design-software/">Car Design Software</a></li>
					<li><a href="/directory/design-software/free-design-software/">Free Design Software</a></li>
					<li><a href="/directory/design-software/free-cad-software/">Free CAD Software</a></li>	
				</ul>
			</div>
		</div>
		
		
		<div class="submenu-box" id="submenu-2d-tutorials">
			
			
		
				
			<div class="submenu-column">
				
				<h3>2D Software Tutorials</h3>
				<ul>
			      <li><a href="/tutorials/2d/photoshop-tutorials/">Photoshop Tutorials</a> </li>
				  <li><a href="/tutorials/2d/sketchbook-pro-tutorials/">SketchBook Pro Tutorials</a> </li>
				  <li><a href="/tutorials/2d/painter-tutorials/">Painter Tutorials</a></li>
			    </ul>				
									
			
				
			</div>
			
			<div class="submenu-column">
								
				<h3>Traditional/Analogue Media</h3>
				<ul>
			      <li><a href="/tutorials/2d/hand-drawing-and-sketching-tutorials/"> Hand Drawing and Sketching </a></li>
			       <li> <a href="/tutorials/2d/industrial-design-sketching-tutorials/">Industrial Design Sketching Tutorials</a></li>   
			      <li><a href="/tutorials/2d/car-drawing-sketching-tutorials/">Car Drawing and Sketching Tutorials </a></li>
			      <li><a href="/tutorials/2d/car-illustration/">Car Illustration Tutorials</a></li>   

				</ul>			
						
				
			</div>
			
			<div class="submenu-column">
				
				
				<h3>Digital Media</h3>
				<ul>
			       <li><a href="/tutorials/2d/digital-sketching-tutorials/">Digital Sketching Tutorials</a></li>
  
			      <li><a href="/tutorials/2d/digital-painting-tutorials/">Digital Painting Tutorials</a></li>
			      <li><a href="/tutorials/2d/digital-painting-tutorials/">Car Digital Painting</a></li>
			      <li><a href="/tutorials/2d/car-illustration-tutorials/">Car Vector Illustration Tutorials</a></li>  
		
			      <li><a href="/tutorials/2d/car-photo-retouching-tutorials/">Car Photo Retouching Tutorials</a></li>
				</ul>			
						
				
			</div>			
			
			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">
				<a href="https://www.carbodydesign.com/tutorial/37900/car-sketching-tutorial-front-quarter-view/"><img width="234" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20234%20175'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-src="/media/2013/05/Concept-Car-Sketching-by-Pravin-Gaikwad-234x175.jpg" /><noscript><img width="234" height="175" src="/media/2013/05/Concept-Car-Sketching-by-Pravin-Gaikwad-234x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></noscript></a><p><a href="https://www.carbodydesign.com/tutorial/37900/car-sketching-tutorial-front-quarter-view/">Car sketching tutorial &#8211; front quarter view</a> by <b>Pravin Gaikwad</b></p>				</div>
			</div>


		</div>
	
	
		<div class="submenu-box" id="submenu-3d-tutorials">
		
		
		
			<div class="submenu-column">
					
				<h3>3D Tutorials by Software</h3>
				<ul>
					<li><a href="/tutorials/3d/3ds-max-tutorials/">3ds MAX Tutorials</a></li>
					<li><a href="/tutorials/3d/autodesk-alias-tutorials/">Autodesk Alias Tutorials</a></li>
					<li><a href="/tutorials/3d/maya-tutorials/">Maya Tutorials</a></li>
					<li><a href="/tutorials/3d/rhino-3d-tutorials/">Rhino 3D Tutorials</a></li>
					<li><a href="/tutorials/3d/modo-tutorials/">MODO Design Tutorials</a></li>
					<li><a href="/tutorials/3d/zbrush-design-tutorials/">ZBrush Design Tutorials</a> </li>
			     
			    </ul>							
			</div>
			
			<div class="submenu-column">
					
				<h3>3D Tutorials by Topic</h3>
				<ul>
					<li><a href="/tutorials/3d/car-3d-modeling-tutorials/">Car Body 3D Modeling</a></li>
					<li><a href="/tutorials/3d/car-wheels-and-parts-3d-modeling-tutorials/">Car Wheels and Parts 3D Modeling Tutorials</a></li>
					<li><a href="/tutorials/3d/industrial-design-3d-modeling-tutorials/">Industrial Design 3D Modeling</a></li>
					<li><a href="/tutorials/3d/car-rendering-tutorials/">Car 3D Rendering</a></li>
			    </ul>							
			</div>
			

			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">				
				<a href="https://www.carbodydesign.com/tutorial/16142/car-washout-rhino-tutorial/"><img width="234" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20234%20175'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-src="/media/2011/07/Car-Washout-Rhino-Tutorial-234x175.jpg" /><noscript><img width="234" height="175" src="/media/2011/07/Car-Washout-Rhino-Tutorial-234x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></noscript></a><p><a href="https://www.carbodydesign.com/tutorial/16142/car-washout-rhino-tutorial/">Car washout Rhino Tutorial</a></p>				</div>
			</div>	
						
		</div>
		
		<div class="submenu-box" id="submenu-pubs">
			<div class="submenu-column">	
			    <ul>
			      <li><h3><a href="/publications/car-design-pubs/">Car Design Publications</a></h3></li>
			      <li><a href="/publications/car-design-pubs/design-and-styling/">Design and Styling</a></li>
			      <li><a href="/publications/car-design-pubs/computer-aided-styling-cas/">Computer Aided Styling</a></li>
			      <li><a href="/publications/car-design-pubs/clay-modeling/">Clay Modeling</a></li>
			      <li><a href="/publications/car-design-pubs/aesthetics/">Car Aesthetics</a></li>
			      <li><a href="/publications/car-design-pubs/interior-design/">Interior Design</a></li>
			      
			    </ul>
			    
			</div>
			
			<div class="submenu-column">
				<h3><a href="/publications/automotive-engineering/">Automotive Engineering</a></h3>
				
				<ul>			
			    
			      <li><a href="/publications/automotive-engineering/body-and-chassis/">Body and Chassis</a></li>
			      
			      <li><h3><a href="/publications/cad-cam-cae/">CAD-CAM-CAE</a></h3></li>
			      
			      <li><a href="/publications/cad-cam-cae/3d-modeling/">3D Modeling</a></li>
			      <li><a href="/publications/cad-cam-cae/digital-clay/">Digital Clay</a></li>
			      <li><a href="/publications/cad-cam-cae/virtual-reality/">Virtual Reality</a></li> 
			      
			     
				</ul>
			</div>
			
			<div class="submenu-column">
				<ul>
					
					 
					<li><h3><a href="/publications/engineering-materials/">Engineering Materials</a></h3>					</li>
					<li><a href="/publications/engineering-materials/composites/">Composites</a></li>
					<li><a href="/publications/engineering-materials/composites/">Aluminum Alloys</a></li>
					<li><a href="/publications/engineering-materials/composites/">Steel</a></li>
					<li><h3><a href="/publications/manufacturing-processes/">Manufacturing Processes </a></h3></li>
			    </ul>
 
				
				
			</div>
			
			
			
			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">				
				<a href="https://www.carbodydesign.com/pub/53068/bmw-designer-karim-habib-on-making-a-boxier-2-series-convertible/"><img width="234" height="156" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20234%20156'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-src="/media/2014/10/BMW-2-Series-Convertible-234x156.jpg" /><noscript><img width="234" height="156" src="/media/2014/10/BMW-2-Series-Convertible-234x156.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></noscript></a><p><a href="https://www.carbodydesign.com/pub/53068/bmw-designer-karim-habib-on-making-a-boxier-2-series-convertible/">BMW Designer Karim Habib on Making a Boxier 2-Series Convertible</a> by <b>Hannah Elliott</b></p>				</div>
			</div>	

			
		</div>
		
		
		<div class="submenu-box" id="submenu-images">
			
			<div class="submenu-column">
				<ul>
				</ul>
			</div>
			
			<div class="submenu-column">
				<ul>
					
				  <li><a href="/featured-design-sketches/">Featured Sketches</a></li>
				  <li><a href="/design-sketch-board/">SketchBoard</a></li>	
				 <li><a href="/image-library/">Image Library</a></li>	
					
						
				</ul>
			</div>
		</div>		
		
		

		<div class="submenu-box" id="submenu-design-schools">
			
				
			<div class="submenu-column">
				<h3>Design Schools by Type</h3>	
				<ul>
					<li><a href="/directory/car-design/car-design-schools/">Car Design Schools</a></li>

			  		<li><a href="/directory/design-schools/graphic-design-schools/">Graphic Design Schools</a></li>
			  		<li><a href="/directory/design-schools/industrial-design-schools/">Industrial Design Schools</a></li>
			  		<li><a href="/directory/design-schools/interior-design-schools-in-asia/">Interior Design Schools</a></li>
			  		<li><a href="/directory/design-schools/online-design-schools/">Online Design Schools</a></li>
				</ul>
			</div>
			
		
		
			<div class="submenu-column">		
				<ul>
			  		<li><h3><a href="/directory/design-schools/">Design Schools in the World</a></h3></li>
			  		<li><a href="/directory/design-schools/design-schools-in-us/">Design Schools in US</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-europe/">Design Schools in Europe</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-asia/">Design Schools in Asia</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-australia/">Design Schools in Oceania</a></li>
				</ul>
			</div>
			
			

			
			<div class="submenu-column">		
				<ul>
			  	<li><h3><a href="/directory/car-design/car-design-schools/">Car Design Schools</a></h3></li>
			  	<li class="text">A selection of well-known design schools from around the world that offer Courses in Transportation Design.</li>

				</ul>
			</div>			
			
			
		</div>
		
		
		
		<div class="submenu-box" id="submenu-news">
			
			<div class="submenu-column">
				  
			    <ul>
				   <li><h3>Car Design News</h3></li>
			      <li><a href="/news/automotive-design/">Automotive Design News</a></li>
			       <li><a href="/news/car-design-competitions/">Car Design Competitions</a></li> 
				  <li><a href="/news/new-designers/">New Designers</a></li>
			      <li><a href="/news/design-events/">Design Events</a></li>	   
			    </ul>
		
			</div>
			<div class="submenu-column">
				  
			    <ul>    
			      <li><h3><a href="/news/industrial-design-news/">Industrial Design News</a></h3></li>
			       <li><a href="/news/bike-design/">Bikes and Motorcycles Design</a></li>
			       <li><a href="/tag/truck-design/">Truck Design</a></li>
			      <li><a href="/news/boat-and-yacht-design/">Yacht and Boat Design</a></li>
			     		      
			 
			    </ul>
		
			</div>	
			<div class="submenu-column">
				  
			    <ul>
					<li><h3>Cars</h3></li>
			      <li><a href="/news/concept-cars/">Concept Cars</a></li>
			      <li><a href="/news/production-cars/">Production Cars</a></li>
			      <li><a href="/news/special-cars/">Tuning &amp; Special Cars</a></li>
			    </ul>
			</div>	
			<div class="submenu-column">
				  
			    <ul>
					<li><h3>News Archives</h3></li>
					<li><a href="/design-news-wall/">Design News Wall (NEW!)</a></li>
					<li><a href="/2022/07/">Monthly Archive</a></li>      
			    </ul>
			</div>				
			
		</div>



	
		<div class="submenu-box" id="submenu-search">
			
			<div class="search-box-container">
				<form id="cbd-search-form" name="cse-search-box" class="cbd-search-form form-horizontal" role="form">
					<div class="cbd-form-group">

						<div>
							<input type="submit" class="cbd-btn cbd-btn-primary btn-block text-uppercase" id="cbd-search-button" name="search" value="Search" />
						</div>
						
												
						<div>
							<input class="search-textbox cbd-form-control autodisable" type="text" name="s" id="cbd-search-textbox" value="" placeholder="Enter search term(s)" />
						</div>	

					</div>
					
					
					<div id="cbd-search-options-box" class="cbd-form-inline">

						<label for="sc-database">
						<input type="radio" name="scope" id="sc-database" value="database" checked="checked" />
						Database</label>

						<label for="sc-googlesearch">
						<input type="radio" name="scope" id="sc-googlesearch" value="googlesearch" />
						Google Search</label>

					</div>
				</form>
			</div>			
			
		</div>





			
				
	</div>
</div>		 		 
</div>


<div id="wrapper-ext" class="cbd-wrapper-ext">
	<div id="wrapper-top">
		<div id="wrapper" class="cbd-wrapper">
						<section id="content">
				<div class="cbd-panel floating-panel">
				
				
							

					 <div id="article-top-box">	
	<h1>Volkswagen previews ID. AERO electric limousine for China</h1>
		<div class="page-meta meta">
		<span class="tags">
		
		<span class="categories"><a href="https://www.carbodydesign.com/news/concept-cars/" title="View all posts in Concept Cars" >Concept Cars</a></span>		</span>
		
		
		
			
		<span class="pull-right">
				<b>24 Jun 2022</b>
				
			  <span id="views"></span>			    						</span>		
		

	</div>
 
 	
	<div class="right">
	
	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20355%200'%3E%3C/svg%3E" width="355px" height="auto" alt="Volkswagen previews ID. AERO electric limousine for China" data-lazy-src="/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-02-720x540.jpg" /><noscript><img src="/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-02-720x540.jpg" width="355px" height="auto" alt="Volkswagen previews ID. AERO electric limousine for China" /></noscript>	
	
	
	</div>

	<div class="left">
		



	
	
	
<!-- /1009385/CBD-Article-Top-300x250 -->
<div id='div-gpt-ad-1453742508684-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453742508684-2'); });
</script>
</div>	




		
	</div>
 	
 	 

		<div class="article-intro-ext">
		<div class="article-intro">
			<p>Volkswagen has released a set of sketches that preview the design of the upcoming ID. AERO, a fully-electric limousine for the Chinese market.</p>
		</div>
	</div>
	</div>


<div class="share-box">
	<ul><li><a class="share-button btn-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/" target="_blank"><i class="fab fa-facebook-f"></i> share on Facebook</a></li><li><a class="share-button btn-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/&text=Volkswagen previews ID. AERO electric limousine for China&tw_p=tweetbutton&url=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/&via=carbodydesign" target="_blank"><i class="fab fa-twitter"></i> Share on Twitter</a></li><li><a class="share-button btn-pinterest" href="http://pinterest.com/pin/create/button/?media=Array&url=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/&description=Volkswagen previews ID. AERO electric limousine for China" target="_blank"><i class="fab fa-pinterest"></i> share on Pinterest</a></li><li><a class="share-button btn-email" href="mailto:&subject=Check this article from Car Body Design&body=Check out this article: https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/" target="_blank"><i class="fas fa-envelope"></i> share on email</a></li><li><a class="share-button btn-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.carbodydesign.com%2F2022%2F06%2Fvolkswagen-previews-id-aero-electric-limousine-for-china%2F&title=Volkswagen+previews+ID.+AERO+electric+limousine+for+China - Car Body Design" target="_blank"><i class="fab fa-linkedin-in"></i> share on LinkedIn</a></li><li><a class="share-button btn-reddit" href="http://www.reddit.com/submit?url=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/&title=Volkswagen previews ID. AERO electric limousine for China" target="_blank"><i class="fab fa-reddit-alien"></i> share on Reddit</a></li><li><a class="share-button btn-buffer" href="https://bufferapp.com/add?text=Volkswagen previews ID. AERO electric limousine for China&url=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/&picture=https://www.carbodydesign.com/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-02-720x540.jpg" target="_blank"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="bufferapp" data-lazy-src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/bufferapp.svg" /><noscript><img class="icon" src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/bufferapp.svg" alt="bufferapp" /></noscript>share on Buffer</a></li></ul>			
		
</div>

	


<br clear"all"/>






<div id="article-box" class="text">

	<p>The new concept car is characterized by enhanced aerodynamics and generous space.</p>
<p><a href="https://www.carbodydesign.com/gallery/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/1/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-post-fullwidth wp-image-87101" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20375'%3E%3C/svg%3E" width="720" height="375" alt="Volkswagen ID. AERO Design Sketch Render" data-lazy-srcset="/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-720x375.jpg 720w, /media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-234x122.jpg 234w, /media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-355x185.jpg 355w, /media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-768x400.jpg 768w, /media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-1536x800.jpg 1536w, /media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01.jpg 1920w" data-lazy-sizes="(min-width: 1900px) 90vw, (max-width: 760px) 100vw, 720px" data-lazy-src="/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-720x375.jpg" /><noscript><img loading="lazy" class="alignnone size-post-fullwidth wp-image-87101" src="/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-720x375.jpg" width="720" height="375" alt="Volkswagen ID. AERO Design Sketch Render" srcset="/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-720x375.jpg 720w, /media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-234x122.jpg 234w, /media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-355x185.jpg 355w, /media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-768x400.jpg 768w, /media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-1536x800.jpg 1536w, /media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01.jpg 1920w" sizes="(min-width: 1900px) 90vw, (max-width: 760px) 100vw, 720px" /></noscript></a></p>
<p>Like all models in the ID. family, the new ID. Aero is based on Volkswagen’s Modular Electric Drive Matrix (MEB). Stylistically, it also follows the design language of the ID. family featuring  flowing and precise lines.</p>
<p>Among the distinctive features of the pre-production study are the aerodynamic front and roof, which help to reduce energy consumption and increase range.</p>
<p>The digital world premiere of the pre-production study will take place on Monday, 27 June, at 14:00 (CEST).</p>
<p>The production version of the ID. AERO is expected to go on sale in the Chinese automobile market in the second half of 2023.</p>
<p>The corresponding production model for the North American and European market will be presented in 2023. Production of the series version of the ID. AERO for the European and North American automobile market will then start at the Volkswagen plant in Emden.</p>
<p style="text-align: right;">(Source: Volkswagen)</p>


		</div>
<div class="share-box">
	<ul><li><a class="share-button btn-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/" target="_blank"><i class="fab fa-facebook-f"></i> share on Facebook</a></li><li><a class="share-button btn-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/&text=Volkswagen previews ID. AERO electric limousine for China&tw_p=tweetbutton&url=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/&via=carbodydesign" target="_blank"><i class="fab fa-twitter"></i> Share on Twitter</a></li><li><a class="share-button btn-pinterest" href="http://pinterest.com/pin/create/button/?media=Array&url=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/&description=Volkswagen previews ID. AERO electric limousine for China" target="_blank"><i class="fab fa-pinterest"></i> share on Pinterest</a></li><li><a class="share-button btn-email" href="mailto:&subject=Check this article from Car Body Design&body=Check out this article: https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/" target="_blank"><i class="fas fa-envelope"></i> share on email</a></li><li><a class="share-button btn-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.carbodydesign.com%2F2022%2F06%2Fvolkswagen-previews-id-aero-electric-limousine-for-china%2F&title=Volkswagen+previews+ID.+AERO+electric+limousine+for+China - Car Body Design" target="_blank"><i class="fab fa-linkedin-in"></i> share on LinkedIn</a></li><li><a class="share-button btn-reddit" href="http://www.reddit.com/submit?url=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/&title=Volkswagen previews ID. AERO electric limousine for China" target="_blank"><i class="fab fa-reddit-alien"></i> share on Reddit</a></li><li><a class="share-button btn-buffer" href="https://bufferapp.com/add?text=Volkswagen previews ID. AERO electric limousine for China&url=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/&picture=https://www.carbodydesign.com/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-02-720x540.jpg" target="_blank"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="bufferapp" data-lazy-src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/bufferapp.svg" /><noscript><img class="icon" src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/bufferapp.svg" alt="bufferapp" /></noscript>share on Buffer</a></li></ul>			
		
</div><div class="article-custom-ads-bottom">	
	<script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- CBD Article (Post) Bottom 728x90 -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:728px;height:90px"
	     data-ad-client="ca-pub-3072814074522011"
	     data-ad-slot="2763906644"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	</div></div><div class="cbd-panel floating-panel"><div class="cbd-panel-heading"><h2>Tags</h2></div><div class="cbd-panel-body"><div class="tags-box"><span class="cbd-btn cbd-btn-dark cbd-btn-sm"><a href="https://www.carbodydesign.com/tag/id-aero/" rel="tag">ID. Aero</a></span> <span class="cbd-btn cbd-btn-dark cbd-btn-sm"><a href="https://www.carbodydesign.com/tag/volkswagen/" rel="tag">Volkswagen</a></div></div></div><div class="cbd-panel floating-panel"><div class="cbd-panel-heading"><h2>Image Gallery</h2></div><div class="cbd-panel-body post-thumbnails-panel"><div class="post-thumbnails-box"><a  href="https://www.carbodydesign.com/gallery/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/" target="_blank"> <div style="float:left; margin-right:1px;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Volkswagen previews ID. AERO electric limousine for China - Image 2" data-lazy-src="/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-02-80x80.jpg" /><noscript><img src="/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-02-80x80.jpg" width="80" height="80" alt="Volkswagen previews ID. AERO electric limousine for China - Image 2" /></noscript></div> <div style="float:left; margin-right:1px;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Volkswagen previews ID. AERO electric limousine for China - Image 1" data-lazy-src="/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-80x80.jpg" /><noscript><img src="/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-01-80x80.jpg" width="80" height="80" alt="Volkswagen previews ID. AERO electric limousine for China - Image 1" /></noscript></div></a></div></div></div>
		<div class="cbd-panel floating-panel">
			<div class="cbd-panel-heading">
				<h2>Related Stories</h2>
			</div>
			
			<div class="cbd-panel-body">
					

			
			
		<div class="post-grid-ext">
			<div class="post-grid">
				
<div class="cbd-column item-post-grid">
	<a href="https://www.carbodydesign.com/archive/2006/05/19-ford-s-max/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20440%20330'%3E%3C/svg%3E" width="440" height="330" alt="Ford S-MAX" class="tn" data-lazy-src="/archive/2006/05/19-ford-s-max/_Ford-S-Max-sketch-1-lg-440x330.jpg" /><noscript><img src="/archive/2006/05/19-ford-s-max/_Ford-S-Max-sketch-1-lg-440x330.jpg" width="440" height="330" alt="Ford S-MAX" class="tn" /></noscript></a>	
		
	<h3><a href="https://www.carbodydesign.com/archive/2006/05/19-ford-s-max/">Ford S-MAX</a></h3>
	<div class="summary">
		The S-MAX is the first production model from Ford to feature elements of the kinetic design direction first shown on the Iosis concept vehicle. Its production has began last 18 April in Belgium.	</div>
</div>

<div class="cbd-column item-post-grid">
	<a href="https://www.carbodydesign.com/set/42043/ford-s-max-concept-design-gallery/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20440%20330'%3E%3C/svg%3E" width="440" height="330" alt="Ford S-MAX Concept: Design Gallery" class="tn" data-lazy-src="/media/2013/09/01-Ford-S-MAX-Concept-Design-Sketch-00-440x330.jpg" /><noscript><img src="/media/2013/09/01-Ford-S-MAX-Concept-Design-Sketch-00-440x330.jpg" width="440" height="330" alt="Ford S-MAX Concept: Design Gallery" class="tn" /></noscript></a>	
		
	<h3><a href="https://www.carbodydesign.com/set/42043/ford-s-max-concept-design-gallery/">Ford S-MAX Concept: Design Gallery</a></h3>
	<div class="summary">
		An extensive set of pictures that document the design development of the new Ford S-MAX Concept, including exterior and interior design sketches and photos from the clay modeling phase and the prototype construction processes. For more info check...	</div>
</div>

<div class="cbd-column item-post-grid">
	<a href="https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20440%20330'%3E%3C/svg%3E" width="440" height="330" alt="Volkswagen previews ID. AERO electric limousine for China" class="tn" data-lazy-src="/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-02-440x330.jpg" /><noscript><img src="/media/2022/06/Volkswagen-ID.-AERO-Design-Sketch-Render-02-440x330.jpg" width="440" height="330" alt="Volkswagen previews ID. AERO electric limousine for China" class="tn" /></noscript></a>	
		
	<h3><a href="https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/">Volkswagen previews ID. AERO electric limousine for China</a></h3>
	<div class="summary">
		Volkswagen has released a set of sketches that preview the design of the upcoming ID. AERO, a fully-electric limousine for the Chinese market.	</div>
</div>
			</div>
		</div>						
					
	</div></div>


	<div id="comments">
		<div class="cbd-panel floating-panel">
			<div class="cbd-panel-heading">
				<h2>Comments</h2>
			</div>
			<div class="cbd-panel-body">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fwww.carbodydesign.com%2F2022%2F06%2Fvolkswagen-previews-id-aero-electric-limousine-for-china%2F%23respond">logged in</a> to post a comment. Not a member? <a href="/admin/wordpress/wp-login.php?action=register&redirect_to=https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/#respond">Register now</a>, it's free!</p>	</div><!-- #respond -->
			
				
		
		
			</div>			
			<div class="cbd-panel-footer">
			</div>
		</div>		
	</div><!-- #comments --><div class="cbd-panel floating-panel">

		</div>
	</section>



				
			<section id="extra">
		
			


	
			
<div class="cbd-panel red-orange">
	
	<div class="cbd-panel-heading">
		<h2>Newsletter</h2>
	</div>
	
	<div class="cbd-panel-body">
		<div class="cbd-panel-form-box">
			<div class="text">
				Get all the updates with our weekly newsletter!
			</div>
			<div class="cbd-form-group">		
				<div class="newsletter-form">

					<!-- AWeber Web Form Generator 3.0.1 -->
					
					<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
					<div style="display: none;">
					<input type="hidden" name="meta_web_form_id" value="1061298656" />
					<input type="hidden" name="meta_split_id" value="" />
					<input type="hidden" name="listname" value="cbdnewsletter" />
					<input type="hidden" name="redirect" value="https://www.carbodydesign.com/info/newsletter/thankyou/" id="redirect_30924b1d7d965797722077a38117a455" />
					<input type="hidden" name="meta_redirect_onlist" value="https://www.carbodydesign.com/info/newsletter/already-subscribed/" />
					<input type="hidden" name="meta_adtracking" value="CBD Newsletter Form" />
					<input type="hidden" name="meta_message" value="1" />
					<input type="hidden" name="meta_required" value="name,email" />
					
					<input type="hidden" name="meta_tooltip" value="" />
					</div>
					<div id="af-form-1061298656" class="af-form"><div id="af-header-1061298656" class="af-header"><div class="bodyText"><p>&nbsp;</p></div></div>
					<div id="af-body-1061298656" class="af-body af-standards">
					<div class="af-element">
					<label class="previewLabel text" for="awf_field-97336842">Name: </label>
					<div class="af-textWrap">
					<input id="awf_field-97336842" type="text" name="name" class="cbd-form-control" value=""  onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " tabindex="500" />
					</div>
					<div class="af-clear"></div></div>
					<div class="af-element">
					<label class="previewLabel text" for="awf_field-97336843">Email</label>
					<div class="af-textWrap"><input class="cbd-form-control" id="awf_field-97336843" type="text" name="email" value="" tabindex="501" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " />
					</div><div class="af-clear"></div>
					</div>
					<div class="af-element">
					<div class="bodyText"><center></center></div><div class="af-clear"></div>
					</div>
					<div class="af-element buttonContainer">
					<input name="submit" class="submit cbd-btn cbd-btn-primary btn-block text-uppercase" type="submit" value="Subscribe" tabindex="502" />
					<div class="af-clear"></div>
					</div>
					<div class="af-element privacyPolicy text" style="text-align: right; font-size:85%;"><p style="float:left">We respect your <a title="Privacy Policy" href="https://www.aweber.com/permission.htm" target="_blank" rel="nofollow" style="color:#fff;  text-decoration: underline;">email privacy</a></p>
					<div class="af-clear"></div>
					</div>
					</div>
					<div id="af-footer-1061298656" class="af-footer"><div class="bodyText"><p>&nbsp;</p></div></div>
					</div>
					<div style="display: none;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://forms.aweber.com/form/displays.htm?id=jAxsjEycHGysbA==" /><noscript><img src="https://forms.aweber.com/form/displays.htm?id=jAxsjEycHGysbA==" alt="" /></noscript></div>
					</form>
					<script type="text/javascript">
					    <!--
					    (function() {
					        var IE = /*@cc_on!@*/false;
					        if (!IE) { return; }
					        if (document.compatMode && document.compatMode == 'BackCompat') {
					            if (document.getElementById("af-form-1061298656")) {
					                document.getElementById("af-form-1061298656").className = 'af-form af-quirksMode';
					            }
					            if (document.getElementById("af-body-1061298656")) {
					                document.getElementById("af-body-1061298656").className = "af-body inline af-quirksMode";
					            }
					            if (document.getElementById("af-header-1061298656")) {
					                document.getElementById("af-header-1061298656").className = "af-header af-quirksMode";
					            }
					            if (document.getElementById("af-footer-1061298656")) {
					                document.getElementById("af-footer-1061298656").className = "af-footer af-quirksMode";
					            }
					        }
					    })();
					    -->
					</script>
					

					
					<!-- /AWeber Web Form Generator 3.0.1 -->
				




				</div>
			</div>
		</div>
	</div>
	
</div>




<div class="cbd-panel floating-panel">
	<div class="cbd-panel-heading">
		<h2>Find a Car</h2>
	</div>
	<div class="cbd-panel-body">
			<div class="cbd-panel-form-box">
			<form id="find-car-form" onsubmit="location.href=''+escape(this.automake.value).replace(/%20/g, '+'); return false;">
				<div class="cbd-form-group">
					<select name="automake" class="cbd-form-control">
						<option selected="selected" disabled="disabled" value="">SELECT A MAKE</option>
						
<option value="/tag/abarth/">Abarth</option>
<option value="/tag/acura/">Acura</option>
<option value="/tag/alfa-romeo/">Alfa Romeo</option>
<option value="/tag/aston-martin/">Aston Martin</option>
<option value="/tag/audi/">Audi</option>
<option value="/tag/bentley/">Bentley</option>
<option value="/tag/bertone/">Bertone</option>
<option value="/tag/bmw/">BMW</option>
<option value="/tag/bugatti/">Bugatti</option>
<option value="/tag/cadillac/">Cadillac</option>
<option value="/tag/caterham/">Caterham</option>
<option value="/tag/chevrolet/">Chevrolet</option>
<option value="/tag/chrysler/">Chrysler</option>
<option value="/tag/citroen/">Citroën</option>
<option value="/tag/corvette/">Corvette</option>
<option value="/tag/dacia/">Dacia</option>
<option value="/tag/daihatsu/">Daihatsu</option>
<option value="/tag/de-tomaso/">De Tomaso</option>
<option value="/tag/dodge/">Dodge</option>
<option value="/tag/ferrari/">Ferrari</option>
<option value="/tag/fiat/">Fiat</option>
<option value="/tag/fisker/">Fisker</option>
<option value="/tag/ford/">Ford</option>
<option value="/tag/gm/">General Motors</option>
<option value="/tag/gmc/">GMC</option>
<option value="/tag/gumpert/">Gumpert</option>
<option value="/tag/holden/">Holden</option>
<option value="/tag/honda/">Honda</option>
<option value="/tag/hummer/">Hummer</option>
<option value="/tag/hyundai/">Hyundai</option>
<option value="/tag/infiniti/">Infiniti</option>
<option value="/tag/isuzu/">Isuzu</option>
<option value="/tag/italdesign/">Italdesign</option>
<option value="/tag/jaguar/">Jaguar</option>
<option value="/tag/jeep/">Jeep</option>
<option value="/tag/kia/">Kia</option>
<option value="/tag/koenigsegg/">Koenigsegg</option>
<option value="/tag/ktm/">KTM</option>
<option value="/tag/lamborghini/">Lamborghini</option>
<option value="/tag/lancia/">Lancia</option>
<option value="/tag/land-rover/">Land Rover</option>
<option value="/tag/lexus/">Lexus</option>
<option value="/tag/lincoln/">Lincoln</option>
<option value="/tag/lotus/">Lotus</option>
<option value="/tag/maserati/">Maserati</option>
<option value="/tag/maybach/">Maybach</option>
<option value="/tag/mazda/">Mazda</option>
<option value="/tag/mclaren/">McLaren</option>
<option value="/tag/mercedes-benz/">Mercedes-Benz</option>
<option value="/tag/mg/">MG</option>
<option value="/tag/mini/">MINI</option>
<option value="/tag/mitsubishi/">Mitsubishi</option>
<option value="/tag/morgan/">Morgan</option>
<option value="/tag/nissan/">Nissan</option>
<option value="/tag/opel/">Opel</option>
<option value="/tag/pagani/">Pagani</option>
<option value="/tag/peugeot/">Peugeot</option>
<option value="/tag/pininfarina/">Pininfarina</option>
<option value="/tag/porsche/">Porsche</option>
<option value="/tag/renault/">Renault</option>
<option value="/tag/roewe/">Roewe</option>
<option value="/tag/rolls-royce/">Rolls-Royce</option>
<option value="/tag/saab/">Saab</option>
<option value="/tag/scion/">Scion</option>
<option value="/tag/seat/">Seat</option>
<option value="/tag/skoda/">Skoda</option>
<option value="/tag/smart/">Smart</option>
<option value="/tag/spyker/">Spyker</option>
<option value="/tag/srt/">SRT</option>
<option value="/tag/ssangyong/">Ssangyong</option>
<option value="/tag/subaru/">Subaru</option>
<option value="/tag/suzuki/">Suzuki</option>
<option value="/tag/tata/">Tata</option>
<option value="/tag/tesla/">Tesla</option>
<option value="/tag/toyota/">Toyota</option>
<option value="/tag/tvr/">TVR</option>
<option value="/tag/volkswagen/">Volkswagen</option>
<option value="/tag/volvo/">Volvo</option>
<option value="/tag/zagato/">Zagato</option>					</select>
					<input class="cbd-btn cbd-btn-primary" type="submit" value="Search"/>
				</div>
			</form>	
		</div>
		
		
		
	</div>
</div>
	<div class="cbd-panel light-blue">
		
		<div class="cbd-panel-heading">
			<h2 id="recent-tutorials-title">Recent Tutorials</h2>
		</div>
		
		
		<div class="cbd-panel-body">
			<ul class="items"><li><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" width="80" height="60" alt="3/4 Front Perspective Car Drawing Tutorial" class="left" data-lazy-src="/media/2021/11/Car-design-sketch-by-Luciano-Bove-80x60.jpg" /><noscript><img src="/media/2021/11/Car-design-sketch-by-Luciano-Bove-80x60.jpg" width="80" height="60" alt="3/4 Front Perspective Car Drawing Tutorial" class="left" /></noscript><div class="meta"><span class="date">16 Nov 2021</span></div><h3><a href="https://www.carbodydesign.com/tutorial/85988/3-4-front-perspective-car-drawing-tutorial/">3/4 Front Perspective Car Drawing Tutorial</a></h3></li><li><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" width="80" height="60" alt="3D modeling pockets and bumps in Rhino3D" class="left" data-lazy-src="/media/2021/11/3D-modeling-a-car-handle-recess-in-Rhino-80x60.jpg" /><noscript><img src="/media/2021/11/3D-modeling-a-car-handle-recess-in-Rhino-80x60.jpg" width="80" height="60" alt="3D modeling pockets and bumps in Rhino3D" class="left" /></noscript><div class="meta"><span class="date">9 Nov 2021</span></div><h3><a href="https://www.carbodydesign.com/tutorial/85938/3d-modeling-pockets-and-bumps-in-rhino3d/">3D modeling pockets and bumps in Rhino3D</a></h3></li><li class="last"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" width="80" height="60" alt="Sketch Modeling a Car Exterior in Autodesk Alias AutoStudio" class="left" data-lazy-src="/media/2020/02/Concept-Car-Autodesk-Alias-3D-Modeling-Tutorial-80x60.jpg" /><noscript><img src="/media/2020/02/Concept-Car-Autodesk-Alias-3D-Modeling-Tutorial-80x60.jpg" width="80" height="60" alt="Sketch Modeling a Car Exterior in Autodesk Alias AutoStudio" class="left" /></noscript><div class="meta"><span class="date">4 Feb 2020</span></div><h3><a href="https://www.carbodydesign.com/tutorial/84611/sketch-modeling-a-car-exterior-in-autodesk-alias-autostudio/">Sketch Modeling a Car Exterior in Autodesk Alias AutoStudio</a></h3></li>
			</ul>
		</div>
	</div>
	
	<div class="cbd-panel floating-panel">
		
		<div class="cbd-panel-heading">
			<h2 id="recent-news-title">Recent News</h2>
		</div>
		
		
		<div class="cbd-panel-body">
			<ul class="items"><li><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" width="80" height="60" alt="Mercedes Vision AMG Concept" class="left" data-lazy-src="/media/2022/07/Mercedes-Benz-Vision-AMG-Concept-Concept-Design-Sketches-02-80x60.jpg" /><noscript><img src="/media/2022/07/Mercedes-Benz-Vision-AMG-Concept-Concept-Design-Sketches-02-80x60.jpg" width="80" height="60" alt="Mercedes Vision AMG Concept" class="left" /></noscript><div class="meta"><span class="date">1 Jul 2022</span></div><h3><a href="https://www.carbodydesign.com/2022/07/mercedes-vision-amg-concept/">Mercedes Vision AMG Concept</a></h3></li><li><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" width="80" height="60" alt="Volkswagen ID. AERO production concept revealed" class="left" data-lazy-src="/media/2022/06/Volkswagen-ID.-AERO-Design-02-80x60.jpg" /><noscript><img src="/media/2022/06/Volkswagen-ID.-AERO-Design-02-80x60.jpg" width="80" height="60" alt="Volkswagen ID. AERO production concept revealed" class="left" /></noscript><div class="meta"><span class="date">30 Jun 2022</span></div><h3><a href="https://www.carbodydesign.com/2022/06/volkswagen-id-aero-production-concept-revealed/">Volkswagen ID. AERO production concept revealed</a></h3></li><li class="last"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" width="80" height="60" alt="Hyundai Ioniq 6" class="left" data-lazy-src="/media/2022/06/Hyundai-Ioniq-6-05-80x60.jpg" /><noscript><img src="/media/2022/06/Hyundai-Ioniq-6-05-80x60.jpg" width="80" height="60" alt="Hyundai Ioniq 6" class="left" /></noscript><div class="meta"><span class="date">30 Jun 2022</span></div><h3><a href="https://www.carbodydesign.com/2022/06/hyundai-ioniq-6/">Hyundai Ioniq 6</a></h3></li>
			</ul>
		</div>
	</div>
	
	<div class="cbd-panel dark-brown">
		
		<div class="cbd-panel-heading">
			<h2 id="recent-publications-title">Recent Publications</h2>
		</div>
		
		
		<div class="cbd-panel-body">
			<ul class="items"><li><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" width="80" height="60" alt="How to Select a Car Design School?" class="left" data-lazy-src="/media/2018/02/At-Center-College-of-Design-80x60.jpg" /><noscript><img src="/media/2018/02/At-Center-College-of-Design-80x60.jpg" width="80" height="60" alt="How to Select a Car Design School?" class="left" /></noscript><div class="meta"><span class="date">10 Feb 2018</span></div><h3><a href="https://www.carbodydesign.com/pub/76479/how-to-select-a-car-design-school/">How to Select a Car Design School?</a></h3></li><li><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" width="80" height="60" alt="Inside Design with Ford’s Amko Leenarts" class="left" data-lazy-src="/media/2017/07/Amko-Leenarts-01-80x60.jpg" /><noscript><img src="/media/2017/07/Amko-Leenarts-01-80x60.jpg" width="80" height="60" alt="Inside Design with Ford’s Amko Leenarts" class="left" /></noscript><div class="meta"><span class="date">24 Jul 2017</span></div><h3><a href="https://www.carbodydesign.com/pub/73850/inside-design-with-fords-amko-leenarts/">Inside Design with Ford’s Amko Leenarts</a></h3></li><li class="last"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" width="80" height="60" alt="Hyundai-Kia design chief outlines car design philosophy " class="left" data-lazy-src="/media/2016/10/Peter-Schreyer-Interview-2016-01-80x60.jpg" /><noscript><img src="/media/2016/10/Peter-Schreyer-Interview-2016-01-80x60.jpg" width="80" height="60" alt="Hyundai-Kia design chief outlines car design philosophy " class="left" /></noscript><div class="meta"><span class="date">25 Oct 2016</span></div><h3><a href="https://www.carbodydesign.com/pub/70972/hyundai-kia-design-chief-outlines-car-design-philosophy-interview/">Hyundai-Kia design chief outlines car design philosophy &#8211; Interview</a></h3></li>
			</ul>
		</div>
	</div>
	
<div class="text-center" style="padding-top:40px; clear:left;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CBD Sidebar 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3072814074522011"
     data-ad-slot="4240326017"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	
<br />

	
		</section>



				</div><!-- end div wrapper-top-->
		</div><!-- end div wrapper-->
	</div><!-- end div wrapper-ext -->
<div id="wrapper-ext-bottom">
</div>
<div id="footer-ext" class="cbd-wrapper-ext">
	<footer id="footer" class="cbd-wrapper">

		<div class="footer-container two-cols">
			
			
			
		
		<div id="recent-posts-3" class="widget widget_recent_entries group">
		<div class="heading"><h2>Latest Updates</h2></div>
		<ul>
											<li>
					<a href="https://www.carbodydesign.com/2022/07/mercedes-vision-amg-concept/">Mercedes Vision AMG Concept</a>
									</li>
											<li>
					<a href="https://www.carbodydesign.com/2022/06/volkswagen-id-aero-production-concept-revealed/">Volkswagen ID. AERO production concept revealed</a>
									</li>
											<li>
					<a href="https://www.carbodydesign.com/2022/06/hyundai-ioniq-6/">Hyundai Ioniq 6</a>
									</li>
											<li>
					<a href="https://www.carbodydesign.com/2022/06/volkswagen-previews-id-aero-electric-limousine-for-china/" aria-current="page">Volkswagen previews ID. AERO electric limousine for China</a>
									</li>
											<li>
					<a href="https://www.carbodydesign.com/2022/06/horacio-pagani-awarded-compasso-doro-prize/">Horacio Pagani awarded Compasso d&#8217;Oro Prize</a>
									</li>
					</ul>

		</div>		
		

	
		</div>
		<div class="footer-container">
				<div id="text-3" class="widget widget_text group"><div class="heading"><h2>Info</h2></div>			<div class="textwidget"><ul class="menu">
<li><a href="/info/about/">About</a></li>
<li><a href="/info/advertising/">Advertising</a></li>
<li><a href="/info/contacts/">Contacts</a></li>
<li><a href="/info/newsletter/">Newsletter</a></li>
<li><a href="/info/rss-newsfeeds/">RSS Feeds</a></li>
</ul></div>
		</div>		</div>
	</footer>
</div>

<div id="signature-ext" class="cbd-wrapper-ext">
	<div id="signature" class="cbd-wrapper">

			<p class="copyright">
				 &copy; 2004-2022 LINE22 SRL <span class="company-info" style="">Società a Unico Socio - VAT IT 07892041000</span>
				
				
			</p>
			
						<div class="menu-footer-bottom-menu-container"><ul id="menu-footer-bottom-menu" class="menu"><li id="menu-item-57824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57824"><a href="https://www.carbodydesign.com/info/faqs/">FAQ</a></li>
<li id="menu-item-57822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-57822"><a href="https://www.carbodydesign.com/info/privacy/">Privacy Policy (GDPR)</a></li>
<li id="menu-item-57823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57823"><a href="https://www.carbodydesign.com/info/impressum/">Impressum</a></li>
</ul></div>
	</div>
</div>



<div id="scroll-to-top" class="scroll-widget">
	<a href="#">Scroll To Top</a>
</div>
<div id="scroll-to-bottom" class="scroll-widget">
	<a href="#">Scroll To Bottom</a>	
</div>




<div id="cbd-robot-log"></div>

<script type="text/javascript" src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.mmenu/jquery.mmenu.all.min.js"></script><script type="text/javascript" src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fastbutton.js"></script><script type="text/javascript" src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery-cookiebar/jquery.cookiebar.js"></script><script src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/jquery.fancybox.pack.js"></script><script src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/helpers/jquery.fancybox-media.js"></script><script src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.history.js"></script><script src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/cbd-misc.js?v=2022-01-29"></script><script type='text/javascript' src='https://www.carbodydesign.com/admin/wordpress/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.carbodydesign.com/admin/wordpress/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script>	<script src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/cbd-single-post.js?v=2020-02-21"></script>

<script type="text/javascript">
	
jQuery(function ($) {
	
	$(document).ready(function(){
	
$("#views").load('https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/modules/update-views.php?id=87100');




		

	//$('.cbd-panel').addClass('cbd-panel-style-2');
	
	
	});	
});
</script>

</div> </body>
</html>
<!--136 queries in 0.395 seconds. -->
