<!DOCTYPE html>
<html lang="en-US">
<head>
	
		
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3072814074522011",
          enable_page_level_ads: true
     });
</script>


	
	<meta charset="UTF-8" />
	
	
	
	<meta name="viewport" content="initial-scale=1.0">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="HandheldFriendly" content="True">
	<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
	
	<meta name="msapplication-config" content="none"/>
	
	<title>Czinger reveals 1250 hp 21C Hypercar   - Car Body Design</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	
	
	
		
	
	
	
					
			<!-- <link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/style-fonts.css?v=2018-12-09c" /> -->
			
			
		
						<!-- <link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.mmenu/jquery.mmenu.all.css" /> --> 		
		<!-- <link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/style.css?v=2018-12-18a" /> -->	
		<!-- <link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery-cookiebar/jquery.cookiebar-custom.css" /> -->
		<!-- <link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/jquery.fancybox.css" /> -->
<link rel="stylesheet" type="text/css" href="//www.carbodydesign.com/admin/wordpress/wp-content/cache/wpfc-minified/9hofmout/4ku2u.css" media="all"/>
	
	

	
	
	
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/solid.css" integrity="sha384-rdyFrfAIC05c5ph7BKz3l5NG5yEottvO/DQ0dCrwD8gzeQDjYBHNr1ucUpQuljos" crossorigin="anonymous">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/brands.css" integrity="sha384-QT2Z8ljl3UupqMtQNmPyhSPO/d5qbrzWmFxJqmY7tqoTuT2YrQLEqzvVOP2cT5XW" crossorigin="anonymous">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/fontawesome.css" integrity="sha384-u5J7JghGz0qUrmEsWzBQkfvc8nK3fUT7DCaQzNQ+q4oEXhGSx+P2OqjWsfIRB8QT" crossorigin="anonymous">

	

	
	

	




	<!-- <link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/slick/slick.css" /> -->
	

	
	<!-- <link rel="stylesheet" type="text/css" media="all" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/slick/slick-theme-afx.css?v=2018-11-14" /> -->
<link rel="stylesheet" type="text/css" href="//www.carbodydesign.com/admin/wordpress/wp-content/cache/wpfc-minified/kp48nrch/4ku2u.css" media="all"/>
	
	
		
	<link rel="pingback" href="https://www.carbodydesign.com/admin/wordpress/xmlrpc.php" />


		
	
	<meta name="description" content="Los Angeles-based Czinger has unveiled the first details of the 21C, a hybrid hypercar set to be built in 80 units using an innovative production system." />



	<link rel="shortcut icon" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/favicon.ico" type="image/x-icon"/>
	<link rel="apple-touch-icon" href="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/custom-icon.png"/>

	<link rel="alternate" type="application/rss+xml" title="RSS News" href="http://feeds.feedburner.com/carbodydesign-news" />
	<link rel="alternate" type="application/rss+xml" title="RSS Tutorials" href="http://feeds.feedburner.com/carbodydesign-tutorials" />
	<link rel="alternate" type="application/rss+xml" title="RSS Videos" href="http://feeds.feedburner.com/carbodydesign-videos" />
	<link rel="alternate" type="application/rss+xml" title="RSS Publications" href="http://feeds.feedburner.com/carbodydesign-publications" />
	<link rel="alternate" type="application/rss+xml" title="RSS Design Jobs" href="http://feeds.feedburner.com/CarBodyDesign-DesignJobs" />	
	

		





<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
	  
	  
	 
	  var mapping_sitewide_top_responsive = googletag.sizeMapping().
	  addSize([0, 0], [[336,280],[300, 250]]). // Mobile
	  addSize([760, 700], [728, 90]). // Tablet
	  addSize([1050, 200], [728, 90]). // Desktop
	  addSize([1250, 200], [[728, 90], [970,90]]). // Desktop Large
	  build();
	  
	  
    googletag.defineSlot('/1009385/CBD-Sitewide-Responsive', [[320, 50], [336,280], [970, 90], [728, 90]], 'div-gpt-ad-1542120153770-0').defineSizeMapping(mapping_sitewide_top_responsive).setCollapseEmptyDiv(true).addService(googletag.pubads());
 
 
 
	  	  
    googletag.defineSlot('/1009385/CBD-Sitewide-Right-Col-250x250', [250, 250], 'div-gpt-ad-1453742508684-13').addService(googletag.pubads());
    
	  
	  
	      

var mapping_post_top_responsive = googletag.sizeMapping().
	  addSize([0, 0], [[336,280],[300, 250]]). // Mobile
	  addSize([760, 700], [728, 90]). // Tablet
	  addSize([1050, 200], [728, 90]). // Desktop
	  addSize([1252, 200], [[728, 90],[970,90]]). // Desktop Large	  
	  build();
	  
	  
     googletag.defineSlot('/1009385/CBD-Article-Top-Responsive', [[300, 250], [336, 280], [728, 90], [970,90]], 'div-gpt-ad-1542112099502-0').defineSizeMapping(mapping_post_top_responsive).setCollapseEmptyDiv(true).addService(googletag.pubads());
         
    
    
    googletag.defineSlot('/1009385/CBD-Article-Bottom-336x280', [336, 280], 'div-gpt-ad-1453742508684-0').addService(googletag.pubads());
    googletag.defineSlot('/1009385/CBD-Article-Bottom-728x90', [728, 90], 'div-gpt-ad-1453742508684-1').addService(googletag.pubads());
    
googletag.defineSlot('/1009385/CBD-Article-Top-728x90', [728, 90], 'div-gpt-ad-1453742508684-3').addService(googletag.pubads());    
    
    
    
    



	googletag.defineSlot('/1009385/Primis-Video-Playlist', [300, 250], 'div-gpt-ad-1548066252150-0').addService(googletag.pubads());


	googletag.pubads().collapseEmptyDivs(); //added on 2019-01-21 to collapse primis video box when
	//outside geotargeting
	
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<link rel="image_src" href="http://www.carbodydesign.com/media/2020/02/Czinger-21C-Hypercar-13-355x266.jpg" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1090704-1']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Car Body Design &raquo; Czinger reveals 1250 hp 21C Hypercar Comments Feed" href="https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.carbodydesign.com\/admin\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.carbodydesign.com/admin/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.carbodydesign.com/admin/wordpress/wp-content/cache/wpfc-minified/lbl5yazs/4ku2u.css" media="all"/>
<script src='//www.carbodydesign.com/admin/wordpress/wp-content/cache/wpfc-minified/ma93kqqr/4ku2u.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.carbodydesign.com/admin/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.carbodydesign.com/admin/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://www.carbodydesign.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.carbodydesign.com/admin/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.carbodydesign.com/admin/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FCA US Drive for Design Contest 2020' href='https://www.carbodydesign.com/2020/02/fca-us-drive-for-design-contest-2020/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/" />
<link rel='shortlink' href='https://www.carbodydesign.com/?p=84691' />
<link rel="alternate" type="application/json+oembed" href="https://www.carbodydesign.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carbodydesign.com%2F2020%2F02%2Fczinger-reveals-1250-hp-21c-hypercar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.carbodydesign.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carbodydesign.com%2F2020%2F02%2Fczinger-reveals-1250-hp-21c-hypercar%2F&#038;format=xml" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>



<body class="">
	
<div id="page-wrapper">
<!--INFOLINKS_OFF-->




<div id="header-ext" class="cbd-wrapper-ext">
	

	
	
	  
	<div id="cbd-top-bar-ext" class="cbd-wrapper-ext">
		<div id="cbd-top-bar" class="cbd-wrapper">	
			<ul id="top-links-left">
								<li class="switch-to-mobile"></li>
								<li><a href="/info/about/">About</a></li>
				<li><a href="/info/advertising/">Advertising</a></li>
				<li><a href="/info/faqs/">FAQ</a></li>
				<li><a href="/info/contacts/">Contact</a></li>
							</ul>
			


			<ul id="social-links">
				
				<li><a class="newsletter-icon" href="https://www.carbodydesign.com/info/newsletter/" title="Subscribe to our Newsletter" ><i class="fas fa-envelope"></i></a></li>
				
				<li><a class="twitter-icon" href="http://twitter.com/carbodydesign" target="_blank" title="Follow Car Body Design on Twitter" ><i class="fab fa-twitter"></i></a></li>
				
				
				
				<li><a class="pinterest-icon" href="http://www.pinterest.com/carbodydesign/" target="_blank" title="Follow Car Body Design on Pinterest" ><i class="fab fa-pinterest-p"></i></a></li>
								
				<li><a class="facebook-icon" href="http://www.facebook.com/carbodydesign" target="_blank" title="Follow Car Body Design on Facebook" ><i class="fab fa-facebook-f"></i></a></li>
				
				<li><a class="youtube-icon" href="http://www.youtube.com/user/carbodydesign" target="_blank" title="Follow Car Body Design on YouTube" ><i class="fab fa-youtube"></i></a></li>

				<li><a class="googleplus-icon" href="https://plus.google.com/+Carbodydesign-com" target="_blank" title="Follow Car Body Design on Google+" ><i class="fab fa-google-plus-g"></i></a></li>
				
				<li><a class="linkedin-icon" href="https://www.linkedin.com/company/car-body-design" target="_blank" title="Follow Car Body Design on LinkedIn" ><i class="fab fa-linkedin"></i></a></li>
				
				<li><a class="instagram-icon" href="https://www.instagram.com/realcarbodydesign/" target="_blank" title="Follow Car Body Design on Instagram" ><i class="fab fa-instagram"></i></a></li>

				<li><a class="rss-icon" href="/info/rss-newsfeeds/" title="Subscribe to Car Body Design RSS feeds" ><i class="fa fa-rss"></i></a></li>

		
			</ul>	
			
			
			<ul id="top-links-right">
				<li><a href="https://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fwww.carbodydesign.com%2F2020%2F02%2Fczinger-reveals-1250-hp-21c-hypercar%2F">Sign In</a></li>				
			</ul>
			
								
		
		
		</div>	
	</div>	
	
		
	
	
	


  <div id="header" class="cbd-wrapper">
	  
 
<div id="mobile-bar">
	<div id="mobile-menu-button" class="fastbutton"><a href="#mobile-menu-mmenu"><i class="fa fa-bars"></i></a></div>
	
	
	<div class="mobile-logo-container">
		<a href="/">
			<span class="helper"></span>
			<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Car Body Design" width="auto" height="auto" class="logo" data-lazy-src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2018-v1.png" /><noscript><img src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2018-v1.png" alt="Car Body Design" width="auto" height="auto" class="logo" /></noscript>
		</a>
	</div>
	
	
	<nav id="mobile-menu-mmenu">
		<ul>
			<li><a href="/"><i class="fa fa-home"></i> Home (new server)</a></li>
			<li><a href="/directory/design-software/"><i class="fa fa-gears"></i> Software</a></li> 
			

				<li><a href="/tutorials/2d/"><i class="fa fa-paint-brush"></i> 2D Tutorials</a>
					<ul class="hierarchical-submenu" id="mob-submenu-2d-tutorials">
						<li class="title"><span>2D Software Tutorials</span></li>
						<li><a href="/tutorials/2d/photoshop-tutorials/">Photoshop Tutorials</a> </li>
					  <li><a href="/tutorials/2d/sketchbook-pro-tutorials/">SketchBook Pro Tutorials</a> </li>
					  <li><a href="/tutorials/2d/painter-tutorials/">Painter Tutorials</a></li>									<li class="title"><span>Traditional Media Tutorials</span></li>					
					</ul>
				</li>						
				<li><a href="/tutorials/3d/"><i class="fa fa-cube"></i> 3D Tutorials</a>
				
				
					<ul class="hierarchical-submenu">
					
						<li class="title"><span>3D Tutorials by Software</span></li>
					
						<li><a href="/tutorials/3d/3ds-max-tutorials/">3ds MAX Tutorials</a></li>
						<li><a href="/tutorials/3d/autodesk-alias-tutorials/">Autodesk Alias Tutorials</a></li>
						<li><a href="/tutorials/3d/maya-tutorials/">Maya Tutorials</a></li>
						<li><a href="/tutorials/3d/rhino-3d-tutorials/">Rhino 3D Tutorials</a></li>
						<li><a href="/tutorials/3d/modo-tutorials/">MODO Design Tutorials</a></li>
						<li><a href="/tutorials/3d/zbrush-design-tutorials/">ZBrush Design Tutorials</a> </li>
					 					
						
						<li class="title"><span>3D Tutorials by Topic</span></li>
					
						<li><a href="/tutorials/3d/car-3d-modeling-tutorials/">Car Body 3D Modeling</a></li>
						<li><a href="/tutorials/3d/car-wheels-and-parts-3d-modeling-tutorials/">Car Wheels and Parts 3D Modeling Tutorials</a></li>
						<li><a href="/tutorials/3d/industrial-design-3d-modeling-tutorials/">Industrial Design 3D Modeling</a></li>
						<li><a href="/tutorials/3d/car-rendering-tutorials/">Car 3D Rendering</a></li>
						
					</ul>							
									
				
				
				
				</li>
			
			<li>
				<a href="/publications/"><i class="fa fa-file-text-o"></i> Publications</a>
				
				
				 <ul class="hierarchical-submenu">
					 
					<li class="title"><a href="/publications/car-design-pubs/">Car Design Publications</a></li>
					<li><a href="/publications/car-design-pubs/design-and-styling/">Design and Styling</a></li>
					<li><a href="/publications/car-design-pubs/computer-aided-styling-cas/">Computer Aided Styling</a></li>
					<li><a href="/publications/car-design-pubs/clay-modeling/">Clay Modeling</a></li>
					<li><a href="/publications/car-design-pubs/aesthetics/">Car Aesthetics</a></li>
					<li><a href="/publications/car-design-pubs/interior-design/">Interior Design</a></li>
					
					<li class="title"><a href="/publications/automotive-engineering/">Automotive Engineering</a></li>
							
					
					<li><a href="/publications/automotive-engineering/body-and-chassis/">Body and Chassis</a></li>
					
					<li class="title"><a href="/publications/cad-cam-cae/">CAD-CAM-CAE</a></li>
					
					<li><a href="/publications/cad-cam-cae/3d-modeling/">3D Modeling</a></li>
					<li><a href="/publications/cad-cam-cae/digital-clay/">Digital Clay</a></li>
					<li><a href="/publications/cad-cam-cae/virtual-reality/">Virtual Reality</a></li> 
					
										
					 
					<li class="title"><a href="/publications/engineering-materials/">Engineering Materials</a></li>
					<li><a href="/publications/engineering-materials/composites/">Composites</a></li>
					<li><a href="/publications/engineering-materials/composites/">Aluminum Alloys</a></li>
					<li><a href="/publications/engineering-materials/composites/">Steel</a></li>
					<li class="title"><a href="/publications/manufacturing-processes/">Manufacturing Processes </a></li>
				</ul>

			
			</li>
	
			<li><span><i class="fa fa-picture-o"></i> Image Gallery</span>

				<ul class="submenu">
					
						
					  <li><a href="/featured-design-sketches/">Featured Sketches</a></li>
					  <li><a href="/design-sketch-board/">SketchBoard</a></li>	
					 <li><a href="/image-library/">Image Library</a></li>
						
					
				</ul>
			</li>
			
			<li><a href="/directory/design-schools/"><i class="fa fa-graduation-cap"></i> Schools</a></li>
			<li><span><i class="fa fa-newspaper-o"></i> News</span>
			
				<ul class="hierarchical-submenu" id="mob-submenu-news">
			


					<li class="title"><span>Car Design News</span></li>
			      <li><a href="/news/automotive-design/">Automotive Design News</a></li>
			       <li><a href="/news/car-design-competitions/">Car Design Competitions</a></li> 
				  <li><a href="/news/new-designers/">New Designers</a></li>
			      <li><a href="/news/design-events/">Design Events</a></li>	   
			
			    
			      <li class="title"><a href="/news/industrial-design-news/">Industrial Design News</a></li>
			       <li><a href="/news/bike-design/">Bikes and Motorcycles Design</a></li>
			       <li><a href="/tag/truck-design/">Truck Design</a></li>
			      <li><a href="/news/boat-and-yacht-design/">Yacht and Boat Design</a></li>
			     		      
			 
	
					<li class="title"><span>Cars</span></li>
			      <li><a href="/news/concept-cars/">Concept Cars</a></li>
			      <li><a href="/news/production-cars/">Production Cars</a></li>
			      <li><a href="/news/special-cars/">Tuning &amp; Special Cars</a></li>
				  
				  <li class="title"><span>News Archives</span></li>
					<li><a href="/design-news-wall/">Design News Wall (NEW!)</a></li>
					<li><a href="/2020/02/">Monthly Archive</a></li>
				
				</ul>
				
				
			
			</li>
			
			<li><a href="/directory/"><i class="fa fa-link"></i> Links</a></li>
			
			
			<li><span><i class="fa fa-download"></i> Download</span>
				<ul class="submenu" id="mob-submenu-download">
					<li><a href="/download/3d-models/">Free 3D models</a></li>
					<li><a href="/download/free-photoshop-brushes/">Free Photoshop Bushes</a></li>
					<li><a href="/download/free-design-software-download/">Free Design Software Download</a></li>					
				</ul>
			</li>
	
			<li><a href="/design-jobs/"><i class="fa fa-industry"></i> Jobs</a></li>
					
		
			<li class="menu-spacer"><a href="https://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fwww.carbodydesign.com%2F2020%2F02%2Fczinger-reveals-1250-hp-21c-hypercar%2F"><i class="fa fa-sign-in"></i> Sign In</a></li>			
		
			<li class="menu-spacer"><a href="/info/advertising/">Advertising</a></li>
			<li><a href="/info/contact/">Contact</a></li>
			<li><a href="/info/about/">About</a></li>	
		
						<li class="switch-to-mobile"></li>
			

		</ul>
	</nav>
</div>	
	
			<div class="logo-container">
			<a href="/">
				<span class="helper"></span>
				<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Car Body Design" width="auto" height="auto" class="logo" data-lazy-src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2018-v1.png" /><noscript><img src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2018-v1.png" alt="Car Body Design" width="auto" height="auto" class="logo" /></noscript>
			</a>
		</div>		
		
		

	
	
	

	<div class="top-banner" >
		
		
			<!-- /1009385/CBD-Article-Top-Responsive -->
			<div id='div-gpt-ad-1542112099502-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542112099502-0'); });
			</script>
			</div>
				
			
				</div>
	
  </div>
</div>

<div id="navbar-ext" class="cbd-wrapper-ext">
	
	
		<div id="navbar" class="cbd-wrapper">
	<div id="navbar-int">
		<ul class="cbd-navbar">
						 
			 <li class="navbar-lev-1" data-submenu-id="submenu-software"><a href="/directory/design-software/">Software</a>
		  </li>  
		  
		   
			<li class="navbar-lev-1"  data-submenu-id="submenu-2d-tutorials">
			
			
			
						<a href="/tutorials/2d/">2D Tut<span class="hidden-xl">.</span><span class="hidden-lg">orials</span></a>

						</li>
			
			
			
						<li class="navbar-lev-1" data-submenu-id="submenu-3d-tutorials"><a href="/tutorials/3d/">3D Tut<span class="hidden-xl">.</span><span class="hidden-lg">orials</span></a></li>
						<li class="navbar-lev-1" data-submenu-id="submenu-pubs"><a href="/publications/">Pubs</a></li>
			
			
			
			<li class="navbar-lev-1" data-submenu-id="submenu-images">
				<a href="javascript:;">Images</a>
			</li>
			
			
			
			<li class="navbar-lev-1" data-submenu-id="submenu-design-schools"><a href="/directory/design-schools/">Schools</a></li>
			<li class="navbar-lev-1" data-submenu-id="submenu-news"><a href="/news/">News</a></li>
			<li class="navbar-lev-1"><a class="no-arrow" href="/directory/">Links</a></li>
			<li class="navbar-lev-1"><a class="no-arrow" href="/download/3d-models/">Download</a>
						<li class="navbar-lev-1"><a class="no-arrow" href="/design-jobs/">Jobs</a></li>
						
			
				<li class="navbar-lev-1 navbar-search-icon" data-submenu-id="submenu-search" >
					<a  id="search-menu-item" href="javascript:;" class="no-arrow">
						<i class="fa fa-search"></i>
					</a>
				</li>

						
		</ul>
	</div>
</div>



<div id="submenu-container">
	<div id="submenu-container-int" class="cbd-wrapper">
		
		
			
		<div class="submenu-box" id="submenu-software">
			<div class="submenu-column">
				<ul>
					<li><a href="/directory/car-design/car-design-software/">Car Design Software</a></li>
					<li><a href="/directory/design-software/free-design-software/">Free Design Software</a></li>
					<li><a href="/directory/design-software/free-cad-software/">Free CAD Software</a></li>	
				</ul>
			</div>
		</div>
		
		
		<div class="submenu-box" id="submenu-2d-tutorials">
			
			
		
				
			<div class="submenu-column">
				
				<h3>2D Software Tutorials</h3>
				<ul>
			      <li><a href="/tutorials/2d/photoshop-tutorials/">Photoshop Tutorials</a> </li>
				  <li><a href="/tutorials/2d/sketchbook-pro-tutorials/">SketchBook Pro Tutorials</a> </li>
				  <li><a href="/tutorials/2d/painter-tutorials/">Painter Tutorials</a></li>
			    </ul>				
									
			
				
			</div>
			
			<div class="submenu-column">
								
				<h3>Traditional/Analogue Media</h3>
				<ul>
			      <li><a href="/tutorials/2d/hand-drawing-and-sketching-tutorials/"> Hand Drawing and Sketching </a></li>
			       <li> <a href="/tutorials/2d/industrial-design-sketching-tutorials/">Industrial Design Sketching Tutorials</a></li>   
			      <li><a href="/tutorials/2d/car-drawing-sketching-tutorials/">Car Drawing and Sketching Tutorials </a></li>
			      <li><a href="/tutorials/2d/car-illustration/">Car Illustration Tutorials</a></li>   

				</ul>			
						
				
			</div>
			
			<div class="submenu-column">
				
				
				<h3>Digital Media</h3>
				<ul>
			       <li><a href="/tutorials/2d/digital-sketching-tutorials/">Digital Sketching Tutorials</a></li>
  
			      <li><a href="/tutorials/2d/digital-painting-tutorials/">Digital Painting Tutorials</a></li>
			      <li><a href="/tutorials/2d/digital-painting-tutorials/">Car Digital Painting</a></li>
			      <li><a href="/tutorials/2d/car-illustration-tutorials/">Car Vector Illustration Tutorials</a></li>  
		
			      <li><a href="/tutorials/2d/car-photo-retouching-tutorials/">Car Photo Retouching Tutorials</a></li>
				</ul>			
						
				
			</div>			
			
			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">
				<a href="https://www.carbodydesign.com/tutorial/42170/sketching-a-ford-gt-in-34-front-view/"><img loading="lazy" width="234" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20234%20175'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-src="/media/2013/09/Ford-GT-Design-Sketch-by-Arvind-Ramkrishna-234x175.jpg" /><noscript><img width="234" height="175" src="/media/2013/09/Ford-GT-Design-Sketch-by-Arvind-Ramkrishna-234x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></noscript></a><p><a href="https://www.carbodydesign.com/tutorial/42170/sketching-a-ford-gt-in-34-front-view/">Sketching a Ford GT in 3/4 front view</a> by <b>Arvind Ramkrishna</b></p>				</div>
			</div>


		</div>
	
	
		<div class="submenu-box" id="submenu-3d-tutorials">
		
		
		
			<div class="submenu-column">
					
				<h3>3D Tutorials by Software</h3>
				<ul>
					<li><a href="/tutorials/3d/3ds-max-tutorials/">3ds MAX Tutorials</a></li>
					<li><a href="/tutorials/3d/autodesk-alias-tutorials/">Autodesk Alias Tutorials</a></li>
					<li><a href="/tutorials/3d/maya-tutorials/">Maya Tutorials</a></li>
					<li><a href="/tutorials/3d/rhino-3d-tutorials/">Rhino 3D Tutorials</a></li>
					<li><a href="/tutorials/3d/modo-tutorials/">MODO Design Tutorials</a></li>
					<li><a href="/tutorials/3d/zbrush-design-tutorials/">ZBrush Design Tutorials</a> </li>
			     
			    </ul>							
			</div>
			
			<div class="submenu-column">
					
				<h3>3D Tutorials by Topic</h3>
				<ul>
					<li><a href="/tutorials/3d/car-3d-modeling-tutorials/">Car Body 3D Modeling</a></li>
					<li><a href="/tutorials/3d/car-wheels-and-parts-3d-modeling-tutorials/">Car Wheels and Parts 3D Modeling Tutorials</a></li>
					<li><a href="/tutorials/3d/industrial-design-3d-modeling-tutorials/">Industrial Design 3D Modeling</a></li>
					<li><a href="/tutorials/3d/car-rendering-tutorials/">Car 3D Rendering</a></li>
			    </ul>							
			</div>
			

			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">				
				<a href="https://www.carbodydesign.com/tutorial/70516/car-roof-3d-modeling-tutorial/"><img loading="lazy" width="234" height="176" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20234%20176'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-src="/media/2016/09/Autodesk-Alias-Car-Roof-3D-modeling-tutorial-234x176.jpg" /><noscript><img width="234" height="176" src="/media/2016/09/Autodesk-Alias-Car-Roof-3D-modeling-tutorial-234x176.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></noscript></a><p><a href="https://www.carbodydesign.com/tutorial/70516/car-roof-3d-modeling-tutorial/">Car roof 3D modeling tutorial</a> by <b>Hyunjoon Shin</b></p>				</div>
			</div>	
						
		</div>
		
		<div class="submenu-box" id="submenu-pubs">
			<div class="submenu-column">	
			    <ul>
			      <li><h3><a href="/publications/car-design-pubs/">Car Design Publications</a></h3></li>
			      <li><a href="/publications/car-design-pubs/design-and-styling/">Design and Styling</a></li>
			      <li><a href="/publications/car-design-pubs/computer-aided-styling-cas/">Computer Aided Styling</a></li>
			      <li><a href="/publications/car-design-pubs/clay-modeling/">Clay Modeling</a></li>
			      <li><a href="/publications/car-design-pubs/aesthetics/">Car Aesthetics</a></li>
			      <li><a href="/publications/car-design-pubs/interior-design/">Interior Design</a></li>
			      
			    </ul>
			    
			</div>
			
			<div class="submenu-column">
				<h3><a href="/publications/automotive-engineering/">Automotive Engineering</a></h3>
				
				<ul>			
			    
			      <li><a href="/publications/automotive-engineering/body-and-chassis/">Body and Chassis</a></li>
			      
			      <li><h3><a href="/publications/cad-cam-cae/">CAD-CAM-CAE</a></h3></li>
			      
			      <li><a href="/publications/cad-cam-cae/3d-modeling/">3D Modeling</a></li>
			      <li><a href="/publications/cad-cam-cae/digital-clay/">Digital Clay</a></li>
			      <li><a href="/publications/cad-cam-cae/virtual-reality/">Virtual Reality</a></li> 
			      
			     
				</ul>
			</div>
			
			<div class="submenu-column">
				<ul>
					
					 
					<li><h3><a href="/publications/engineering-materials/">Engineering Materials</a></h3>					</li>
					<li><a href="/publications/engineering-materials/composites/">Composites</a></li>
					<li><a href="/publications/engineering-materials/composites/">Aluminum Alloys</a></li>
					<li><a href="/publications/engineering-materials/composites/">Steel</a></li>
					<li><h3><a href="/publications/manufacturing-processes/">Manufacturing Processes </a></h3></li>
			    </ul>
 
				
				
			</div>
			
			
			
			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">				
				<a href="https://www.carbodydesign.com/pub/52756/postwar-european-auto-design-in-praise-of-cars-with-real-curves/"><img loading="lazy" width="234" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20234%20175'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-src="/media/2014/10/1947-Isotta-Fraschini-234x175.jpg" /><noscript><img width="234" height="175" src="/media/2014/10/1947-Isotta-Fraschini-234x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></noscript></a><p><a href="https://www.carbodydesign.com/pub/52756/postwar-european-auto-design-in-praise-of-cars-with-real-curves/">Postwar European Auto Design: In Praise of Cars With Real Curves</a></p>				</div>
			</div>	

			
		</div>
		
		
		<div class="submenu-box" id="submenu-images">
			
			<div class="submenu-column">
				<ul>
				</ul>
			</div>
			
			<div class="submenu-column">
				<ul>
					
				  <li><a href="/featured-design-sketches/">Featured Sketches</a></li>
				  <li><a href="/design-sketch-board/">SketchBoard</a></li>	
				 <li><a href="/image-library/">Image Library</a></li>	
					
						
				</ul>
			</div>
		</div>		
		
		

		<div class="submenu-box" id="submenu-design-schools">
			
				
			<div class="submenu-column">
				<h3>Design Schools by Type</h3>	
				<ul>
					<li><a href="/directory/car-design/car-design-schools/">Car Design Schools</a></li>

			  		<li><a href="/directory/design-schools/graphic-design-schools/">Graphic Design Schools</a></li>
			  		<li><a href="/directory/design-schools/industrial-design-schools/">Industrial Design Schools</a></li>
			  		<li><a href="/directory/design-schools/interior-design-schools-in-asia/">Interior Design Schools</a></li>
			  		<li><a href="/directory/design-schools/online-design-schools/">Online Design Schools</a></li>
				</ul>
			</div>
			
		
		
			<div class="submenu-column">		
				<ul>
			  		<li><h3><a href="/directory/design-schools/">Design Schools in the World</a></h3></li>
			  		<li><a href="/directory/design-schools/design-schools-in-us/">Design Schools in US</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-europe/">Design Schools in Europe</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-asia/">Design Schools in Asia</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-australia/">Design Schools in Oceania</a></li>
				</ul>
			</div>
			
			

			
			<div class="submenu-column">		
				<ul>
			  	<li><h3><a href="/directory/car-design/car-design-schools/">Car Design Schools</a></h3></li>
			  	<li class="text">A selection of well-known design schools from around the world that offer Courses in Transportation Design.</li>

				</ul>
			</div>			
			
			
		</div>
		
		
		
		<div class="submenu-box" id="submenu-news">
			
			<div class="submenu-column">
				  
			    <ul>
				   <li><h3>Car Design News</h3></li>
			      <li><a href="/news/automotive-design/">Automotive Design News</a></li>
			       <li><a href="/news/car-design-competitions/">Car Design Competitions</a></li> 
				  <li><a href="/news/new-designers/">New Designers</a></li>
			      <li><a href="/news/design-events/">Design Events</a></li>	   
			    </ul>
		
			</div>
			<div class="submenu-column">
				  
			    <ul>    
			      <li><h3><a href="/news/industrial-design-news/">Industrial Design News</a></h3></li>
			       <li><a href="/news/bike-design/">Bikes and Motorcycles Design</a></li>
			       <li><a href="/tag/truck-design/">Truck Design</a></li>
			      <li><a href="/news/boat-and-yacht-design/">Yacht and Boat Design</a></li>
			     		      
			 
			    </ul>
		
			</div>	
			<div class="submenu-column">
				  
			    <ul>
					<li><h3>Cars</h3></li>
			      <li><a href="/news/concept-cars/">Concept Cars</a></li>
			      <li><a href="/news/production-cars/">Production Cars</a></li>
			      <li><a href="/news/special-cars/">Tuning &amp; Special Cars</a></li>
			    </ul>
			</div>	
			<div class="submenu-column">
				  
			    <ul>
					<li><h3>News Archives</h3></li>
					<li><a href="/design-news-wall/">Design News Wall (NEW!)</a></li>
					<li><a href="/2020/02/">Monthly Archive</a></li>      
			    </ul>
			</div>				
			
		</div>



	
		<div class="submenu-box" id="submenu-search">
			
			<div class="search-box-container">
				<form id="cbd-search-form" name="cse-search-box" class="cbd-search-form form-horizontal" role="form">
					<div class="cbd-form-group">

						<div>
							<input type="submit" class="cbd-btn cbd-btn-primary btn-block text-uppercase" id="cbd-search-button" name="search" value="Search" />
						</div>
						
												
						<div>
							<input class="search-textbox cbd-form-control autodisable" type="text" name="s" id="cbd-search-textbox" value="" placeholder="Enter search term(s)" />
						</div>	

					</div>
					
					
					<div id="cbd-search-options-box" class="cbd-form-inline">

						<label for="sc-database">
						<input type="radio" name="scope" id="sc-database" value="database" checked="checked" />
						Database</label>

						<label for="sc-googlesearch">
						<input type="radio" name="scope" id="sc-googlesearch" value="googlesearch" />
						Google Search</label>

					</div>
				</form>
			</div>			
			
		</div>





			
				
	</div>
</div>		 		 
</div>


<div id="wrapper-ext" class="cbd-wrapper-ext">
	<div id="wrapper-top">
		<div id="wrapper" class="cbd-wrapper">
						<section id="content">
				<div class="cbd-panel floating-panel">
				
				
							

					 <div id="article-top-box">	
	<h1>Czinger reveals 1250 hp 21C Hypercar</h1>
		<div class="page-meta meta">
		<span class="tags">
		
		<span class="categories"><a href="https://www.carbodydesign.com/news/special-cars/" title="View all posts in Special Cars" >Special Cars</a></span>		</span>
		
		
		
			
		<span class="pull-right">
				<b>21 Feb 2020</b>
				
			  <span id="views"></span>			    						</span>		
		

	</div>
 
 	
	<div class="right">
	
	<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20355%200'%3E%3C/svg%3E" width="355px" height="auto" alt="Czinger reveals 1250 hp 21C Hypercar" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-13-720x540.jpg" /><noscript><img src="/media/2020/02/Czinger-21C-Hypercar-13-720x540.jpg" width="355px" height="auto" alt="Czinger reveals 1250 hp 21C Hypercar" /></noscript>	
	
	
	</div>

	<div class="left">
		<script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CBD-Article-Top-336x280 - 17/02/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3072814074522011"
     data-ad-slot="5776326319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
	
	

	
	</div>
 	
 	 

		<div class="article-intro-ext">
		<div class="article-intro">
			<p>Los Angeles-based Czinger has unveiled the first details of the 21C, a hybrid hypercar set to be built in 80 units using an innovative production system.</p>
		</div>
	</div>
	</div>


<div class="share-box">
	<ul><li><a class="share-button btn-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/" target="_blank"><i class="fab fa-facebook-f"></i> share on Facebook</a></li><li><a class="share-button btn-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/&text=Czinger reveals 1250 hp 21C Hypercar&tw_p=tweetbutton&url=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/&via=carbodydesign" target="_blank"><i class="fab fa-twitter"></i> Share on Twitter</a></li><li><a class="share-button btn-pinterest" href="http://pinterest.com/pin/create/button/?media=Array&url=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/&description=Czinger reveals 1250 hp 21C Hypercar" target="_blank"><i class="fab fa-pinterest"></i> share on Pinterest</a></li><li><a class="share-button btn-email" href="mailto:&subject=Check this article from Car Body Design&body=Check out this article: https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/" target="_blank"><i class="fas fa-envelope"></i> share on email</a></li><li><a class="share-button btn-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.carbodydesign.com%2F2020%2F02%2Fczinger-reveals-1250-hp-21c-hypercar%2F&title=Czinger+reveals+1250+hp+21C+Hypercar - Car Body Design" target="_blank"><i class="fab fa-linkedin-in"></i> share on LinkedIn</a></li><li><a class="share-button btn-reddit" href="http://www.reddit.com/submit?url=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/&title=Czinger reveals 1250 hp 21C Hypercar" target="_blank"><i class="fab fa-reddit-alien"></i> share on Reddit</a></li><li><a class="share-button btn-buffer" href="https://bufferapp.com/add?text=Czinger reveals 1250 hp 21C Hypercar&url=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/&picture=https://www.carbodydesign.com/media/2020/02/Czinger-21C-Hypercar-13-720x540.jpg" target="_blank"><img loading="lazy" class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="bufferapp" data-lazy-src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/bufferapp.svg" /><noscript><img class="icon" src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/bufferapp.svg" alt="bufferapp" /></noscript>share on Buffer</a></li></ul>			
		
</div>

	


<br clear"all"/>






<div id="article-box" class="text">

	<div style="padding-top:20px;">

<!-- /1009385/Primis-Video-Playlist -->
<div id='div-gpt-ad-1548066252150-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548066252150-0'); });
</script>
</div>

</div><p>The 21C features an all-wheel drive transmission and a powertrain combining a mid-positioned in-house developed twin-turbocharged 2.88-liter V8 unit and two electric motors, each powering a front wheel with torque vectoring.</p>
<p><a href="/media/2020/02/Czinger-21C-Hypercar-02.jpg"><img loading="lazy" class="alignnone size-post-fullwidth wp-image-84692" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20480'%3E%3C/svg%3E" alt="" width="720" height="480" data-lazy-srcset="/media/2020/02/Czinger-21C-Hypercar-02-720x480.jpg 720w, /media/2020/02/Czinger-21C-Hypercar-02-234x156.jpg 234w, /media/2020/02/Czinger-21C-Hypercar-02-768x512.jpg 768w, /media/2020/02/Czinger-21C-Hypercar-02-355x237.jpg 355w, /media/2020/02/Czinger-21C-Hypercar-02.jpg 1600w" data-lazy-sizes="(min-width: 1900px) 90vw, (max-width: 760px) 100vw, 720px" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-02-720x480.jpg" /><noscript><img class="alignnone size-post-fullwidth wp-image-84692" src="/media/2020/02/Czinger-21C-Hypercar-02-720x480.jpg" alt="" width="720" height="480" srcset="/media/2020/02/Czinger-21C-Hypercar-02-720x480.jpg 720w, /media/2020/02/Czinger-21C-Hypercar-02-234x156.jpg 234w, /media/2020/02/Czinger-21C-Hypercar-02-768x512.jpg 768w, /media/2020/02/Czinger-21C-Hypercar-02-355x237.jpg 355w, /media/2020/02/Czinger-21C-Hypercar-02.jpg 1600w" sizes="(min-width: 1900px) 90vw, (max-width: 760px) 100vw, 720px" /></noscript></a></p>
<p>The powertain is coupled with a seven-speed sequential transaxle gearbox with a hydraulic actuated multi-plate clutch.</p>
<p><iframe frameborder="0" height="405" src="https://www.youtube.com/embed/VgDu6RT-w7M" width="720" allowfullscreen="allowfullscreen"></iframe></p>
<p>The 21C is manufactured using a patented production system which includes automated design and optimization software, additive manufacturing driven processes, high accuracy automated assembly, and novel performance materials.</p>
<p><a href="/media/2020/02/Czinger-21C-Hypercar-08.jpg"><img loading="lazy" class="alignnone size-post-fullwidth wp-image-84697" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20480'%3E%3C/svg%3E" alt="" width="720" height="480" data-lazy-srcset="/media/2020/02/Czinger-21C-Hypercar-08-720x480.jpg 720w, /media/2020/02/Czinger-21C-Hypercar-08-234x156.jpg 234w, /media/2020/02/Czinger-21C-Hypercar-08-768x512.jpg 768w, /media/2020/02/Czinger-21C-Hypercar-08-355x237.jpg 355w, /media/2020/02/Czinger-21C-Hypercar-08.jpg 1600w" data-lazy-sizes="(min-width: 1900px) 90vw, (max-width: 760px) 100vw, 720px" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-08-720x480.jpg" /><noscript><img class="alignnone size-post-fullwidth wp-image-84697" src="/media/2020/02/Czinger-21C-Hypercar-08-720x480.jpg" alt="" width="720" height="480" srcset="/media/2020/02/Czinger-21C-Hypercar-08-720x480.jpg 720w, /media/2020/02/Czinger-21C-Hypercar-08-234x156.jpg 234w, /media/2020/02/Czinger-21C-Hypercar-08-768x512.jpg 768w, /media/2020/02/Czinger-21C-Hypercar-08-355x237.jpg 355w, /media/2020/02/Czinger-21C-Hypercar-08.jpg 1600w" sizes="(min-width: 1900px) 90vw, (max-width: 760px) 100vw, 720px" /></noscript></a></p>
<p>The chassis is made from proprietary high-performance alloy and carbon fiber multi-material structures and is produced though computational engineering, printing and assembly.</p>
<p><a href="/media/2020/02/Czinger-21C-Hypercar-06.jpg"><img loading="lazy" class="alignnone size-post-fullwidth wp-image-84695" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20540'%3E%3C/svg%3E" alt="" width="720" height="540" data-lazy-srcset="/media/2020/02/Czinger-21C-Hypercar-06-720x540.jpg 720w, /media/2020/02/Czinger-21C-Hypercar-06-120x90.jpg 120w, /media/2020/02/Czinger-21C-Hypercar-06-234x176.jpg 234w, /media/2020/02/Czinger-21C-Hypercar-06-768x576.jpg 768w, /media/2020/02/Czinger-21C-Hypercar-06-355x266.jpg 355w, /media/2020/02/Czinger-21C-Hypercar-06.jpg 1600w" data-lazy-sizes="(min-width: 1900px) 90vw, (max-width: 760px) 100vw, 720px" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-06-720x540.jpg" /><noscript><img class="alignnone size-post-fullwidth wp-image-84695" src="/media/2020/02/Czinger-21C-Hypercar-06-720x540.jpg" alt="" width="720" height="540" srcset="/media/2020/02/Czinger-21C-Hypercar-06-720x540.jpg 720w, /media/2020/02/Czinger-21C-Hypercar-06-120x90.jpg 120w, /media/2020/02/Czinger-21C-Hypercar-06-234x176.jpg 234w, /media/2020/02/Czinger-21C-Hypercar-06-768x576.jpg 768w, /media/2020/02/Czinger-21C-Hypercar-06-355x266.jpg 355w, /media/2020/02/Czinger-21C-Hypercar-06.jpg 1600w" sizes="(min-width: 1900px) 90vw, (max-width: 760px) 100vw, 720px" /></noscript></a></p>
<p>The design of the 21C  is inspired by the concept of functional art: <em>&#8220;Performance driven &#8220;Iine logic&#8221; gives rise to the car&#8217;s dramatic shape.&#8221;</em></p>
<p><a href="/media/2020/02/Czinger-21C-Hypercar-15.jpg"><img loading="lazy" class="alignnone size-post-fullwidth wp-image-84701" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20480'%3E%3C/svg%3E" alt="" width="720" height="480" data-lazy-srcset="/media/2020/02/Czinger-21C-Hypercar-15-720x480.jpg 720w, /media/2020/02/Czinger-21C-Hypercar-15-234x156.jpg 234w, /media/2020/02/Czinger-21C-Hypercar-15-768x512.jpg 768w, /media/2020/02/Czinger-21C-Hypercar-15-355x237.jpg 355w, /media/2020/02/Czinger-21C-Hypercar-15.jpg 1600w" data-lazy-sizes="(min-width: 1900px) 90vw, (max-width: 760px) 100vw, 720px" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-15-720x480.jpg" /><noscript><img class="alignnone size-post-fullwidth wp-image-84701" src="/media/2020/02/Czinger-21C-Hypercar-15-720x480.jpg" alt="" width="720" height="480" srcset="/media/2020/02/Czinger-21C-Hypercar-15-720x480.jpg 720w, /media/2020/02/Czinger-21C-Hypercar-15-234x156.jpg 234w, /media/2020/02/Czinger-21C-Hypercar-15-768x512.jpg 768w, /media/2020/02/Czinger-21C-Hypercar-15-355x237.jpg 355w, /media/2020/02/Czinger-21C-Hypercar-15.jpg 1600w" sizes="(min-width: 1900px) 90vw, (max-width: 760px) 100vw, 720px" /></noscript></a></p>
<p><em>&#8220;Every opening (cut) line on the car connects two graphic or functional features, and strong, athletic surfaces flow and wrap around the car&#8217;s performance core.&#8221;</em></p>
<p>The body is tightly wrapped around the chassis and designed for maximum aerodynamic efficiency.</p>
<p>The 21C features 1250hp and dry weight under 1200kg, for a 1:1 power-to-weight ratio. The impressive performance figures include a quarter mile sprint in 8.1 seconds, 0-62 mph (0-100 kph) in 1.9 seconds, 0 to 186 mph (300 kph) to 0 in 15 seconds and 0 to 248 mph (400 kph) to 0 in 29 seconds.</p>
<p>Designed and manufactured in Los Angeles, California, the Czinger 21C will debut at the Geneva  Motor Show and is set to be produced in a limted series of 80 vehicles, including a road and a track-orientated variant, both offering extensive customization options.</p>
<p style="text-align: right;">(Source: Czinger)</p>


		</div>
<div class="share-box">
	<ul><li><a class="share-button btn-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/" target="_blank"><i class="fab fa-facebook-f"></i> share on Facebook</a></li><li><a class="share-button btn-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/&text=Czinger reveals 1250 hp 21C Hypercar&tw_p=tweetbutton&url=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/&via=carbodydesign" target="_blank"><i class="fab fa-twitter"></i> Share on Twitter</a></li><li><a class="share-button btn-pinterest" href="http://pinterest.com/pin/create/button/?media=Array&url=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/&description=Czinger reveals 1250 hp 21C Hypercar" target="_blank"><i class="fab fa-pinterest"></i> share on Pinterest</a></li><li><a class="share-button btn-email" href="mailto:&subject=Check this article from Car Body Design&body=Check out this article: https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/" target="_blank"><i class="fas fa-envelope"></i> share on email</a></li><li><a class="share-button btn-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.carbodydesign.com%2F2020%2F02%2Fczinger-reveals-1250-hp-21c-hypercar%2F&title=Czinger+reveals+1250+hp+21C+Hypercar - Car Body Design" target="_blank"><i class="fab fa-linkedin-in"></i> share on LinkedIn</a></li><li><a class="share-button btn-reddit" href="http://www.reddit.com/submit?url=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/&title=Czinger reveals 1250 hp 21C Hypercar" target="_blank"><i class="fab fa-reddit-alien"></i> share on Reddit</a></li><li><a class="share-button btn-buffer" href="https://bufferapp.com/add?text=Czinger reveals 1250 hp 21C Hypercar&url=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/&picture=https://www.carbodydesign.com/media/2020/02/Czinger-21C-Hypercar-13-720x540.jpg" target="_blank"><img loading="lazy" class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="bufferapp" data-lazy-src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/bufferapp.svg" /><noscript><img class="icon" src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/bufferapp.svg" alt="bufferapp" /></noscript>share on Buffer</a></li></ul>			
		
</div><div class="article-custom-ads-bottom">	
	<script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- CBD Article (Post) Bottom 336x280 -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:336px;height:280px"
	     data-ad-client="ca-pub-3072814074522011"
	     data-ad-slot="8810440247"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	
	</div></div><div class="cbd-panel floating-panel"><div class="cbd-panel-heading"><h2>Tags</h2></div><div class="cbd-panel-body"><div class="tags-box"><span class="cbd-btn cbd-btn-dark cbd-btn-sm"><a href="https://www.carbodydesign.com/tag/czinger/" rel="tag">Czinger</a></span> <span class="cbd-btn cbd-btn-dark cbd-btn-sm"><a href="https://www.carbodydesign.com/tag/czinger-21c/" rel="tag">Czinger 21C</a></span> <span class="cbd-btn cbd-btn-dark cbd-btn-sm"><a href="https://www.carbodydesign.com/tag/geneva-2020/" rel="tag">Geneva 2020</a></div></div></div><div class="cbd-panel floating-panel"><div class="cbd-panel-heading"><h2>Image Gallery</h2></div><div class="cbd-panel-body post-thumbnails-panel"><div class="post-thumbnails-box"><a  href="https://www.carbodydesign.com/gallery/2020/02/czinger-reveals-1250-hp-21c-hypercar/" target="_blank"> <div style="float:left; margin-right:1px;"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 5" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-06-80x80.jpg" /><noscript><img src="/media/2020/02/Czinger-21C-Hypercar-06-80x80.jpg" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 5" /></noscript></div> <div style="float:left; margin-right:1px;"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 10" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-13-80x80.jpg" /><noscript><img src="/media/2020/02/Czinger-21C-Hypercar-13-80x80.jpg" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 10" /></noscript></div> <div style="float:left; margin-right:1px;"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 1" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-01-80x80.jpg" /><noscript><img src="/media/2020/02/Czinger-21C-Hypercar-01-80x80.jpg" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 1" /></noscript></div> <div style="float:left; margin-right:1px;"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 11" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-15-80x80.jpg" /><noscript><img src="/media/2020/02/Czinger-21C-Hypercar-15-80x80.jpg" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 11" /></noscript></div> <div style="float:left; margin-right:1px;"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 8" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-11-80x80.jpg" /><noscript><img src="/media/2020/02/Czinger-21C-Hypercar-11-80x80.jpg" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 8" /></noscript></div> <div style="float:left; margin-right:1px;"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 7" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-08-80x80.jpg" /><noscript><img src="/media/2020/02/Czinger-21C-Hypercar-08-80x80.jpg" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 7" /></noscript></div> <div style="float:left; margin-right:1px;"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 6" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-07-80x80.jpg" /><noscript><img src="/media/2020/02/Czinger-21C-Hypercar-07-80x80.jpg" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 6" /></noscript></div> <div style="float:left; margin-right:1px;"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 2" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-02-80x80.jpg" /><noscript><img src="/media/2020/02/Czinger-21C-Hypercar-02-80x80.jpg" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 2" /></noscript></div> <div style="float:left;"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 4" data-lazy-src="/media/2020/02/Czinger-21C-Hypercar-05-80x80.jpg" /><noscript><img src="/media/2020/02/Czinger-21C-Hypercar-05-80x80.jpg" width="80" height="80" alt="Czinger reveals 1250 hp 21C Hypercar - Image 4" /></noscript></div></a></div></div></div>
		<div class="cbd-panel floating-panel">
			<div class="cbd-panel-heading">
				<h2>Related Stories</h2>
			</div>
			
			<div class="cbd-panel-body">
					

			
			
		<div class="post-grid-ext">
			<div class="post-grid">
				
<div class="cbd-column item-post-grid">
	<a href="https://www.carbodydesign.com/2020/02/ariels-hipercar-expected-for-2020/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20236%20177'%3E%3C/svg%3E" width="236" height="177" alt="Ariel" class="tn" data-lazy-src="/media/2020/02/Ariel-Hipercar-Design-Sketch-Renders-236x177.jpg" /><noscript><img src="/media/2020/02/Ariel-Hipercar-Design-Sketch-Renders-236x177.jpg" width="236" height="177" alt="Ariel" class="tn" /></noscript></a>	
		
	<h3><a href="https://www.carbodydesign.com/2020/02/ariels-hipercar-expected-for-2020/">Ariel&#8217;s &#8220;Hipercar&#8221; expected for 2020</a></h3>
	<div class="summary">
		The British carmaker is planning to reveal the new model - named Hipercar  and previewed back in 2017 within the end of the year.	</div>
</div>

<div class="cbd-column item-post-grid">
	<a href="https://www.carbodydesign.com/2019/08/mclaren-teases-new-open-supercar-for-ultimate-series/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20236%20177'%3E%3C/svg%3E" width="236" height="177" alt="McLaren teases new open supercar for Ultimate Series" class="tn" data-lazy-src="/media/2019/08/McLaren-Ultimate-Series-Roadster-Supercar-preview-01-236x177.jpg" /><noscript><img src="/media/2019/08/McLaren-Ultimate-Series-Roadster-Supercar-preview-01-236x177.jpg" width="236" height="177" alt="McLaren teases new open supercar for Ultimate Series" class="tn" /></noscript></a>	
		
	<h3><a href="https://www.carbodydesign.com/2019/08/mclaren-teases-new-open-supercar-for-ultimate-series/">McLaren teases new open supercar for Ultimate Series</a></h3>
	<div class="summary">
		McLaren has revealed a design rendering of an all-new Ultimate Series supercar, focused on pure, open-top driving experience.	</div>
</div>

<div class="cbd-column item-post-grid">
	<a href="https://www.carbodydesign.com/2019/11/mclaren-reveals-elva-open-top-hypercar/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20236%20177'%3E%3C/svg%3E" width="236" height="177" alt="McLaren reveals Elva open-top hypercar" class="tn" data-lazy-src="/media/2019/11/McLaren-Elva-00-236x177.jpg" /><noscript><img src="/media/2019/11/McLaren-Elva-00-236x177.jpg" width="236" height="177" alt="McLaren reveals Elva open-top hypercar" class="tn" /></noscript></a>	
		
	<h3><a href="https://www.carbodydesign.com/2019/11/mclaren-reveals-elva-open-top-hypercar/">McLaren reveals Elva open-top hypercar</a></h3>
	<div class="summary">
		The McLaren Elva is a limited edition, extreme roadster homologated for road use, featuring a full carbon fiber body and chassis and a 0-200 km/h sprint in less than 7 seconds.	</div>
</div>
			</div>
		</div>						
					
	</div></div>


	<div id="comments">
		<div class="cbd-panel floating-panel">
			<div class="cbd-panel-heading">
				<h2>Comments</h2>
			</div>
			<div class="cbd-panel-body">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/czinger-reveals-1250-hp-21c-hypercar/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fwww.carbodydesign.com%2F2020%2F02%2Fczinger-reveals-1250-hp-21c-hypercar%2F%23respond">logged in</a> to post a comment. Not a member? <a href="/admin/wordpress/wp-login.php?action=register&redirect_to=https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/#respond">Register now</a>, it's free!</p>	</div><!-- #respond -->
			
				
		
		
			</div>			
			<div class="cbd-panel-footer">
			</div>
		</div>		
	</div><!-- #comments --><div class="cbd-panel floating-panel">

		</div>
	</section>



				
			<section id="extra">
		
			


	
			
<div class="cbd-panel red-orange">
	
	<div class="cbd-panel-heading">
		<h2>Newsletter</h2>
	</div>
	
	<div class="cbd-panel-body">
		<div class="cbd-panel-form-box">
			<div class="text">
				Get all the updates with our weekly newsletter!
			</div>
			<div class="cbd-form-group">		
				<div class="newsletter-form">

					<!-- AWeber Web Form Generator 3.0.1 -->
					
					<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
					<div style="display: none;">
					<input type="hidden" name="meta_web_form_id" value="1061298656" />
					<input type="hidden" name="meta_split_id" value="" />
					<input type="hidden" name="listname" value="cbdnewsletter" />
					<input type="hidden" name="redirect" value="https://www.carbodydesign.com/info/newsletter/thankyou/" id="redirect_30924b1d7d965797722077a38117a455" />
					<input type="hidden" name="meta_redirect_onlist" value="https://www.carbodydesign.com/info/newsletter/already-subscribed/" />
					<input type="hidden" name="meta_adtracking" value="CBD Newsletter Form" />
					<input type="hidden" name="meta_message" value="1" />
					<input type="hidden" name="meta_required" value="name,email" />
					
					<input type="hidden" name="meta_tooltip" value="" />
					</div>
					<div id="af-form-1061298656" class="af-form"><div id="af-header-1061298656" class="af-header"><div class="bodyText"><p>&nbsp;</p></div></div>
					<div id="af-body-1061298656" class="af-body af-standards">
					<div class="af-element">
					<label class="previewLabel text" for="awf_field-97336842">Name: </label>
					<div class="af-textWrap">
					<input id="awf_field-97336842" type="text" name="name" class="cbd-form-control" value=""  onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " tabindex="500" />
					</div>
					<div class="af-clear"></div></div>
					<div class="af-element">
					<label class="previewLabel text" for="awf_field-97336843">Email</label>
					<div class="af-textWrap"><input class="cbd-form-control" id="awf_field-97336843" type="text" name="email" value="" tabindex="501" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " />
					</div><div class="af-clear"></div>
					</div>
					<div class="af-element">
					<div class="bodyText"><center></center></div><div class="af-clear"></div>
					</div>
					<div class="af-element buttonContainer">
					<input name="submit" class="submit cbd-btn cbd-btn-primary btn-block text-uppercase" type="submit" value="Subscribe" tabindex="502" />
					<div class="af-clear"></div>
					</div>
					<div class="af-element privacyPolicy text" style="text-align: right; font-size:85%;"><p style="float:left">We respect your <a title="Privacy Policy" href="https://www.aweber.com/permission.htm" target="_blank" rel="nofollow" style="color:#fff;  text-decoration: underline;">email privacy</a></p>
					<div class="af-clear"></div>
					</div>
					</div>
					<div id="af-footer-1061298656" class="af-footer"><div class="bodyText"><p>&nbsp;</p></div></div>
					</div>
					<div style="display: none;"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://forms.aweber.com/form/displays.htm?id=jAxsjEycHGysbA==" /><noscript><img src="https://forms.aweber.com/form/displays.htm?id=jAxsjEycHGysbA==" alt="" /></noscript></div>
					</form>
					<script type="text/javascript">
					    <!--
					    (function() {
					        var IE = /*@cc_on!@*/false;
					        if (!IE) { return; }
					        if (document.compatMode && document.compatMode == 'BackCompat') {
					            if (document.getElementById("af-form-1061298656")) {
					                document.getElementById("af-form-1061298656").className = 'af-form af-quirksMode';
					            }
					            if (document.getElementById("af-body-1061298656")) {
					                document.getElementById("af-body-1061298656").className = "af-body inline af-quirksMode";
					            }
					            if (document.getElementById("af-header-1061298656")) {
					                document.getElementById("af-header-1061298656").className = "af-header af-quirksMode";
					            }
					            if (document.getElementById("af-footer-1061298656")) {
					                document.getElementById("af-footer-1061298656").className = "af-footer af-quirksMode";
					            }
					        }
					    })();
					    -->
					</script>
					

					
					<!-- /AWeber Web Form Generator 3.0.1 -->
				




				</div>
			</div>
		</div>
	</div>
	
</div>




<div class="cbd-panel floating-panel">
	<div class="cbd-panel-heading">
		<h2>Find a Car</h2>
	</div>
	<div class="cbd-panel-body">
			<div class="cbd-panel-form-box">
			<form id="find-car-form" onsubmit="location.href=''+escape(this.automake.value).replace(/%20/g, '+'); return false;">
				<div class="cbd-form-group">
					<select name="automake" class="cbd-form-control">
						<option selected="selected" disabled="disabled" value="">SELECT A MAKE</option>
						
<option value="/tag/abarth/">Abarth</option>
<option value="/tag/acura/">Acura</option>
<option value="/tag/alfa-romeo/">Alfa Romeo</option>
<option value="/tag/aston-martin/">Aston Martin</option>
<option value="/tag/audi/">Audi</option>
<option value="/tag/bentley/">Bentley</option>
<option value="/tag/bertone/">Bertone</option>
<option value="/tag/bmw/">BMW</option>
<option value="/tag/bugatti/">Bugatti</option>
<option value="/tag/cadillac/">Cadillac</option>
<option value="/tag/caterham/">Caterham</option>
<option value="/tag/chevrolet/">Chevrolet</option>
<option value="/tag/chrysler/">Chrysler</option>
<option value="/tag/citroen/">Citroën</option>
<option value="/tag/corvette/">Corvette</option>
<option value="/tag/dacia/">Dacia</option>
<option value="/tag/daihatsu/">Daihatsu</option>
<option value="/tag/de-tomaso/">De Tomaso</option>
<option value="/tag/dodge/">Dodge</option>
<option value="/tag/ferrari/">Ferrari</option>
<option value="/tag/fiat/">Fiat</option>
<option value="/tag/fisker/">Fisker</option>
<option value="/tag/ford/">Ford</option>
<option value="/tag/gm/">General Motors</option>
<option value="/tag/gmc/">GMC</option>
<option value="/tag/gumpert/">Gumpert</option>
<option value="/tag/holden/">Holden</option>
<option value="/tag/honda/">Honda</option>
<option value="/tag/hummer/">Hummer</option>
<option value="/tag/hyundai/">Hyundai</option>
<option value="/tag/infiniti/">Infiniti</option>
<option value="/tag/isuzu/">Isuzu</option>
<option value="/tag/italdesign/">Italdesign</option>
<option value="/tag/jaguar/">Jaguar</option>
<option value="/tag/jeep/">Jeep</option>
<option value="/tag/kia/">Kia</option>
<option value="/tag/koenigsegg/">Koenigsegg</option>
<option value="/tag/ktm/">KTM</option>
<option value="/tag/lamborghini/">Lamborghini</option>
<option value="/tag/lancia/">Lancia</option>
<option value="/tag/land-rover/">Land Rover</option>
<option value="/tag/lexus/">Lexus</option>
<option value="/tag/lincoln/">Lincoln</option>
<option value="/tag/lotus/">Lotus</option>
<option value="/tag/maserati/">Maserati</option>
<option value="/tag/maybach/">Maybach</option>
<option value="/tag/mazda/">Mazda</option>
<option value="/tag/mclaren/">McLaren</option>
<option value="/tag/mercedes-benz/">Mercedes-Benz</option>
<option value="/tag/mg/">MG</option>
<option value="/tag/mini/">MINI</option>
<option value="/tag/mitsubishi/">Mitsubishi</option>
<option value="/tag/morgan/">Morgan</option>
<option value="/tag/nissan/">Nissan</option>
<option value="/tag/opel/">Opel</option>
<option value="/tag/pagani/">Pagani</option>
<option value="/tag/peugeot/">Peugeot</option>
<option value="/tag/pininfarina/">Pininfarina</option>
<option value="/tag/porsche/">Porsche</option>
<option value="/tag/renault/">Renault</option>
<option value="/tag/roewe/">Roewe</option>
<option value="/tag/rolls-royce/">Rolls-Royce</option>
<option value="/tag/saab/">Saab</option>
<option value="/tag/scion/">Scion</option>
<option value="/tag/seat/">Seat</option>
<option value="/tag/skoda/">Skoda</option>
<option value="/tag/smart/">Smart</option>
<option value="/tag/spyker/">Spyker</option>
<option value="/tag/srt/">SRT</option>
<option value="/tag/ssangyong/">Ssangyong</option>
<option value="/tag/subaru/">Subaru</option>
<option value="/tag/suzuki/">Suzuki</option>
<option value="/tag/tata/">Tata</option>
<option value="/tag/tesla/">Tesla</option>
<option value="/tag/toyota/">Toyota</option>
<option value="/tag/tvr/">TVR</option>
<option value="/tag/volkswagen/">Volkswagen</option>
<option value="/tag/volvo/">Volvo</option>
<option value="/tag/zagato/">Zagato</option>					</select>
					<input class="cbd-btn cbd-btn-primary" type="submit" value="Search"/>
				</div>
			</form>	
		</div>
		
		
		
	</div>
</div>
	<div class="cbd-panel floating-panel">
		
		<div class="cbd-panel-heading">
			<h2 id="recent-news-title">Recent News</h2>
		</div>
		
		
		<div class="cbd-panel-body">
			<ul class="items"><li><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" width="80" height="60" alt="FCA US Drive for Design Contest 2020" class="left" data-lazy-src="/media/2020/02/FCA-US-Drive-for-Design-Contest-2020-Design-Sketch-Render-02-80x60.jpg" /><noscript><img src="/media/2020/02/FCA-US-Drive-for-Design-Contest-2020-Design-Sketch-Render-02-80x60.jpg" width="80" height="60" alt="FCA US Drive for Design Contest 2020" class="left" /></noscript><div class="meta"><span class="date">20 Feb 2020</span></div><h3><a href="https://www.carbodydesign.com/2020/02/fca-us-drive-for-design-contest-2020/">FCA US Drive for Design Contest 2020</a></h3></li><li><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" width="80" height="60" alt="Kevin Rice is new Pininfarina Chief Creative Officer" class="left" data-lazy-src="/media/2020/02/Pininfarina-Chief-Design-Director-Kevin-Rice-80x60.jpg" /><noscript><img src="/media/2020/02/Pininfarina-Chief-Design-Director-Kevin-Rice-80x60.jpg" width="80" height="60" alt="Kevin Rice is new Pininfarina Chief Creative Officer" class="left" /></noscript><div class="meta"><span class="date">20 Feb 2020</span></div><h3><a href="https://www.carbodydesign.com/2020/02/kevin-rice-is-new-pininfarina-chief-creative-officer/">Kevin Rice is new Pininfarina Chief Creative Officer</a></h3></li><li class="last"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" width="80" height="60" alt="Volkswagen America design contest for Atlas Cross Sport R livery" class="left" data-lazy-src="/media/2020/02/Volkswagen-Atlas-Cross-Sport-R-race-car-Top-View-80x60.jpg" /><noscript><img src="/media/2020/02/Volkswagen-Atlas-Cross-Sport-R-race-car-Top-View-80x60.jpg" width="80" height="60" alt="Volkswagen America design contest for Atlas Cross Sport R livery" class="left" /></noscript><div class="meta"><span class="date">19 Feb 2020</span></div><h3><a href="https://www.carbodydesign.com/2020/02/volkswagen-america-design-contest-for-atlas-cross-sport-r-livery/">Volkswagen America design contest for Atlas Cross Sport R livery</a></h3></li>
			</ul>
		</div>
	</div>
	<div class="text-center" style="padding-top:40px; clear:left;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CBD Sidebar 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3072814074522011"
     data-ad-slot="4240326017"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	
<br />

	
		</section>



				</div><!-- end div wrapper-top-->
		</div><!-- end div wrapper-->
	</div><!-- end div wrapper-ext -->
<div id="wrapper-ext-bottom">
</div>
<div id="footer-ext" class="cbd-wrapper-ext">
	<footer id="footer" class="cbd-wrapper">

		<div class="footer-container two-cols">
			
			
			
				<div id="recent-posts-3" class="widget widget_recent_entries group">		<div class="heading"><h2>Latest Updates</h2></div>		<ul>
											<li>
					<a href="https://www.carbodydesign.com/2020/02/czinger-reveals-1250-hp-21c-hypercar/">Czinger reveals 1250 hp 21C Hypercar</a>
									</li>
											<li>
					<a href="https://www.carbodydesign.com/2020/02/fca-us-drive-for-design-contest-2020/">FCA US Drive for Design Contest 2020</a>
									</li>
											<li>
					<a href="https://www.carbodydesign.com/2020/02/kevin-rice-is-new-pininfarina-chief-creative-officer/">Kevin Rice is new Pininfarina Chief Creative Officer</a>
									</li>
											<li>
					<a href="https://www.carbodydesign.com/2020/02/volkswagen-america-design-contest-for-atlas-cross-sport-r-livery/">Volkswagen America design contest for Atlas Cross Sport R livery</a>
									</li>
											<li>
					<a href="https://www.carbodydesign.com/2020/02/opel-gt-designer-erhard-schnell-passed-away/">Opel GT designer Erhard Schnell passed away</a>
									</li>
					</ul>
		</div>		
		

	
		</div>
		<div class="footer-container">
				<div id="text-3" class="widget widget_text group"><div class="heading"><h2>Info</h2></div>			<div class="textwidget"><ul class="menu">
<li><a href="/info/about/">About</a></li>
<li><a href="/info/advertising/">Advertising</a></li>
<li><a href="/info/contacts/">Contacts</a></li>
<li><a href="/info/newsletter/">Newsletter</a></li>
<li><a href="/info/rss-newsfeeds/">RSS Feeds</a></li>
</ul></div>
		</div>		</div>
	</footer>
</div>

<div id="signature-ext" class="cbd-wrapper-ext">
	<div id="signature" class="cbd-wrapper">

			<p class="copyright">
				 &copy; 2004-2020 LINE22 SRL <span class="company-info" style="">Società a Unico Socio - VAT IT 07892041000</span>
				
				
			</p>
			
						<div class="menu-footer-bottom-menu-container"><ul id="menu-footer-bottom-menu" class="menu"><li id="menu-item-57824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57824"><a href="https://www.carbodydesign.com/info/faqs/">FAQ</a></li>
<li id="menu-item-57822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-57822"><a href="https://www.carbodydesign.com/info/privacy/">Privacy Policy (GDPR)</a></li>
<li id="menu-item-57823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57823"><a href="https://www.carbodydesign.com/info/impressum/">Impressum</a></li>
</ul></div>
	</div>
</div>



<div id="scroll-to-top" class="scroll-widget">
	<a href="#">Scroll To Top</a>
</div>
<div id="scroll-to-bottom" class="scroll-widget">
	<a href="#">Scroll To Bottom</a>	
</div>




<div id="cbd-robot-log"></div>

<script type="text/javascript" src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.mmenu/jquery.mmenu.all.min.js"></script><script type="text/javascript" src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fastbutton.js"></script><script type="text/javascript" src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery-cookiebar/jquery.cookiebar.js"></script><script src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/jquery.fancybox.pack.js"></script><script src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/helpers/jquery.fancybox-media.js"></script><script src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.history.js"></script><script src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/cbd-misc.js?v=2018-03-07"></script><script type='text/javascript' src='https://www.carbodydesign.com/admin/wordpress/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.carbodydesign.com/admin/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.carbodydesign.com/admin/wordpress/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script>	<script src="https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/cbd-single-post.js?v=2020-02-21"></script>

<script type="text/javascript">
	
jQuery(function ($) {
	
	$(document).ready(function(){
	
$("#views").load('https://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/modules/update-views.php?id=84691');




		

	//$('.cbd-panel').addClass('cbd-panel-style-2');
	
	
	});	
});
</script>

</div> </body>
</html><!--182 queries in 3.028 seconds. -->
<!-- WP Fastest Cache file was created in 2.9369380474091 seconds, on 21-02-20 12:35:27 --><!-- via php -->