<!DOCTYPE html>
<html lang="en-US">
<head>
	
			
	
	<meta charset="UTF-8" />
		
	
	<meta name="viewport" content="initial-scale=1.0">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="HandheldFriendly" content="True">
	<meta name="apple-mobile-web-app-status-bar-style" content="black">
		
	<meta name="msapplication-config" content="none"/>
	
	<title>Mercedes-Benz AMG GT Concept Render Demo   - Car Body Design</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	
	
	
		
	
	
		
					
			<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/style-fonts.css" />
			
			
		
				
 <link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.mmenu/jquery.mmenu.all.css" /> 
		
		<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/style.css?v=2016-08-28" />
	

		
	
	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery-cookiebar/jquery.cookiebar-custom.css" />
	

	<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/jquery.fancybox.css" />
	
	

	
	
	<link href="http://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet">	

	
	

	




	<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/slick/slick.css" />
	

	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/slick/slick-theme-afx.css" />
	
	
		
	<link rel="pingback" href="http://www.carbodydesign.com/admin/wordpress/xmlrpc.php" />


		
	
	<meta name="description" content="A speeded-up video showing the Photoshop rendering process of a hand-drawn sketch." />



	<link rel="shortcut icon" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/favicon.ico" type="image/x-icon"/>
	<link rel="apple-touch-icon" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/custom-icon.png"/>

	<link rel="alternate" type="application/rss+xml" title="RSS News" href="http://feeds.feedburner.com/carbodydesign-news" />
	<link rel="alternate" type="application/rss+xml" title="RSS Tutorials" href="http://feeds.feedburner.com/carbodydesign-tutorials" />
	<link rel="alternate" type="application/rss+xml" title="RSS Videos" href="http://feeds.feedburner.com/carbodydesign-videos" />
	<link rel="alternate" type="application/rss+xml" title="RSS Publications" href="http://feeds.feedburner.com/carbodydesign-publications" />
	<link rel="alternate" type="application/rss+xml" title="RSS Design Jobs" href="http://feeds.feedburner.com/CarBodyDesign-DesignJobs" />	
	

		

<script src="//g.ezoic.net/ezoic/ezoiclitedata.go?did=24150"></script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
    googletag.defineSlot('/1009385/CBD-Sitewide-Right-Col-250x250', [250, 250], 'div-gpt-ad-1453742508684-13').addService(googletag.pubads());
    
    googletag.defineSlot('/1009385/CBD-Sitewide-Top-728x90', [728, 90], 'div-gpt-ad-1453742508684-15').addService(googletag.pubads());	  
	  
	          
        googletag.defineSlot('/1009385/CBD-Tutorial-Single-top-Leaderboard-728x90', [728, 90], 'div-gpt-ad-1453742508684-19').addService(googletag.pubads());
        
            googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<link rel="image_src" href="http://www.carbodydesign.com/media/2017/07/Mercedes-Benz-AMG-GT-Concept-Video-Tutorial-355x266.jpg" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1090704-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


				<script data-cfasync="false">
					var swarmcdnkey="91a6945e-3552-4ced-9810-03d8f91e95b9";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/media/swarmcdniframe.html";
					
				</script>
				<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
			<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Car Body Design &raquo; Mercedes-Benz AMG GT Concept Render Demo Comments Feed" href="http://www.carbodydesign.com/tutorial/74030/mercedes-benz-amg-gt-concept-render-demo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.carbodydesign.com\/admin\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.carbodydesign.com/admin/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.carbodydesign.com/admin/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.carbodydesign.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.carbodydesign.com/admin/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.carbodydesign.com/admin/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Advanced Subsurf Modeling &#8211; How to Avoid Pinching' href='http://www.carbodydesign.com/tutorial/74025/advanced-subsurf-modeling-how-to-avoid-pinching/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.carbodydesign.com/tutorial/74030/mercedes-benz-amg-gt-concept-render-demo/" />
<link rel='shortlink' href='http://www.carbodydesign.com/?p=74030' />
<link rel="alternate" type="application/json+oembed" href="http://www.carbodydesign.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carbodydesign.com%2Ftutorial%2F74030%2Fmercedes-benz-amg-gt-concept-render-demo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.carbodydesign.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carbodydesign.com%2Ftutorial%2F74030%2Fmercedes-benz-amg-gt-concept-render-demo%2F&#038;format=xml" />
</head>



<body class="">
	
<div id="page-wrapper">
<!--INFOLINKS_OFF-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/it_IT/all.js#xfbml=1&appId=156412437751416";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<div id="header-ext" class="cbd-wrapper-ext">
	
	
	
	
	  
	<div id="cbd-top-bar-ext" class="cbd-wrapper-ext">
		<div id="cbd-top-bar" class="cbd-wrapper">	
			<ul id="top-links-left">
								<li class="switch-to-mobile"></li>
								<li><a href="/info/about/">About</a></li>
				<li><a href="/info/advertising/">Advertising</a></li>
				<li><a href="/info/faqs/">FAQ</a></li>
				<li><a href="/info/contacts/">Contact</a></li>
							</ul>
			


			<ul id="social-links">
				
				<li><a class="newsletter-icon" href="http://www.carbodydesign.com/info/newsletter/" title="Subscribe to our Newsletter" ><i class="fa fa-envelope"></i></a></li>
				
				<li><a class="twitter-icon" href="http://twitter.com/carbodydesign" target="_blank" title="Follow Car Body Design on Twitter" ><i class="fa fa-twitter"></i></a></li>
				
				
				
				<li><a class="pinterest-icon" href="http://www.pinterest.com/carbodydesign/" target="_blank" title="Follow Car Body Design on Pinterest" ><i class="fa fa-pinterest"></i></a></li>
								
				<li><a class="facebook-icon" href="http://www.facebook.com/carbodydesign" target="_blank" title="Follow Car Body Design on Facebook" ><i class="fa fa-facebook"></i></a></li>
				
				<li><a class="youtube-icon" href="http://www.youtube.com/user/carbodydesign" target="_blank" title="Follow Car Body Design on YouTube" ><i class="fa fa-youtube"></i></a></li>

				<li><a class="googleplus-icon" href="https://plus.google.com/+Carbodydesign-com" target="_blank" title="Follow Car Body Design on Google+" ><i class="fa fa-google-plus-official"></i></a></li>
				
				<li><a class="linkedin-icon" href="https://www.linkedin.com/company/car-body-design" target="_blank" title="Follow Car Body Design on LinkedIn" ><i class="fa fa-linkedin"></i></a></li>

				<li><a class="rss-icon" href="/info/rss-newsfeeds/" title="Subscribe to Car Body Design RSS feeds" ><i class="fa fa-rss"></i></a></li>

		
			</ul>	
			
			
			<ul id="top-links-right">
				<li><a href="http://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fwww.carbodydesign.com%2Ftutorial%2F74030%2Fmercedes-benz-amg-gt-concept-render-demo%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bcarbodydesign-tutorials%2B%2528Car%2BBody%2BDesign%2B-%2BTutorials%2529">Sign In</a></li>				
			</ul>
			
								
		
		
		</div>	
	</div>	
	
		
	
	
	
	


  <div id="header" class="cbd-wrapper">
	  
 
<div id="mobile-bar">
	<div id="mobile-menu-button" class="fastbutton"><a href="#mobile-menu-mmenu"><i class="fa fa-bars"></i></a></div>
	
	
	<div class="mobile-logo-container">
		<a href="/">
			<span class="helper"></span>
			<img src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2016-v1.png" alt="Car Body Design" width="auto" height="auto" class="logo" />
		</a>
	</div>
	
	
	<nav id="mobile-menu-mmenu">
		<ul>
			<li><a href="/"><i class="fa fa-home"></i> Home</a></li>
			<li><a href="/directory/design-software/"><i class="fa fa-gears"></i> Software</a></li> 
			

				<li><a href="/tutorials/2d/"><i class="fa fa-paint-brush"></i> 2D Tutorials</a>
					<ul class="hierarchical-submenu" id="mob-submenu-2d-tutorials">
						<li class="title"><span>2D Software Tutorials</span></li>
						<li><a href="/tutorials/2d/photoshop-tutorials/">Photoshop Tutorials</a> </li>
					  <li><a href="/tutorials/2d/sketchbook-pro-tutorials/">SketchBook Pro Tutorials</a> </li>
					  <li><a href="/tutorials/2d/painter-tutorials/">Painter Tutorials</a></li>									<li class="title"><span>Traditional Media Tutorials</span></li>					
					</ul>
				</li>						
				<li><a href="/tutorials/3d/"><i class="fa fa-cube"></i> 3D Tutorials</a>
				
				
					<ul class="hierarchical-submenu">
					
						<li class="title"><span>3D Tutorials by Software</span></li>
					
						<li><a href="/tutorials/3d/3ds-max-tutorials/">3ds MAX Tutorials</a></li>
						<li><a href="/tutorials/3d/autodesk-alias-tutorials/">Autodesk Alias Tutorials</a></li>
						<li><a href="/tutorials/3d/maya-tutorials/">Maya Tutorials</a></li>
						<li><a href="/tutorials/3d/rhino-3d-tutorials/">Rhino 3D Tutorials</a></li>
						<li><a href="/tutorials/3d/modo-tutorials/">MODO Design Tutorials</a></li>
						<li><a href="/tutorials/3d/zbrush-design-tutorials/">ZBrush Design Tutorials</a> </li>
					 					
						
						<li class="title"><span>3D Tutorials by Topic</span></li>
					
						<li><a href="/tutorials/3d/car-3d-modeling-tutorials/">Car Body 3D Modeling</a></li>
						<li><a href="/tutorials/3d/car-wheels-and-parts-3d-modeling-tutorials/">Car Wheels and Parts 3D Modeling Tutorials</a></li>
						<li><a href="/tutorials/3d/industrial-design-3d-modeling-tutorials/">Industrial Design 3D Modeling</a></li>
						<li><a href="/tutorials/3d/car-rendering-tutorials/">Car 3D Rendering</a></li>
						
					</ul>							
									
				
				
				
				</li>
			
			<li>
				<a href="/publications/"><i class="fa fa-file-text-o"></i> Publications</a>
				
				
				 <ul class="hierarchical-submenu">
					 
					<li class="title"><a href="/publications/car-design-pubs/">Car Design Publications</a></li>
					<li><a href="/publications/car-design-pubs/design-and-styling/">Design and Styling</a></li>
					<li><a href="/publications/car-design-pubs/computer-aided-styling-cas/">Computer Aided Styling</a></li>
					<li><a href="/publications/car-design-pubs/clay-modeling/">Clay Modeling</a></li>
					<li><a href="/publications/car-design-pubs/aesthetics/">Car Aesthetics</a></li>
					<li><a href="/publications/car-design-pubs/interior-design/">Interior Design</a></li>
					
					<li class="title"><a href="/publications/automotive-engineering/">Automotive Engineering</a></li>
							
					
					<li><a href="/publications/automotive-engineering/body-and-chassis/">Body and Chassis</a></li>
					
					<li class="title"><a href="/publications/cad-cam-cae/">CAD-CAM-CAE</a></li>
					
					<li><a href="/publications/cad-cam-cae/3d-modeling/">3D Modeling</a></li>
					<li><a href="/publications/cad-cam-cae/digital-clay/">Digital Clay</a></li>
					<li><a href="/publications/cad-cam-cae/virtual-reality/">Virtual Reality</a></li> 
					
										
					 
					<li class="title"><a href="/publications/engineering-materials/">Engineering Materials</a></li>
					<li><a href="/publications/engineering-materials/composites/">Composites</a></li>
					<li><a href="/publications/engineering-materials/composites/">Aluminum Alloys</a></li>
					<li><a href="/publications/engineering-materials/composites/">Steel</a></li>
					<li class="title"><a href="/publications/manufacturing-processes/">Manufacturing Processes </a></li>
				</ul>

			
			</li>
	
			<li><span><i class="fa fa-picture-o"></i> Image Gallery</span>

				<ul class="submenu">
					
						
					  <li><a href="/featured-design-sketches/">Featured Sketches</a></li>
					  <li><a href="/design-sketch-board/">SketchBoard</a></li>	
					 <li><a href="/image-library/">Image Library</a></li>
						
					
				</ul>
			</li>
			
			<li><a href="/directory/design-schools/"><i class="fa fa-graduation-cap"></i> Schools</a></li>
			<li><span><i class="fa fa-newspaper-o"></i> News</span>
			
				<ul class="hierarchical-submenu" id="mob-submenu-news">
			


					<li class="title"><span>Car Design News</span></li>
			      <li><a href="/news/automotive-design/">Automotive Design News</a></li>
			       <li><a href="/news/car-design-competitions/">Car Design Competitions</a></li> 
				  <li><a href="/news/new-designers/">New Designers</a></li>
			      <li><a href="/news/design-events/">Design Events</a></li>	   
			
			    
			      <li class="title"><a href="/news/industrial-design-news/">Industrial Design News</a></li>
			       <li><a href="/news/bike-design/">Bikes and Motorcycles Design</a></li>
			       <li><a href="/tag/truck-design/">Truck Design</a></li>
			      <li><a href="/news/boat-and-yacht-design/">Yacht and Boat Design</a></li>
			     		      
			 
	
					<li class="title"><span>Cars</span></li>
			      <li><a href="/news/concept-cars/">Concept Cars</a></li>
			      <li><a href="/news/production-cars/">Production Cars</a></li>
			      <li><a href="/news/special-cars/">Tuning &amp; Special Cars</a></li>
				  
				  <li class="title"><span>News Archives</span></li>
					<li><a href="/design-news-wall/">Design News Wall (NEW!)</a></li>
					<li><a href="/2017/08/">Monthly Archive</a></li>
				
				</ul>
				
				
			
			</li>
			
			<li><a href="/directory/"><i class="fa fa-link"></i> Links</a></li>
			
			
			<li><span><i class="fa fa-download"></i> Download</span>
				<ul class="submenu" id="mob-submenu-download">
					<li><a href="/download/3d-models/">Free 3D models</a></li>
					<li><a href="/download/free-photoshop-brushes/">Free Photoshop Bushes</a></li>
					<li><a href="/download/free-design-software-download/">Free Design Software Download</a></li>					
				</ul>
			</li>
	
			<li><a href="/design-jobs/"><i class="fa fa-industry"></i> Jobs</a></li>
					
		
			<li class="menu-spacer"><a href="http://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fwww.carbodydesign.com%2Ftutorial%2F74030%2Fmercedes-benz-amg-gt-concept-render-demo%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bcarbodydesign-tutorials%2B%2528Car%2BBody%2BDesign%2B-%2BTutorials%2529"><i class="fa fa-sign-in"></i> Sign In</a></li>			
		
			<li class="menu-spacer"><a href="/info/advertising/">Advertising</a></li>
			<li><a href="/info/contact/">Contact</a></li>
			<li><a href="/info/about/">About</a></li>	
		
						<li class="switch-to-mobile"></li>
			

		</ul>
	</nav>
</div>	
	
			<div class="logo-container">
			<a href="/">
				<span class="helper"></span>
				<img src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2016-v1.png" alt="Car Body Design" width="auto" height="auto" class="logo" />
			</a>
		</div>		
		
		
			
	
	

	<div class="top-banner" >
				<!-- /1009385/CBD-Tutorial-Single-top-Leaderboard-728x90 -->
			<div id='div-gpt-ad-1453742508684-19' style='height:90px; width:728px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453742508684-19'); });
			</script>
			</div>			
				</div>
	
  </div>
</div>

<div id="navbar-ext" class="cbd-wrapper-ext">
	
		
			<div id="navbar" class="cbd-wrapper">
	<div id="navbar-int">
		<ul class="cbd-navbar">
						 
			 <li class="navbar-lev-1" data-submenu-id="submenu-software"><a href="/directory/design-software/">Software</a>
		  </li>  
		  
		   
			<li class="navbar-lev-1"  data-submenu-id="submenu-2d-tutorials">
			
			
			
						<a href="/tutorials/2d/">2D Tut<span class="hidden-xl">.</span><span class="hidden-lg">orials</span></a>

						</li>
			
			
			
						<li class="navbar-lev-1" data-submenu-id="submenu-3d-tutorials"><a href="/tutorials/3d/">3D Tut<span class="hidden-xl">.</span><span class="hidden-lg">orials</span></a></li>
						<li class="navbar-lev-1" data-submenu-id="submenu-pubs"><a href="/publications/">Pubs</a></li>
			
			
			
			<li class="navbar-lev-1" data-submenu-id="submenu-images">
				<a href="javascript:;">Images</a>
			</li>
			
			
			
			<li class="navbar-lev-1" data-submenu-id="submenu-design-schools"><a href="/directory/design-schools/">Schools</a></li>
			<li class="navbar-lev-1" data-submenu-id="submenu-news"><a href="/news/">News</a></li>
			<li class="navbar-lev-1"><a class="no-arrow" href="/directory/">Links</a></li>
			<li class="navbar-lev-1"><a class="no-arrow" href="/download/3d-models/">Download</a>
						<li class="navbar-lev-1"><a class="no-arrow" href="/design-jobs/">Jobs</a></li>
						
			
				<li class="navbar-lev-1 navbar-search-icon" data-submenu-id="submenu-search" >
					<a  id="search-menu-item" href="javascript:;" class="no-arrow">
						<i class="fa fa-search"></i>
					</a>
				</li>

						
		</ul>
	</div>
</div>



<div id="submenu-container">
	<div id="submenu-container-int" class="cbd-wrapper">
		
		
			
		<div class="submenu-box" id="submenu-software">
			<div class="submenu-column">
				<ul>
					<li><a href="/directory/car-design/car-design-software/">Car Design Software</a></li>
					<li><a href="/directory/design-software/free-design-software/">Free Design Software</a></li>
					<li><a href="/directory/design-software/free-cad-software/">Free CAD Software</a></li>	
				</ul>
			</div>
		</div>
		
		
		<div class="submenu-box" id="submenu-2d-tutorials">
			
			
		
				
			<div class="submenu-column">
				
				<h3>2D Software Tutorials</h3>
				<ul>
			      <li><a href="/tutorials/2d/photoshop-tutorials/">Photoshop Tutorials</a> </li>
				  <li><a href="/tutorials/2d/sketchbook-pro-tutorials/">SketchBook Pro Tutorials</a> </li>
				  <li><a href="/tutorials/2d/painter-tutorials/">Painter Tutorials</a></li>
			    </ul>				
									
			
				
			</div>
			
			<div class="submenu-column">
								
				<h3>Traditional/Analogue Media</h3>
				<ul>
			      <li><a href="/tutorials/2d/hand-drawing-and-sketching-tutorials/"> Hand Drawing and Sketching </a></li>
			       <li> <a href="/tutorials/2d/industrial-design-sketching-tutorials/">Industrial Design Sketching Tutorials</a></li>   
			      <li><a href="/tutorials/2d/car-drawing-sketching-tutorials/">Car Drawing and Sketching Tutorials </a></li>
			      <li><a href="/tutorials/2d/car-illustration/">Car Illustration Tutorials</a></li>   

				</ul>			
						
				
			</div>
			
			<div class="submenu-column">
				
				
				<h3>Digital Media</h3>
				<ul>
			       <li><a href="/tutorials/2d/digital-sketching-tutorials/">Digital Sketching Tutorials</a></li>
  
			      <li><a href="/tutorials/2d/digital-painting-tutorials/">Digital Painting Tutorials</a></li>
			      <li><a href="/tutorials/2d/digital-painting-tutorials/">Car Digital Painting</a></li>
			      <li><a href="/tutorials/2d/car-illustration-tutorials/">Car Vector Illustration Tutorials</a></li>  
		
			      <li><a href="/tutorials/2d/car-photo-retouching-tutorials/">Car Photo Retouching Tutorials</a></li>
				</ul>			
						
				
			</div>			
			
			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">
				<a href="http://www.carbodydesign.com/tutorial/27537/car-sketch/"><img width="234" height="175" src="/media/2012/06/Car-Sketch-234x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="/media/2012/06/Car-Sketch-234x175.jpg 234w, /media/2012/06/Car-Sketch-355x266.jpg 355w, /media/2012/06/Car-Sketch.jpg 640w" sizes="(max-width: 234px) 100vw, 234px" /></a><p><a href="http://www.carbodydesign.com/tutorial/27537/car-sketch/">Car Sketch</a> by <b>Spencer Nugent</b></p>				</div>
			</div>


		</div>
	
	
		<div class="submenu-box" id="submenu-3d-tutorials">
		
		
		
			<div class="submenu-column">
					
				<h3>3D Tutorials by Software</h3>
				<ul>
					<li><a href="/tutorials/3d/3ds-max-tutorials/">3ds MAX Tutorials</a></li>
					<li><a href="/tutorials/3d/autodesk-alias-tutorials/">Autodesk Alias Tutorials</a></li>
					<li><a href="/tutorials/3d/maya-tutorials/">Maya Tutorials</a></li>
					<li><a href="/tutorials/3d/rhino-3d-tutorials/">Rhino 3D Tutorials</a></li>
					<li><a href="/tutorials/3d/modo-tutorials/">MODO Design Tutorials</a></li>
					<li><a href="/tutorials/3d/zbrush-design-tutorials/">ZBrush Design Tutorials</a> </li>
			     
			    </ul>							
			</div>
			
			<div class="submenu-column">
					
				<h3>3D Tutorials by Topic</h3>
				<ul>
					<li><a href="/tutorials/3d/car-3d-modeling-tutorials/">Car Body 3D Modeling</a></li>
					<li><a href="/tutorials/3d/car-wheels-and-parts-3d-modeling-tutorials/">Car Wheels and Parts 3D Modeling Tutorials</a></li>
					<li><a href="/tutorials/3d/industrial-design-3d-modeling-tutorials/">Industrial Design 3D Modeling</a></li>
					<li><a href="/tutorials/3d/car-rendering-tutorials/">Car 3D Rendering</a></li>
			    </ul>							
			</div>
			

			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">				
				<a href="http://www.carbodydesign.com/tutorial/21710/lexus-lfa-alias-modeling-tutorial/"><img width="234" height="175" src="/media/2011/12/Lexus-LFA-Alias-Tutorial-234x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="/media/2011/12/Lexus-LFA-Alias-Tutorial-234x175.jpg 234w, /media/2011/12/Lexus-LFA-Alias-Tutorial-355x266.jpg 355w, /media/2011/12/Lexus-LFA-Alias-Tutorial-720x540.jpg 720w, /media/2011/12/Lexus-LFA-Alias-Tutorial.jpg 800w" sizes="(max-width: 234px) 100vw, 234px" /></a><p><a href="http://www.carbodydesign.com/tutorial/21710/lexus-lfa-alias-modeling-tutorial/">Lexus LFA Alias modeling tutorial</a></p>				</div>
			</div>	
						
		</div>
		
		<div class="submenu-box" id="submenu-pubs">
			<div class="submenu-column">	
			    <ul>
			      <li><h3><a href="/publications/car-design-pubs/">Car Design Publications</a></h3></li>
			      <li><a href="/publications/car-design-pubs/design-and-styling/">Design and Styling</a></li>
			      <li><a href="/publications/car-design-pubs/computer-aided-styling-cas/">Computer Aided Styling</a></li>
			      <li><a href="/publications/car-design-pubs/clay-modeling/">Clay Modeling</a></li>
			      <li><a href="/publications/car-design-pubs/aesthetics/">Car Aesthetics</a></li>
			      <li><a href="/publications/car-design-pubs/interior-design/">Interior Design</a></li>
			      
			    </ul>
			    
			</div>
			
			<div class="submenu-column">
				<h3><a href="/publications/automotive-engineering/">Automotive Engineering</a></h3>
				
				<ul>			
			    
			      <li><a href="/publications/automotive-engineering/body-and-chassis/">Body and Chassis</a></li>
			      
			      <li><h3><a href="/publications/cad-cam-cae/">CAD-CAM-CAE</a></h3></li>
			      
			      <li><a href="/publications/cad-cam-cae/3d-modeling/">3D Modeling</a></li>
			      <li><a href="/publications/cad-cam-cae/digital-clay/">Digital Clay</a></li>
			      <li><a href="/publications/cad-cam-cae/virtual-reality/">Virtual Reality</a></li> 
			      
			     
				</ul>
			</div>
			
			<div class="submenu-column">
				<ul>
					
					 
					<li><h3><a href="/publications/engineering-materials/">Engineering Materials</a></h3>					</li>
					<li><a href="/publications/engineering-materials/composites/">Composites</a></li>
					<li><a href="/publications/engineering-materials/composites/">Aluminum Alloys</a></li>
					<li><a href="/publications/engineering-materials/composites/">Steel</a></li>
					<li><h3><a href="/publications/manufacturing-processes/">Manufacturing Processes </a></h3></li>
			    </ul>
 
				
				
			</div>
			
			
			
			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">				
				<a href="http://www.carbodydesign.com/pub/54145/in-conversation-stefan-lamm/"><img width="234" height="175" src="/media/2014/12/Design-Sketches-by-Stefan-Lamm-234x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="/media/2014/12/Design-Sketches-by-Stefan-Lamm-234x175.jpg 234w, /media/2014/12/Design-Sketches-by-Stefan-Lamm-355x266.jpg 355w, /media/2014/12/Design-Sketches-by-Stefan-Lamm-720x540.jpg 720w, /media/2014/12/Design-Sketches-by-Stefan-Lamm.jpg 800w" sizes="(max-width: 234px) 100vw, 234px" /></a><p><a href="http://www.carbodydesign.com/pub/54145/in-conversation-stefan-lamm/">In Conversation: Stefan Lamm</a></p>				</div>
			</div>	

			
		</div>
		
		
		<div class="submenu-box" id="submenu-images">
			
			<div class="submenu-column">
				<ul>
				</ul>
			</div>
			
			<div class="submenu-column">
				<ul>
					
				  <li><a href="/featured-design-sketches/">Featured Sketches</a></li>
				  <li><a href="/design-sketch-board/">SketchBoard</a></li>	
				 <li><a href="/image-library/">Image Library</a></li>	
					
						
				</ul>
			</div>
		</div>		
		
		

		<div class="submenu-box" id="submenu-design-schools">
			
				
			<div class="submenu-column">
				<h3>Design Schools by Type</h3>	
				<ul>
					<li><a href="/directory/car-design/car-design-schools/">Car Design Schools</a></li>

			  		<li><a href="/directory/design-schools/graphic-design-schools/">Graphic Design Schools</a></li>
			  		<li><a href="/directory/design-schools/industrial-design-schools/">Industrial Design Schools</a></li>
			  		<li><a href="/directory/design-schools/interior-design-schools-in-asia/">Interior Design Schools</a></li>
			  		<li><a href="/directory/design-schools/online-design-schools/">Online Design Schools</a></li>
				</ul>
			</div>
			
		
		
			<div class="submenu-column">		
				<ul>
			  		<li><h3><a href="/directory/design-schools/">Design Schools in the World</a></h3></li>
			  		<li><a href="/directory/design-schools/design-schools-in-us/">Design Schools in US</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-europe/">Design Schools in Europe</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-asia/">Design Schools in Asia</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-australia/">Design Schools in Oceania</a></li>
				</ul>
			</div>
			
			

			
			<div class="submenu-column">		
				<ul>
			  	<li><h3><a href="/directory/car-design/car-design-schools/">Car Design Schools</a></h3></li>
			  	<li class="text">A selection of well-known design schools from around the world that offer Courses in Transportation Design.</li>

				</ul>
			</div>			
			
			
		</div>
		
		
		
		<div class="submenu-box" id="submenu-news">
			
			<div class="submenu-column">
				  
			    <ul>
				   <li><h3>Car Design News</h3></li>
			      <li><a href="/news/automotive-design/">Automotive Design News</a></li>
			       <li><a href="/news/car-design-competitions/">Car Design Competitions</a></li> 
				  <li><a href="/news/new-designers/">New Designers</a></li>
			      <li><a href="/news/design-events/">Design Events</a></li>	   
			    </ul>
		
			</div>
			<div class="submenu-column">
				  
			    <ul>    
			      <li><h3><a href="/news/industrial-design-news/">Industrial Design News</a></h3></li>
			       <li><a href="/news/bike-design/">Bikes and Motorcycles Design</a></li>
			       <li><a href="/tag/truck-design/">Truck Design</a></li>
			      <li><a href="/news/boat-and-yacht-design/">Yacht and Boat Design</a></li>
			     		      
			 
			    </ul>
		
			</div>	
			<div class="submenu-column">
				  
			    <ul>
					<li><h3>Cars</h3></li>
			      <li><a href="/news/concept-cars/">Concept Cars</a></li>
			      <li><a href="/news/production-cars/">Production Cars</a></li>
			      <li><a href="/news/special-cars/">Tuning &amp; Special Cars</a></li>
			    </ul>
			</div>	
			<div class="submenu-column">
				  
			    <ul>
					<li><h3>News Archives</h3></li>
					<li><a href="/design-news-wall/">Design News Wall (NEW!)</a></li>
					<li><a href="/2017/08/">Monthly Archive</a></li>      
			    </ul>
			</div>				
			
		</div>



	
		<div class="submenu-box" id="submenu-search">
			
			<div class="search-box-container">
				<form id="cbd-search-form" name="cse-search-box" class="cbd-search-form form-horizontal" role="form">
					<div class="cbd-form-group">

						<div>
							<input type="submit" class="cbd-btn cbd-btn-primary btn-block text-uppercase" id="cbd-search-button" name="search" value="Search" />
						</div>
						
												
						<div>
							<input class="search-textbox cbd-form-control autodisable" type="text" name="s" id="cbd-search-textbox" value="" placeholder="Enter search term(s)" />
						</div>	

					</div>
					
					
					<div id="cbd-search-options-box" class="cbd-form-inline">

						<label for="sc-database">
						<input type="radio" name="scope" id="sc-database" value="database" checked="checked" />
						Database</label>

						<label for="sc-googlesearch">
						<input type="radio" name="scope" id="sc-googlesearch" value="googlesearch" />
						Google Search</label>

					</div>
				</form>
			</div>			
			
		</div>





			
				
	</div>
</div>			 			 
</div>

<div id="wrapper-ext" class="cbd-wrapper-ext">
	<div id="wrapper-top">
		<div id="wrapper" class="cbd-wrapper">
						
			
				
				<section id="content">
					<div class="cbd-panel floating-panel">
						

					


<div id="nav-tree"><a href="http://www.carbodydesign.com/tutorials/">Design Tutorials</a> &gt; <a href="http://www.carbodydesign.com/tutorials/2d/">2D Tutorials</a> &gt; <a href="http://www.carbodydesign.com/tutorials/2d/car-digital-drawing-painting-tutorials/">Car Digital Drawing and Painting Tutorials</a></div>


<h1>Mercedes-Benz AMG GT Concept Render Demo</h1>



<div id="single-tutorial" class="single-resource-box">
	<div class="page-meta">
				<span class="author">by <b>dimens fifth</b></span>
		<span class="right"><span class="hidden-xs">Added on </span><b>4 Aug 2017</b>
		 <span id="views">0</span> 		</span>
	</div>
	
	
	<div class="cover pull-right">
	<img src="/media/2017/07/Mercedes-Benz-AMG-GT-Concept-Video-Tutorial-720x540.jpg" width="355px" height="auto" alt="Mercedes-Benz AMG GT Concept Render Demo" />	
	
	</div>	 

	<div style="width:50%; float:left;" class="pull-left">
		<script type="text/javascript"><!--
	google_ad_client = "pub-3072814074522011";
	/* cbd single tutorial top cover 336x280, 19/06/08 */
	google_ad_slot = "6436044214";
	google_ad_width = 336;
	google_ad_height = 280;
	//-->
</script>
<script type="text/javascript"
	src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	</div>

	<div class="description-box">
			<p>A speeded-up video showing the Photoshop rendering process of a hand-drawn sketch.</p>
		
			<div class="link">
				link to <a href="https://www.youtube.com/watch?v=R3VfLQjbvQU" target="_blank">Mercedes-Benz AMG GT Concept Render Demo</a>
			</div>
	</div>
	<div class="cbd-container text">
		<h3>Tutorial details:</h3>
		<ul>
			<li>Author: <b>dimens fifth</b></li>			
			<li>URL: <em>https://www.youtube.com/watch?v=R3VfLQjbvQU</em></li>
			<li>Source: <b>YouTube</b></li>           
		</ul>
		
		<div id="share-box">
	<a class="share-button" href="https://twitter.com/intent/tweet?original_referer=http://www.carbodydesign.com/tutorial/74030/mercedes-benz-amg-gt-concept-render-demo/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+carbodydesign-tutorials+%28Car+Body+Design+-+Tutorials%29&text=Mercedes-Benz AMG GT Concept Render Demo&tw_p=tweetbutton&url=http://www.carbodydesign.com/tutorial/74030/mercedes-benz-amg-gt-concept-render-demo/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+carbodydesign-tutorials+%28Car+Body+Design+-+Tutorials%29&via=carbodydesign" target="_blank"><i class="fa fa-twitter"></i> Share on Twitter</a><a class="share-button" href="https://www.facebook.com/sharer/sharer.php?u=http://www.carbodydesign.com/tutorial/74030/mercedes-benz-amg-gt-concept-render-demo/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+carbodydesign-tutorials+%28Car+Body+Design+-+Tutorials%29" target="_blank"><i class="fa fa-facebook"></i> share on Facebook</a><a class="share-button" href="https://plus.google.com/share?url=http://www.carbodydesign.com/tutorial/74030/mercedes-benz-amg-gt-concept-render-demo/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+carbodydesign-tutorials+%28Car+Body+Design+-+Tutorials%29" target="_blank"><i class="fa fa-google-plus"></i> share on Google Plus</a><a class="share-button" href="http://www.reddit.com/submit?url=http://www.carbodydesign.com/tutorial/74030/mercedes-benz-amg-gt-concept-render-demo/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+carbodydesign-tutorials+%28Car+Body+Design+-+Tutorials%29&title=Mercedes-Benz AMG GT Concept Render Demo" target="_blank"><i class="fa fa-reddit"></i> share on Reddit</a><a class="share-button" href="https://bufferapp.com/add?text=Mercedes-Benz AMG GT Concept Render Demo&url=http://www.carbodydesign.com/tutorial/74030/mercedes-benz-amg-gt-concept-render-demo/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+carbodydesign-tutorials+%28Car+Body+Design+-+Tutorials%29&picture=http://www.carbodydesign.com/media/2017/07/Mercedes-Benz-AMG-GT-Concept-Video-Tutorial-720x540.jpg" target="_blank"><img class="icon" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/bufferapp.svg" alt="bufferapp" />share on Buffer</a>			
		
</div>		<h4>Sponsored Links:</h4>
		<script type="text/javascript"><!--
	google_ad_client = "pub-3072814074522011";
	/* cbd single tutorial bottom 336x280, 19/06/08 */
	google_ad_slot = "7606354366";
	google_ad_width = 336;
	google_ad_height = 280;
	//-->
</script>
<script type="text/javascript"
	src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	</div>
</div>










	
	

		</div>
	</section>


				
			
			<section id="extra">
		
		
				
			

<div class="cbd-panel red-orange">
	<div class="cbd-panel-heading">
		<h2>Newsletter</h2>
	</div>
	<div class="cbd-panel-body">
		<div class="cbd-panel-form-box">
			<div class="text">Get all the updates with our weekly newsletter!</div>
			<form method="post" action="http://www.aweber.com/scripts/addlead.pl" name="newsletter_form">
				<div class="cbd-form-group">
					<input type="hidden" name="meta_web_form_id" value="1061298656"/>
					<input type="hidden" name="meta_split_id" value=""/>
					<input type="hidden" name="unit" value="cbdnewsletter"/>
					<input type="hidden" name="redirect" value="http://www.carbodydesign.com/info/newsletter/thankyou/" />
					<input type="hidden" name="meta_redirect_onlist" value="http://www.carbodydesign.com/info/newsletter/already-subscribed/"/>
					<input type="hidden" name="meta_adtracking" value=""/>
					<input type="hidden" name="meta_message" value="1"/>
					<input type="hidden" name="meta_required" value="from"/>
					<input type="hidden" name="meta_forward_vars" value="0"/>
					<div class="newsletter-form">
						
						<input id="newsletter-form-input" class="cbd-form-control" type="text" name="from" value="" placeholder="Enter your e-mail" class="textbox"/>
						
						<a id="newsletter-form-button" class="cbd-btn cbd-btn-primary btn-block text-uppercase" 
							href="javascript:document.newsletter_form.submit()" onclick="return val_form_this_page()">
								Subscribe
							
						</a>
					</div>
				</div>
			</form>
		</div>
	</div>
</div>










<div class="cbd-panel floating-panel">
	<div class="cbd-panel-heading">
		<h2>Find a Car</h2>
	</div>
	<div class="cbd-panel-body">
			<div class="cbd-panel-form-box">
			<form id="find-car-form" onsubmit="location.href=''+escape(this.automake.value).replace(/%20/g, '+'); return false;">
				<div class="cbd-form-group">
					<select name="automake" class="cbd-form-control">
						<option selected="selected" disabled="disabled" value="">SELECT A MAKE</option>
						
<option value="/tag/abarth/">Abarth</option>
<option value="/tag/acura/">Acura</option>
<option value="/tag/alfa-romeo/">Alfa Romeo</option>
<option value="/tag/aston-martin/">Aston Martin</option>
<option value="/tag/audi/">Audi</option>
<option value="/tag/bentley/">Bentley</option>
<option value="/tag/bertone/">Bertone</option>
<option value="/tag/bmw/">BMW</option>
<option value="/tag/bugatti/">Bugatti</option>
<option value="/tag/cadillac/">Cadillac</option>
<option value="/tag/caterham/">Caterham</option>
<option value="/tag/chevrolet/">Chevrolet</option>
<option value="/tag/chrysler/">Chrysler</option>
<option value="/tag/citroen/">Citroën</option>
<option value="/tag/corvette/">Corvette</option>
<option value="/tag/dacia/">Dacia</option>
<option value="/tag/daihatsu/">Daihatsu</option>
<option value="/tag/de-tomaso/">De Tomaso</option>
<option value="/tag/dodge/">Dodge</option>
<option value="/tag/ferrari/">Ferrari</option>
<option value="/tag/fiat/">Fiat</option>
<option value="/tag/fisker/">Fisker</option>
<option value="/tag/ford/">Ford</option>
<option value="/tag/gm/">General Motors</option>
<option value="/tag/gmc/">GMC</option>
<option value="/tag/gumpert/">Gumpert</option>
<option value="/tag/holden/">Holden</option>
<option value="/tag/honda/">Honda</option>
<option value="/tag/hummer/">Hummer</option>
<option value="/tag/hyundai/">Hyundai</option>
<option value="/tag/infiniti/">Infiniti</option>
<option value="/tag/isuzu/">Isuzu</option>
<option value="/tag/italdesign/">Italdesign</option>
<option value="/tag/jaguar/">Jaguar</option>
<option value="/tag/jeep/">Jeep</option>
<option value="/tag/kia/">Kia</option>
<option value="/tag/koenigsegg/">Koenigsegg</option>
<option value="/tag/ktm/">KTM</option>
<option value="/tag/lamborghini/">Lamborghini</option>
<option value="/tag/lancia/">Lancia</option>
<option value="/tag/land-rover/">Land Rover</option>
<option value="/tag/lexus/">Lexus</option>
<option value="/tag/lincoln/">Lincoln</option>
<option value="/tag/lotus/">Lotus</option>
<option value="/tag/maserati/">Maserati</option>
<option value="/tag/maybach/">Maybach</option>
<option value="/tag/mazda/">Mazda</option>
<option value="/tag/mclaren/">McLaren</option>
<option value="/tag/mercedes-benz/">Mercedes-Benz</option>
<option value="/tag/mg/">MG</option>
<option value="/tag/mini/">MINI</option>
<option value="/tag/mitsubishi/">Mitsubishi</option>
<option value="/tag/morgan/">Morgan</option>
<option value="/tag/nissan/">Nissan</option>
<option value="/tag/opel/">Opel</option>
<option value="/tag/pagani/">Pagani</option>
<option value="/tag/peugeot/">Peugeot</option>
<option value="/tag/pininfarina/">Pininfarina</option>
<option value="/tag/porsche/">Porsche</option>
<option value="/tag/renault/">Renault</option>
<option value="/tag/roewe/">Roewe</option>
<option value="/tag/rolls-royce/">Rolls-Royce</option>
<option value="/tag/saab/">Saab</option>
<option value="/tag/scion/">Scion</option>
<option value="/tag/seat/">Seat</option>
<option value="/tag/skoda/">Skoda</option>
<option value="/tag/smart/">Smart</option>
<option value="/tag/spyker/">Spyker</option>
<option value="/tag/srt/">SRT</option>
<option value="/tag/ssangyong/">Ssangyong</option>
<option value="/tag/subaru/">Subaru</option>
<option value="/tag/suzuki/">Suzuki</option>
<option value="/tag/tata/">Tata</option>
<option value="/tag/tesla/">Tesla</option>
<option value="/tag/toyota/">Toyota</option>
<option value="/tag/tvr/">TVR</option>
<option value="/tag/volkswagen/">Volkswagen</option>
<option value="/tag/volvo/">Volvo</option>
<option value="/tag/zagato/">Zagato</option>					</select>
					<input class="cbd-btn cbd-btn-primary" type="submit" value="Search"/>
				</div>
			</form>	
		</div>
		
		
		
	</div>
</div>


		<div class="cbd-panel light-blue">
			
			<div class="cbd-panel-heading">
				<h2 id="random-tutorials-title">Random Tutorials</h2>
			</div>
			
			
			<div class="cbd-panel-body">
				<ul class="items"><li><img src="/media/2011/03/Pit-Stop-Scene-by-Daniel-Simon-80x60.jpg" width="80" height="60" alt="Pit Stop Scene Tutorial by Daniel Simon" class="left" /><div class="meta"><span class="date">14 Mar 2011</span></div><h3><a href="http://www.carbodydesign.com/tutorial/13004/pit-stop-scene-tutorial-by-daniel-simon/">Pit Stop Scene Tutorial by Daniel Simon</a></h3></li><li><img src="/media/2014/05/Car-design-sketch-tutorial-by-Luciano-Bove-80x60.jpg" width="80" height="60" alt="Car sketch video tutorial: the Tip-Up perspective" class="left" /><div class="meta"><span class="date">15 May 2014</span></div><h3><a href="http://www.carbodydesign.com/tutorial/49237/car-sketch-video-tutorial-the-tip-up-perspective/">Car sketch video tutorial: the Tip-Up perspective</a></h3></li><li class="last"><img src="/media/2012/12/Dynamic-Car-Design-Sketching-by-Arvind-Ramkrishna-80x60.jpg" width="80" height="60" alt="Dynamic Car Sketching Tutorial" class="left" /><div class="meta"><span class="date">13 Dec 2012</span></div><h3><a href="http://www.carbodydesign.com/tutorial/33429/dynamic-car-sketching-tutorial/">Dynamic Car Sketching Tutorial</a></h3></li>
				</ul>
			</div>
		</div>
		
		<div class="cbd-panel floating-panel">
			
			<div class="cbd-panel-heading">
				<h2 id="recent-news-title">Recent News</h2>
			</div>
			
			
			<div class="cbd-panel-body">
				<ul class="items"><li><img src="/media/2017/07/SPD-Master-Car-Design-2017-05-80x60.jpg" width="80" height="60" alt="Win 2 scholarships for the SPD Master in Car Design in collaboration with VW Group Design" class="left" /><div class="meta"><span class="date">31 Jul 2017</span></div><h3><a href="http://www.carbodydesign.com/2017/07/win-2-scholarships-for-the-spd-master-in-car-design-in-collaboration-with-vw-group-design/">Win 2 scholarships for the SPD Master in Car Design in collaboration with VW Group Design</a></h3></li><li><img src="/media/2017/07/McLaren-P15-Hypercar-Design-Sketch-Render-02-80x60.jpg" width="80" height="60" alt="McLaren reveals its most extreme road car ever" class="left" /><div class="meta"><span class="date">28 Jul 2017</span></div><h3><a href="http://www.carbodydesign.com/2017/07/mclaren-reveals-its-most-extreme-road-car-ever/">McLaren reveals its most extreme road car ever</a></h3></li><li class="last"><img src="/media/2017/07/Ford-of-Europe-Design-Director-Amko-Lennarts-80x60.jpg" width="80" height="60" alt="Amko Leenarts appointed Ford of Europe Design Director" class="left" /><div class="meta"><span class="date">25 Jul 2017</span></div><h3><a href="http://www.carbodydesign.com/2017/07/amko-leenarts-appointed-ford-of-europe-design-director/">Amko Leenarts appointed Ford of Europe Design Director</a></h3></li>
				</ul>
			</div>
		</div>
		<br />
		
		</section>

	

					
					
					
								</div><!-- end div wrapper-top-->
		</div><!-- end div wrapper-->
	</div><!-- end div wrapper-ext -->
<div id="wrapper-ext-bottom">
</div>
<div id="footer-ext" class="cbd-wrapper-ext">
	<footer id="footer" class="cbd-wrapper">

		<div class="footer-container two-cols">
			
			
			
				<div id="recent-posts-3" class="widget widget_recent_entries group">		<div class="heading"><h2>Latest Updates</h2></div>		<ul>
					<li>
				<a href="http://www.carbodydesign.com/2017/07/win-2-scholarships-for-the-spd-master-in-car-design-in-collaboration-with-vw-group-design/">Win 2 scholarships for the SPD Master in Car Design in collaboration with VW Group Design</a>
						</li>
					<li>
				<a href="http://www.carbodydesign.com/2017/07/mclaren-reveals-its-most-extreme-road-car-ever/">McLaren reveals its most extreme road car ever</a>
						</li>
					<li>
				<a href="http://www.carbodydesign.com/2017/07/amko-leenarts-appointed-ford-of-europe-design-director/">Amko Leenarts appointed Ford of Europe Design Director</a>
						</li>
					<li>
				<a href="http://www.carbodydesign.com/2017/07/how-to-illustrate-and-design-concept-cars-new-edition-available/">How to illustrate and design Concept Cars: new edition available</a>
						</li>
					<li>
				<a href="http://www.carbodydesign.com/2017/07/london-design-museum-announces-ferrari-exhibition/">London Design Museum announces Ferrari exhibition</a>
						</li>
				</ul>
		</div>				
		

	
		</div>
		<div class="footer-container">
				<div id="text-3" class="widget widget_text group"><div class="heading"><h2>Info</h2></div>			<div class="textwidget"><ul class="menu">
<li><a href="/info/about/">About</a></li>
<li><a href="/info/advertising/">Advertising</a></li>
<li><a href="/info/contacts/">Contacts</a></li>
<li><a href="/info/newsletter/">Newsletter</a></li>
<li><a href="/info/rss-newsfeeds/">RSS Feeds</a></li>
</ul></div>
		</div>		</div>
	</footer>
</div>

<div id="signature-ext" class="cbd-wrapper-ext">
	<div id="signature" class="cbd-wrapper">

			<p class="copyright">
				 &copy; 2004-2017 LINE22 SRL <span class="company-info" style="">Società a Unico Socio - VAT IT 07892041000</span>
			</p>
			<div class="menu-footer-bottom-menu-container"><ul id="menu-footer-bottom-menu" class="menu"><li id="menu-item-57824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57824"><a href="http://www.carbodydesign.com/info/faqs/">FAQ</a></li>
<li id="menu-item-57822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57822"><a href="http://www.carbodydesign.com/info/privacy/">Privacy</a></li>
<li id="menu-item-57823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57823"><a href="http://www.carbodydesign.com/info/impressum/">Impressum</a></li>
</ul></div>
	</div>
</div>



<div id="scroll-to-top" class="scroll-widget">
	<a href="#">Scroll To Top</a>
</div>
<div id="scroll-to-bottom" class="scroll-widget">
	<a href="#">Scroll To Bottom</a>	
</div>




<div id="cbd-robot-log"></div>

<script type="text/javascript" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.mmenu/jquery.mmenu.all.min.js"></script><script type="text/javascript" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fastbutton.js"></script><script type="text/javascript" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery-cookiebar/jquery.cookiebar.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/jquery.fancybox.pack.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/helpers/jquery.fancybox-media.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.history.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/cbd-misc.js?v=2016-08-19b"></script><script type='text/javascript' src='http://www.carbodydesign.com/admin/wordpress/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.carbodydesign.com/admin/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<script type="text/javascript">
	
jQuery(function ($) {
	
	$(document).ready(function(){
	

	$(".link a").click( function(){
		$("#views").load('http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/modules/update-views.php?id=74030');
	});






		

	//$('.cbd-panel').addClass('cbd-panel-style-2');
	
	
	});	
});
</script>

</div> </body>
</html>
<!--91 queries in 0.560 seconds. -->

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI contains query)

 Served from: www.carbodydesign.com @ 2017-08-04 21:16:13 by W3 Total Cache -->