<!DOCTYPE html>
<html lang="en-US">
<head>
	
			
	
	<meta charset="UTF-8" />
		
	
	<meta name="viewport" content="initial-scale=1.0">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="HandheldFriendly" content="True">
	<meta name="apple-mobile-web-app-status-bar-style" content="black">
		
	<meta name="msapplication-config" content="none"/>
	
	<title>Ed Welburn’s Chaparral Experience</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	
	
	
		
	
	
		
					
			<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/style-fonts.css" />
			
			
		
				
 <link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.mmenu/jquery.mmenu.all.css" /> 
		
		<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/style.css?v=20170822" />
	

		
	
	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery-cookiebar/jquery.cookiebar-custom.css" />
	

	<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/jquery.fancybox.css" />
	
	

	
	
	<link href="http://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet">	

	
	

	




	<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/slick/slick.css" />
	

	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/slick/slick-theme-afx.css" />
	
	
		
	<link rel="pingback" href="http://www.carbodydesign.com/admin/wordpress/xmlrpc.php" />


		
	
	<meta name="description" content="The 1960s was a period of great experimentation and innovation in art, architecture, aerospace, aircraft, and automobiles, in particular auto racing. Every form of motor sports showed incredible innovation, from NASCAR to Drag Racing, Formula 1, Indy Car, and Sports Cars. CanAm racing was incredible. There were no limits and one of the most innovative race cars was the Chevrolet Chaparral." />



	<link rel="shortcut icon" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/favicon.ico" type="image/x-icon"/>
	<link rel="apple-touch-icon" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/custom-icon.png"/>

	<link rel="alternate" type="application/rss+xml" title="RSS News" href="http://feeds.feedburner.com/carbodydesign-news" />
	<link rel="alternate" type="application/rss+xml" title="RSS Tutorials" href="http://feeds.feedburner.com/carbodydesign-tutorials" />
	<link rel="alternate" type="application/rss+xml" title="RSS Videos" href="http://feeds.feedburner.com/carbodydesign-videos" />
	<link rel="alternate" type="application/rss+xml" title="RSS Publications" href="http://feeds.feedburner.com/carbodydesign-publications" />
	<link rel="alternate" type="application/rss+xml" title="RSS Design Jobs" href="http://feeds.feedburner.com/CarBodyDesign-DesignJobs" />	
	

		

<script src="//g.ezoic.net/ezoic/ezoiclitedata.go?did=24150"></script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
    googletag.defineSlot('/1009385/CBD-Sitewide-Right-Col-250x250', [250, 250], 'div-gpt-ad-1453742508684-13').addService(googletag.pubads());
    
    googletag.defineSlot('/1009385/CBD-Sitewide-Top-728x90', [728, 90], 'div-gpt-ad-1453742508684-15').addService(googletag.pubads());	  
	  
	      googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<link rel="image_src" href="http://www.carbodydesign.com/media/2017/09/Shell-Chaparral-Ad-355x266.jpg" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1090704-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


				<script data-cfasync="false">
					var swarmcdnkey="91a6945e-3552-4ced-9810-03d8f91e95b9";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/media/swarmcdniframe.html";
					
				</script>
				<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
			<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Car Body Design &raquo; Ed Welburn’s Chaparral Experience Comments Feed" href="http://www.carbodydesign.com/news-link/74391/ed-welburns-chaparral-experience/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.carbodydesign.com\/admin\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.carbodydesign.com/admin/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.carbodydesign.com/admin/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.carbodydesign.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.carbodydesign.com/admin/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.carbodydesign.com/admin/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Interview: Land Rover&#8217;s design boss on the Range Rover Velar and brand&#8217;s growth' href='http://www.carbodydesign.com/news-link/74388/interview-land-rovers-design-boss-on-the-range-rover-velar-and-brands-growth/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.carbodydesign.com/news-link/74391/ed-welburns-chaparral-experience/" />
<link rel='shortlink' href='http://www.carbodydesign.com/?p=74391' />
<link rel="alternate" type="application/json+oembed" href="http://www.carbodydesign.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carbodydesign.com%2Fnews-link%2F74391%2Fed-welburns-chaparral-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.carbodydesign.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carbodydesign.com%2Fnews-link%2F74391%2Fed-welburns-chaparral-experience%2F&#038;format=xml" />
</head>



<body class="board ">
	
<div id="page-wrapper">
<!--INFOLINKS_OFF-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/it_IT/all.js#xfbml=1&appId=156412437751416";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<div id="header-ext" class="cbd-wrapper-ext">
	
	
	
	
	  
	<div id="cbd-top-bar-ext" class="cbd-wrapper-ext">
		<div id="cbd-top-bar" class="cbd-wrapper">	
			<ul id="top-links-left">
								<li class="switch-to-mobile"></li>
								<li><a href="/info/about/">About</a></li>
				<li><a href="/info/advertising/">Advertising</a></li>
				<li><a href="/info/faqs/">FAQ</a></li>
				<li><a href="/info/contacts/">Contact</a></li>
							</ul>
			


			<ul id="social-links">
				
				<li><a class="newsletter-icon" href="http://www.carbodydesign.com/info/newsletter/" title="Subscribe to our Newsletter" ><i class="fa fa-envelope"></i></a></li>
				
				<li><a class="twitter-icon" href="http://twitter.com/carbodydesign" target="_blank" title="Follow Car Body Design on Twitter" ><i class="fa fa-twitter"></i></a></li>
				
				
				
				<li><a class="pinterest-icon" href="http://www.pinterest.com/carbodydesign/" target="_blank" title="Follow Car Body Design on Pinterest" ><i class="fa fa-pinterest"></i></a></li>
								
				<li><a class="facebook-icon" href="http://www.facebook.com/carbodydesign" target="_blank" title="Follow Car Body Design on Facebook" ><i class="fa fa-facebook"></i></a></li>
				
				<li><a class="youtube-icon" href="http://www.youtube.com/user/carbodydesign" target="_blank" title="Follow Car Body Design on YouTube" ><i class="fa fa-youtube"></i></a></li>

				<li><a class="googleplus-icon" href="https://plus.google.com/+Carbodydesign-com" target="_blank" title="Follow Car Body Design on Google+" ><i class="fa fa-google-plus-official"></i></a></li>
				
				<li><a class="linkedin-icon" href="https://www.linkedin.com/company/car-body-design" target="_blank" title="Follow Car Body Design on LinkedIn" ><i class="fa fa-linkedin"></i></a></li>

				<li><a class="rss-icon" href="/info/rss-newsfeeds/" title="Subscribe to Car Body Design RSS feeds" ><i class="fa fa-rss"></i></a></li>

		
			</ul>	
			
			
			<ul id="top-links-right">
				<li><a href="http://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fwww.carbodydesign.com%2Fnews-link%2F74391%2Fed-welburns-chaparral-experience%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bcarbodydesign-news%2B%2528Car%2BBody%2BDesign%2B-%2BNews%2529">Sign In</a></li>				
			</ul>
			
								
		
		
		</div>	
	</div>	
	
		
	
	
	
	


  <div id="header" class="cbd-wrapper">
	  
 
<div id="mobile-bar">
	<div id="mobile-menu-button" class="fastbutton"><a href="#mobile-menu-mmenu"><i class="fa fa-bars"></i></a></div>
	
	
	<div class="mobile-logo-container">
		<a href="/">
			<span class="helper"></span>
			<img src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2016-v1.png" alt="Car Body Design" width="auto" height="auto" class="logo" />
		</a>
	</div>
	
	
	<nav id="mobile-menu-mmenu">
		<ul>
			<li><a href="/"><i class="fa fa-home"></i> Home</a></li>
			<li><a href="/directory/design-software/"><i class="fa fa-gears"></i> Software</a></li> 
			

				<li><a href="/tutorials/2d/"><i class="fa fa-paint-brush"></i> 2D Tutorials</a>
					<ul class="hierarchical-submenu" id="mob-submenu-2d-tutorials">
						<li class="title"><span>2D Software Tutorials</span></li>
						<li><a href="/tutorials/2d/photoshop-tutorials/">Photoshop Tutorials</a> </li>
					  <li><a href="/tutorials/2d/sketchbook-pro-tutorials/">SketchBook Pro Tutorials</a> </li>
					  <li><a href="/tutorials/2d/painter-tutorials/">Painter Tutorials</a></li>									<li class="title"><span>Traditional Media Tutorials</span></li>					
					</ul>
				</li>						
				<li><a href="/tutorials/3d/"><i class="fa fa-cube"></i> 3D Tutorials</a>
				
				
					<ul class="hierarchical-submenu">
					
						<li class="title"><span>3D Tutorials by Software</span></li>
					
						<li><a href="/tutorials/3d/3ds-max-tutorials/">3ds MAX Tutorials</a></li>
						<li><a href="/tutorials/3d/autodesk-alias-tutorials/">Autodesk Alias Tutorials</a></li>
						<li><a href="/tutorials/3d/maya-tutorials/">Maya Tutorials</a></li>
						<li><a href="/tutorials/3d/rhino-3d-tutorials/">Rhino 3D Tutorials</a></li>
						<li><a href="/tutorials/3d/modo-tutorials/">MODO Design Tutorials</a></li>
						<li><a href="/tutorials/3d/zbrush-design-tutorials/">ZBrush Design Tutorials</a> </li>
					 					
						
						<li class="title"><span>3D Tutorials by Topic</span></li>
					
						<li><a href="/tutorials/3d/car-3d-modeling-tutorials/">Car Body 3D Modeling</a></li>
						<li><a href="/tutorials/3d/car-wheels-and-parts-3d-modeling-tutorials/">Car Wheels and Parts 3D Modeling Tutorials</a></li>
						<li><a href="/tutorials/3d/industrial-design-3d-modeling-tutorials/">Industrial Design 3D Modeling</a></li>
						<li><a href="/tutorials/3d/car-rendering-tutorials/">Car 3D Rendering</a></li>
						
					</ul>							
									
				
				
				
				</li>
			
			<li>
				<a href="/publications/"><i class="fa fa-file-text-o"></i> Publications</a>
				
				
				 <ul class="hierarchical-submenu">
					 
					<li class="title"><a href="/publications/car-design-pubs/">Car Design Publications</a></li>
					<li><a href="/publications/car-design-pubs/design-and-styling/">Design and Styling</a></li>
					<li><a href="/publications/car-design-pubs/computer-aided-styling-cas/">Computer Aided Styling</a></li>
					<li><a href="/publications/car-design-pubs/clay-modeling/">Clay Modeling</a></li>
					<li><a href="/publications/car-design-pubs/aesthetics/">Car Aesthetics</a></li>
					<li><a href="/publications/car-design-pubs/interior-design/">Interior Design</a></li>
					
					<li class="title"><a href="/publications/automotive-engineering/">Automotive Engineering</a></li>
							
					
					<li><a href="/publications/automotive-engineering/body-and-chassis/">Body and Chassis</a></li>
					
					<li class="title"><a href="/publications/cad-cam-cae/">CAD-CAM-CAE</a></li>
					
					<li><a href="/publications/cad-cam-cae/3d-modeling/">3D Modeling</a></li>
					<li><a href="/publications/cad-cam-cae/digital-clay/">Digital Clay</a></li>
					<li><a href="/publications/cad-cam-cae/virtual-reality/">Virtual Reality</a></li> 
					
										
					 
					<li class="title"><a href="/publications/engineering-materials/">Engineering Materials</a></li>
					<li><a href="/publications/engineering-materials/composites/">Composites</a></li>
					<li><a href="/publications/engineering-materials/composites/">Aluminum Alloys</a></li>
					<li><a href="/publications/engineering-materials/composites/">Steel</a></li>
					<li class="title"><a href="/publications/manufacturing-processes/">Manufacturing Processes </a></li>
				</ul>

			
			</li>
	
			<li><span><i class="fa fa-picture-o"></i> Image Gallery</span>

				<ul class="submenu">
					
						
					  <li><a href="/featured-design-sketches/">Featured Sketches</a></li>
					  <li><a href="/design-sketch-board/">SketchBoard</a></li>	
					 <li><a href="/image-library/">Image Library</a></li>
						
					
				</ul>
			</li>
			
			<li><a href="/directory/design-schools/"><i class="fa fa-graduation-cap"></i> Schools</a></li>
			<li><span><i class="fa fa-newspaper-o"></i> News</span>
			
				<ul class="hierarchical-submenu" id="mob-submenu-news">
			


					<li class="title"><span>Car Design News</span></li>
			      <li><a href="/news/automotive-design/">Automotive Design News</a></li>
			       <li><a href="/news/car-design-competitions/">Car Design Competitions</a></li> 
				  <li><a href="/news/new-designers/">New Designers</a></li>
			      <li><a href="/news/design-events/">Design Events</a></li>	   
			
			    
			      <li class="title"><a href="/news/industrial-design-news/">Industrial Design News</a></li>
			       <li><a href="/news/bike-design/">Bikes and Motorcycles Design</a></li>
			       <li><a href="/tag/truck-design/">Truck Design</a></li>
			      <li><a href="/news/boat-and-yacht-design/">Yacht and Boat Design</a></li>
			     		      
			 
	
					<li class="title"><span>Cars</span></li>
			      <li><a href="/news/concept-cars/">Concept Cars</a></li>
			      <li><a href="/news/production-cars/">Production Cars</a></li>
			      <li><a href="/news/special-cars/">Tuning &amp; Special Cars</a></li>
				  
				  <li class="title"><span>News Archives</span></li>
					<li><a href="/design-news-wall/">Design News Wall (NEW!)</a></li>
					<li><a href="/2017/09/">Monthly Archive</a></li>
				
				</ul>
				
				
			
			</li>
			
			<li><a href="/directory/"><i class="fa fa-link"></i> Links</a></li>
			
			
			<li><span><i class="fa fa-download"></i> Download</span>
				<ul class="submenu" id="mob-submenu-download">
					<li><a href="/download/3d-models/">Free 3D models</a></li>
					<li><a href="/download/free-photoshop-brushes/">Free Photoshop Bushes</a></li>
					<li><a href="/download/free-design-software-download/">Free Design Software Download</a></li>					
				</ul>
			</li>
	
			<li><a href="/design-jobs/"><i class="fa fa-industry"></i> Jobs</a></li>
					
		
			<li class="menu-spacer"><a href="http://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fwww.carbodydesign.com%2Fnews-link%2F74391%2Fed-welburns-chaparral-experience%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bcarbodydesign-news%2B%2528Car%2BBody%2BDesign%2B-%2BNews%2529"><i class="fa fa-sign-in"></i> Sign In</a></li>			
		
			<li class="menu-spacer"><a href="/info/advertising/">Advertising</a></li>
			<li><a href="/info/contact/">Contact</a></li>
			<li><a href="/info/about/">About</a></li>	
		
						<li class="switch-to-mobile"></li>
			

		</ul>
	</nav>
</div>	
	
			<div class="logo-container">
			<a href="/">
				<span class="helper"></span>
				<img src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2016-v1.png" alt="Car Body Design" width="auto" height="auto" class="logo" />
			</a>
		</div>		
		
		
			
	
	

	<div class="top-banner" >
				<!-- /1009385/CBD-Sitewide-Top-728x90 -->
			<div id='div-gpt-ad-1453742508684-15' style='height:90px; width:728px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453742508684-15'); });
			</script>
			</div>		
			</div>
	
  </div>
</div>

<div id="navbar-ext" class="cbd-wrapper-ext">
	
		
			<div id="navbar" class="cbd-wrapper">
	<div id="navbar-int">
		<ul class="cbd-navbar">
						<li class="navbar-lev-1"><a href="/" class="no-arrow">Home</a></li>
						 
			 <li class="navbar-lev-1" data-submenu-id="submenu-software"><a href="/directory/design-software/">Software</a>
		  </li>  
		  
		   
			<li class="navbar-lev-1"  data-submenu-id="submenu-2d-tutorials">
			
			
			
						<a href="/tutorials/2d/">2D Tut<span class="hidden-xl">.</span><span class="hidden-lg">orials</span></a>

						</li>
			
			
			
						<li class="navbar-lev-1" data-submenu-id="submenu-3d-tutorials"><a href="/tutorials/3d/">3D Tut<span class="hidden-xl">.</span><span class="hidden-lg">orials</span></a></li>
						<li class="navbar-lev-1" data-submenu-id="submenu-pubs"><a href="/publications/">Pubs</a></li>
			
			
			
			<li class="navbar-lev-1" data-submenu-id="submenu-images">
				<a href="javascript:;">Images</a>
			</li>
			
			
			
			<li class="navbar-lev-1" data-submenu-id="submenu-design-schools"><a href="/directory/design-schools/">Schools</a></li>
			<li class="navbar-lev-1" data-submenu-id="submenu-news"><a href="/news/">News</a></li>
			<li class="navbar-lev-1"><a class="no-arrow" href="/directory/">Links</a></li>
			<li class="navbar-lev-1"><a class="no-arrow" href="/download/3d-models/">Download</a>
						
			
				<li class="navbar-lev-1 navbar-search-icon" data-submenu-id="submenu-search" >
					<a  id="search-menu-item" href="javascript:;" class="no-arrow">
						<i class="fa fa-search"></i>
					</a>
				</li>

						
		</ul>
	</div>
</div>



<div id="submenu-container">
	<div id="submenu-container-int" class="cbd-wrapper">
		
		
			
		<div class="submenu-box" id="submenu-software">
			<div class="submenu-column">
				<ul>
					<li><a href="/directory/car-design/car-design-software/">Car Design Software</a></li>
					<li><a href="/directory/design-software/free-design-software/">Free Design Software</a></li>
					<li><a href="/directory/design-software/free-cad-software/">Free CAD Software</a></li>	
				</ul>
			</div>
		</div>
		
		
		<div class="submenu-box" id="submenu-2d-tutorials">
			
			
		
				
			<div class="submenu-column">
				
				<h3>2D Software Tutorials</h3>
				<ul>
			      <li><a href="/tutorials/2d/photoshop-tutorials/">Photoshop Tutorials</a> </li>
				  <li><a href="/tutorials/2d/sketchbook-pro-tutorials/">SketchBook Pro Tutorials</a> </li>
				  <li><a href="/tutorials/2d/painter-tutorials/">Painter Tutorials</a></li>
			    </ul>				
									
			
				
			</div>
			
			<div class="submenu-column">
								
				<h3>Traditional/Analogue Media</h3>
				<ul>
			      <li><a href="/tutorials/2d/hand-drawing-and-sketching-tutorials/"> Hand Drawing and Sketching </a></li>
			       <li> <a href="/tutorials/2d/industrial-design-sketching-tutorials/">Industrial Design Sketching Tutorials</a></li>   
			      <li><a href="/tutorials/2d/car-drawing-sketching-tutorials/">Car Drawing and Sketching Tutorials </a></li>
			      <li><a href="/tutorials/2d/car-illustration/">Car Illustration Tutorials</a></li>   

				</ul>			
						
				
			</div>
			
			<div class="submenu-column">
				
				
				<h3>Digital Media</h3>
				<ul>
			       <li><a href="/tutorials/2d/digital-sketching-tutorials/">Digital Sketching Tutorials</a></li>
  
			      <li><a href="/tutorials/2d/digital-painting-tutorials/">Digital Painting Tutorials</a></li>
			      <li><a href="/tutorials/2d/digital-painting-tutorials/">Car Digital Painting</a></li>
			      <li><a href="/tutorials/2d/car-illustration-tutorials/">Car Vector Illustration Tutorials</a></li>  
		
			      <li><a href="/tutorials/2d/car-photo-retouching-tutorials/">Car Photo Retouching Tutorials</a></li>
				</ul>			
						
				
			</div>			
			
			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">
				<a href="http://www.carbodydesign.com/tutorial/54857/sketchover-6-car-reflections-tutorial/"><img width="234" height="321" src="/media/2015/02/Car-Chrome-Reflections-tutorial-by-Aurelien-Francois-02-234x321.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="/media/2015/02/Car-Chrome-Reflections-tutorial-by-Aurelien-Francois-02-234x321.jpg 234w, /media/2015/02/Car-Chrome-Reflections-tutorial-by-Aurelien-Francois-02-355x487.jpg 355w, /media/2015/02/Car-Chrome-Reflections-tutorial-by-Aurelien-Francois-02-720x989.jpg 720w, /media/2015/02/Car-Chrome-Reflections-tutorial-by-Aurelien-Francois-02.jpg 1440w" sizes="(max-width: 234px) 100vw, 234px" /></a><p><a href="http://www.carbodydesign.com/tutorial/54857/sketchover-6-car-reflections-tutorial/">Sketchover #6 &#8211; Car reflections tutorial</a> by <b>Aurélien François</b></p>				</div>
			</div>


		</div>
	
	
		<div class="submenu-box" id="submenu-3d-tutorials">
		
		
		
			<div class="submenu-column">
					
				<h3>3D Tutorials by Software</h3>
				<ul>
					<li><a href="/tutorials/3d/3ds-max-tutorials/">3ds MAX Tutorials</a></li>
					<li><a href="/tutorials/3d/autodesk-alias-tutorials/">Autodesk Alias Tutorials</a></li>
					<li><a href="/tutorials/3d/maya-tutorials/">Maya Tutorials</a></li>
					<li><a href="/tutorials/3d/rhino-3d-tutorials/">Rhino 3D Tutorials</a></li>
					<li><a href="/tutorials/3d/modo-tutorials/">MODO Design Tutorials</a></li>
					<li><a href="/tutorials/3d/zbrush-design-tutorials/">ZBrush Design Tutorials</a> </li>
			     
			    </ul>							
			</div>
			
			<div class="submenu-column">
					
				<h3>3D Tutorials by Topic</h3>
				<ul>
					<li><a href="/tutorials/3d/car-3d-modeling-tutorials/">Car Body 3D Modeling</a></li>
					<li><a href="/tutorials/3d/car-wheels-and-parts-3d-modeling-tutorials/">Car Wheels and Parts 3D Modeling Tutorials</a></li>
					<li><a href="/tutorials/3d/industrial-design-3d-modeling-tutorials/">Industrial Design 3D Modeling</a></li>
					<li><a href="/tutorials/3d/car-rendering-tutorials/">Car 3D Rendering</a></li>
			    </ul>							
			</div>
			

			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">				
				<a href="http://www.carbodydesign.com/tutorial/25243/alfa-romeo-8c-spider-3ds-max-tutorial/"><img width="234" height="175" src="/media/2012/04/Alfa-Romeo-8C-Spider-3ds-Max-Tutorial-234x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="/media/2012/04/Alfa-Romeo-8C-Spider-3ds-Max-Tutorial-234x175.jpg 234w, /media/2012/04/Alfa-Romeo-8C-Spider-3ds-Max-Tutorial.jpg 355w" sizes="(max-width: 234px) 100vw, 234px" /></a><p><a href="http://www.carbodydesign.com/tutorial/25243/alfa-romeo-8c-spider-3ds-max-tutorial/">Alfa Romeo 8C Spider 3ds Max Tutorial</a> by <b>Arturo Garcia</b></p>				</div>
			</div>	
						
		</div>
		
		<div class="submenu-box" id="submenu-pubs">
			<div class="submenu-column">	
			    <ul>
			      <li><h3><a href="/publications/car-design-pubs/">Car Design Publications</a></h3></li>
			      <li><a href="/publications/car-design-pubs/design-and-styling/">Design and Styling</a></li>
			      <li><a href="/publications/car-design-pubs/computer-aided-styling-cas/">Computer Aided Styling</a></li>
			      <li><a href="/publications/car-design-pubs/clay-modeling/">Clay Modeling</a></li>
			      <li><a href="/publications/car-design-pubs/aesthetics/">Car Aesthetics</a></li>
			      <li><a href="/publications/car-design-pubs/interior-design/">Interior Design</a></li>
			      
			    </ul>
			    
			</div>
			
			<div class="submenu-column">
				<h3><a href="/publications/automotive-engineering/">Automotive Engineering</a></h3>
				
				<ul>			
			    
			      <li><a href="/publications/automotive-engineering/body-and-chassis/">Body and Chassis</a></li>
			      
			      <li><h3><a href="/publications/cad-cam-cae/">CAD-CAM-CAE</a></h3></li>
			      
			      <li><a href="/publications/cad-cam-cae/3d-modeling/">3D Modeling</a></li>
			      <li><a href="/publications/cad-cam-cae/digital-clay/">Digital Clay</a></li>
			      <li><a href="/publications/cad-cam-cae/virtual-reality/">Virtual Reality</a></li> 
			      
			     
				</ul>
			</div>
			
			<div class="submenu-column">
				<ul>
					
					 
					<li><h3><a href="/publications/engineering-materials/">Engineering Materials</a></h3>					</li>
					<li><a href="/publications/engineering-materials/composites/">Composites</a></li>
					<li><a href="/publications/engineering-materials/composites/">Aluminum Alloys</a></li>
					<li><a href="/publications/engineering-materials/composites/">Steel</a></li>
					<li><h3><a href="/publications/manufacturing-processes/">Manufacturing Processes </a></h3></li>
			    </ul>
 
				
				
			</div>
			
			
			
			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">				
				<a href="http://www.carbodydesign.com/pub/60579/creativity-uncaged-six-old-school-designers-show-us-their-automotive-fantasies/"><img width="234" height="156" src="/media/2015/09/Six-Old-School-Designers-Show-Us-Their-Automotive-Fantasies-234x156.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="/media/2015/09/Six-Old-School-Designers-Show-Us-Their-Automotive-Fantasies-234x156.jpg 234w, /media/2015/09/Six-Old-School-Designers-Show-Us-Their-Automotive-Fantasies-355x237.jpg 355w, /media/2015/09/Six-Old-School-Designers-Show-Us-Their-Automotive-Fantasies-720x480.jpg 720w, /media/2015/09/Six-Old-School-Designers-Show-Us-Their-Automotive-Fantasies.jpg 1600w" sizes="(max-width: 234px) 100vw, 234px" /></a><p><a href="http://www.carbodydesign.com/pub/60579/creativity-uncaged-six-old-school-designers-show-us-their-automotive-fantasies/">Creativity Uncaged: Six Old-School Designers Show Us Their Automotive Fantasies</a> by <b>Kevin A. Wilson</b></p>				</div>
			</div>	

			
		</div>
		
		
		<div class="submenu-box" id="submenu-images">
			
			<div class="submenu-column">
				<ul>
				</ul>
			</div>
			
			<div class="submenu-column">
				<ul>
					
				  <li><a href="/featured-design-sketches/">Featured Sketches</a></li>
				  <li><a href="/design-sketch-board/">SketchBoard</a></li>	
				 <li><a href="/image-library/">Image Library</a></li>	
					
						
				</ul>
			</div>
		</div>		
		
		

		<div class="submenu-box" id="submenu-design-schools">
			
				
			<div class="submenu-column">
				<h3>Design Schools by Type</h3>	
				<ul>
					<li><a href="/directory/car-design/car-design-schools/">Car Design Schools</a></li>

			  		<li><a href="/directory/design-schools/graphic-design-schools/">Graphic Design Schools</a></li>
			  		<li><a href="/directory/design-schools/industrial-design-schools/">Industrial Design Schools</a></li>
			  		<li><a href="/directory/design-schools/interior-design-schools-in-asia/">Interior Design Schools</a></li>
			  		<li><a href="/directory/design-schools/online-design-schools/">Online Design Schools</a></li>
				</ul>
			</div>
			
		
		
			<div class="submenu-column">		
				<ul>
			  		<li><h3><a href="/directory/design-schools/">Design Schools in the World</a></h3></li>
			  		<li><a href="/directory/design-schools/design-schools-in-us/">Design Schools in US</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-europe/">Design Schools in Europe</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-asia/">Design Schools in Asia</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-australia/">Design Schools in Oceania</a></li>
				</ul>
			</div>
			
			

			
			<div class="submenu-column">		
				<ul>
			  	<li><h3><a href="/directory/car-design/car-design-schools/">Car Design Schools</a></h3></li>
			  	<li class="text">A selection of well-known design schools from around the world that offer Courses in Transportation Design.</li>

				</ul>
			</div>			
			
			
		</div>
		
		
		
		<div class="submenu-box" id="submenu-news">
			
			<div class="submenu-column">
				  
			    <ul>
				   <li><h3>Car Design News</h3></li>
			      <li><a href="/news/automotive-design/">Automotive Design News</a></li>
			       <li><a href="/news/car-design-competitions/">Car Design Competitions</a></li> 
				  <li><a href="/news/new-designers/">New Designers</a></li>
			      <li><a href="/news/design-events/">Design Events</a></li>	   
			    </ul>
		
			</div>
			<div class="submenu-column">
				  
			    <ul>    
			      <li><h3><a href="/news/industrial-design-news/">Industrial Design News</a></h3></li>
			       <li><a href="/news/bike-design/">Bikes and Motorcycles Design</a></li>
			       <li><a href="/tag/truck-design/">Truck Design</a></li>
			      <li><a href="/news/boat-and-yacht-design/">Yacht and Boat Design</a></li>
			     		      
			 
			    </ul>
		
			</div>	
			<div class="submenu-column">
				  
			    <ul>
					<li><h3>Cars</h3></li>
			      <li><a href="/news/concept-cars/">Concept Cars</a></li>
			      <li><a href="/news/production-cars/">Production Cars</a></li>
			      <li><a href="/news/special-cars/">Tuning &amp; Special Cars</a></li>
			    </ul>
			</div>	
			<div class="submenu-column">
				  
			    <ul>
					<li><h3>News Archives</h3></li>
					<li><a href="/design-news-wall/">Design News Wall (NEW!)</a></li>
					<li><a href="/2017/09/">Monthly Archive</a></li>      
			    </ul>
			</div>				
			
		</div>



	
		<div class="submenu-box" id="submenu-search">
			
			<div class="search-box-container">
				<form id="cbd-search-form" name="cse-search-box" class="cbd-search-form form-horizontal" role="form">
					<div class="cbd-form-group">

						<div>
							<input type="submit" class="cbd-btn cbd-btn-primary btn-block text-uppercase" id="cbd-search-button" name="search" value="Search" />
						</div>
						
												
						<div>
							<input class="search-textbox cbd-form-control autodisable" type="text" name="s" id="cbd-search-textbox" value="" placeholder="Enter search term(s)" />
						</div>	

					</div>
					
					
					<div id="cbd-search-options-box" class="cbd-form-inline">

						<label for="sc-database">
						<input type="radio" name="scope" id="sc-database" value="database" checked="checked" />
						Database</label>

						<label for="sc-googlesearch">
						<input type="radio" name="scope" id="sc-googlesearch" value="googlesearch" />
						Google Search</label>

					</div>
				</form>
			</div>			
			
		</div>





			
				
	</div>
</div>			 			 
</div>

<div id="wrapper-ext" class="cbd-wrapper-ext">
	<div id="wrapper-top">
		<div id="wrapper" class="cbd-wrapper">
						
			
				
				<section id="content">
					<div class="cbd-panel floating-panel">
						

					<div id="share-box">
	<a class="share-button" href="https://twitter.com/intent/tweet?original_referer=http://www.carbodydesign.com/news-link/74391/ed-welburns-chaparral-experience/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+carbodydesign-news+%28Car+Body+Design+-+News%29&text=Ed Welburn’s Chaparral Experience&tw_p=tweetbutton&url=http://www.carbodydesign.com/news-link/74391/ed-welburns-chaparral-experience/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+carbodydesign-news+%28Car+Body+Design+-+News%29&via=carbodydesign" target="_blank"><i class="fa fa-twitter"></i> Share on Twitter</a><a class="share-button" href="https://www.facebook.com/sharer/sharer.php?u=http://www.carbodydesign.com/news-link/74391/ed-welburns-chaparral-experience/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+carbodydesign-news+%28Car+Body+Design+-+News%29" target="_blank"><i class="fa fa-facebook"></i> share on Facebook</a><a class="share-button" href="https://plus.google.com/share?url=http://www.carbodydesign.com/news-link/74391/ed-welburns-chaparral-experience/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+carbodydesign-news+%28Car+Body+Design+-+News%29" target="_blank"><i class="fa fa-google-plus"></i> share on Google Plus</a><a class="share-button" href="http://www.reddit.com/submit?url=http://www.carbodydesign.com/news-link/74391/ed-welburns-chaparral-experience/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+carbodydesign-news+%28Car+Body+Design+-+News%29&title=Ed Welburn’s Chaparral Experience" target="_blank"><i class="fa fa-reddit"></i> share on Reddit</a><a class="share-button" href="https://bufferapp.com/add?text=Ed Welburn’s Chaparral Experience - story by Dean's Garage%0Ahttp://www.deansgarage.com/2017/ed-welburns-chaparral-experience/%0AMore design stories at http://www.carbodydesign.com/design-news-wall/&url=&picture=http://www.carbodydesign.com/media/2017/09/Shell-Chaparral-Ad-720x976.jpg" target="_blank"><img class="icon" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/bufferapp.svg" alt="bufferapp" />share on Buffer</a>			
		
</div><br clear="all"/><div class="grid-ad-box .top"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3072814074522011";
/* CBD Grid Top 728x90 */
google_ad_slot = "6252317441";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div id="grid" data-current-url="/news-link/74391/ed-welburns-chaparral-experience/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+carbodydesign-news+%28Car+Body+Design+-+News%29" data-grid-page-type=""><div class="grid-sizer"></div><div class="featured-news-link"><div class="item-box-ext"><div class="item-box news-link" id="item-box-74391" data-id="74391" data-caption=""><div class="link-image-box"><a href="http://www.deansgarage.com/2017/ed-welburns-chaparral-experience/" target="_blank"><img src="/media/2017/09/Shell-Chaparral-Ad-355x481.jpg" width="260px" height="352px" class="link-image" alt="Ed Welburn’s Chaparral Experience" /></a></div><div class="item-box-int"><h3><a href="http://www.deansgarage.com/2017/ed-welburns-chaparral-experience/" target="_blank">Ed Welburn’s Chaparral Experience</a></h3><div class="summary">The 1960s was a period of great experimentation and innovation in art, architecture, aerospace, aircraft, and...</div><div class="link-source">Source: <b>Dean's Garage</b></div></div></div></div></div><div class="item-box-ext grid-ad"><div class="item-box"><div class="ad-label">Advertisement</div><script type="text/javascript"><!--
google_ad_client = "ca-pub-3072814074522011";
/* CBD Grid Random Top 250x250 */
google_ad_slot = "6531519040";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74388" data-id="74388" data-caption=""><div class="link-image-box"><a href="https://www.autocar.co.uk/car-news/industry/interview-land-rovers-design-boss-range-rover-velar-and-brands-growth" target="_blank"><img src="/media/2017/09/Range-Rover-Velar-and-Gerry-McGovern-355x235.jpg" width="260px" height="172px" class="link-image" alt="Interview: Land Rover's design boss on the Range Rover Velar and brand's growth" /></a></div><div class="item-box-int"><h3><a href="https://www.autocar.co.uk/car-news/industry/interview-land-rovers-design-boss-range-rover-velar-and-brands-growth" target="_blank">Interview: Land Rover's design boss on the Range Rover Velar and brand's growth</a></h3><div class="summary">Gerry McGovern is feisty, sure of his mind and never afraid to speak it – and his leadership has garnered a long line...</div><div class="link-source">Source: <b>AutoCar</b></div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74379" data-id="74379" data-caption=""><div class="link-image-box"><a href="http://robbreport.com/motors/cars/bugatti-design-director-bugatti-chiron-achim-anscheidt-eg17-2728651/" target="_blank"><img src="/media/2017/09/Bugatti-Chiron-Designer-355x200.jpg" width="260px" height="146px" class="link-image" alt="Bugatti’s Design Director Shares How the Chiron Became Such a Beautiful Beast" /></a></div><div class="item-box-int"><h3><a href="http://robbreport.com/motors/cars/bugatti-design-director-bugatti-chiron-achim-anscheidt-eg17-2728651/" target="_blank">Bugatti’s Design Director Shares How the Chiron Became Such a Beautiful Beast</a></h3><div class="summary">Achim Anscheidt explains the thought process in creating the world’s most powerful production car.</div><div class="link-source">Source: <b>Robb Report</b></div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74437" data-id="74437" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/09/ken-okuyamas-kode-0-revives-the-glory-of-1970s-italian-dream-cars/" target="_blank"><img src="/media/2017/09/Ken-Okuyama-Kode-0-02-355x266.jpg" width="260px" height="195px" class="link-image" alt="Ken Okuyama's Kode 0 revives the glory of 1970s Italian dream cars" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/09/ken-okuyamas-kode-0-revives-the-glory-of-1970s-italian-dream-cars/" target="_blank">Ken Okuyama's Kode 0 revives the glory of 1970s Italian dream cars</a></h3><div class="summary">At the Quail 2017 event Ken Okuyama has revealed his second one-off, a concept with extreme lines that recall the...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74383" data-id="74383" data-caption=""><div class="link-image-box"><a href="https://www.autoblog.com/2017/08/22/toyota-patents-car-a-pillar-you-can-see-through/" target="_blank"><img src="/media/2017/09/Toyota-patents-transparent-A-Pillar-355x266.jpg" width="260px" height="195px" class="link-image" alt="Toyota patents an A-pillar you can see through" /></a></div><div class="item-box-int"><h3><a href="https://www.autoblog.com/2017/08/22/toyota-patents-car-a-pillar-you-can-see-through/" target="_blank">Toyota patents an A-pillar you can see through</a></h3><div class="summary">This trick pillar uses mirrors to appear transparent.</div><div class="link-source">Source: <b>Autoblog.com</b></div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74414" data-id="74414" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/set/74414/rolls-royce-phantom-viii-design-gallery/" target="_blank"><img src="/media/2017/09/Rolls-Royce-Phantom-VIII-Design-Gallery-355x266.jpg" width="260px" height="195px" class="link-image" alt="Rolls-Royce Phantom VIII: Design Gallery" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/set/74414/rolls-royce-phantom-viii-design-gallery/" target="_blank">Rolls-Royce Phantom VIII: Design Gallery</a></h3><div class="summary">The gallery of photos and design illustrations of the 8th generation Phantom, featuring an all-new aluminum modular...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74457" data-id="74457" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/09/designing-the-new-porsche-cayenne-video/" target="_blank"><img src="/media/2017/09/New-Porsche-Cayenne-Design-Sketching-355x266.jpg" width="260px" height="195px" class="link-image" alt="Designing the new Porsche Cayenne (video)" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/09/designing-the-new-porsche-cayenne-video/" target="_blank">Designing the new Porsche Cayenne (video)</a></h3><div class="summary">An official video that gives some insights on the design development of the new Porsche Cayenne.</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74410" data-id="74410" data-caption=""><div class="link-image-box"><a href="https://www.universetoday.com/137006/second-hyperloop-pod-design-competition-success-1/" target="_blank"><img src="/media/2017/09/Hyperloop-Concept-Rendering-355x219.jpg" width="260px" height="160px" class="link-image" alt="Second Hyperloop Pod Design Competition a success" /></a></div><div class="item-box-int"><h3><a href="https://www.universetoday.com/137006/second-hyperloop-pod-design-competition-success-1/" target="_blank">Second Hyperloop Pod Design Competition a success</a></h3><div class="summary">Back in 2012, Elon Musk proposed a revolutionary idea that he described as the “fifth form of transportation“....</div><div class="link-source">Source: <b>UnverseToday</b></div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74358" data-id="74358" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/09/new-porsche-cayenne-the-design/" target="_blank"><img src="/media/2017/09/2018-Porsche-Cayenne-Design-Sketch-Render-01-355x266.jpg" width="260px" height="195px" class="link-image" alt="New Porsche Cayenne: the design" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/09/new-porsche-cayenne-the-design/" target="_blank">New Porsche Cayenne: the design</a></h3><div class="summary">The design of the third generation Porsche Cayenne appears more dynamic, balanced and streamlined.</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74272" data-id="74272" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/09/all-new-dacia-duster-features-more-robust-off-road-design/" target="_blank"><img src="/media/2017/08/New-Dacia-Duster-Design-Sketches-03-355x266.jpg" width="260px" height="195px" class="link-image" alt="All-new Dacia Duster features more robust, off-road design" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/09/all-new-dacia-duster-features-more-robust-off-road-design/" target="_blank">All-new Dacia Duster features more robust, off-road design</a></h3><div class="summary">Dacia has renewed Duster, the brand's successful SUV. The new design aims at conveying a more robust, off-road look...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74354" data-id="74354" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/daimler-trucks-north-america-seeks-studio-designer/" target="_blank"><img src="/media/2017/08/Daimler-Trucks-NA-Designer-I-Job-355x266.jpg" width="260px" height="195px" class="link-image" alt="Daimler Trucks North America seeks Studio Designer" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/daimler-trucks-north-america-seeks-studio-designer/" target="_blank">Daimler Trucks North America seeks Studio Designer</a></h3><div class="summary">Job Title: Studio Designer I (L7) Job Location: Portland, OR, US Description Innovative products begin with talented,...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74278" data-id="74278" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/gm-announces-final-stage-of-design-studios-expansion/" target="_blank"><img src="/media/2017/08/GM-Design-Studio-Expansion-detail-355x266.jpg" width="260px" height="195px" class="link-image" alt="GM announces final stage of design studios expansion" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/gm-announces-final-stage-of-design-studios-expansion/" target="_blank">GM announces final stage of design studios expansion</a></h3><div class="summary">The new GM studio building will open in mid-2018. It will surround the iconic Design Dome Auditorium and viewing patio...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74245" data-id="74245" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/mini-electric-concept/" target="_blank"><img src="/media/2017/08/MINI-Electric-Concept-Design-Sketch-Render-05-355x266.jpg" width="260px" height="195px" class="link-image" alt="MINI Electric Concept" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/mini-electric-concept/" target="_blank">MINI Electric Concept</a></h3><div class="summary">The Electric Concept is MINI's vision for the future of personal urban mobility and previews an all-electric series...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74244" data-id="74244" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/kia-concept-previews-new-design-direction/" target="_blank"><img src="/media/2017/08/2017-Kia-Concept-preview-01-355x267.jpg" width="260px" height="196px" class="link-image" alt="Kia concept previews new design direction" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/kia-concept-previews-new-design-direction/" target="_blank">Kia concept previews new design direction</a></h3><div class="summary">Kia has revealed a teaser image of a new concept set to debut at the 2017 Frankfurt International Motor Show on 12...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74230" data-id="74230" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/ferrari-unveils-portofino-gt/" target="_blank"><img src="/media/2017/08/Ferrari-Portofino-01-355x266.jpg" width="260px" height="195px" class="link-image" alt="Ferrari unveils Portofino GT" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/ferrari-unveils-portofino-gt/" target="_blank">Ferrari unveils Portofino GT</a></h3><div class="summary">At the 2017 Frankfurt Motor Show Ferrari will present the Portofino, a V8 GT with a retractable hard top and a that...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74213" data-id="74213" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/chery-previews-design-direction-with-global-suv-sketches/" target="_blank"><img src="/media/2017/08/Chery-previews-design-direction-355x266.jpg" width="260px" height="195px" class="link-image" alt="Chery previews design direction with global SUV sketches" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/chery-previews-design-direction-with-global-suv-sketches/" target="_blank">Chery previews design direction with global SUV sketches</a></h3><div class="summary">The all-new model will be unveiled at the 2017 Frankfurt Motor Show and will be the first of a line-up of global...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74141" data-id="74141" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/infiniti-prototype-9-is-a-retrofuturistic-1940s-race-car/" target="_blank"><img src="/media/2017/08/02-Infiniti-Prototype-9-01-355x266.jpg" width="260px" height="195px" class="link-image" alt="Infiniti Prototype 9 is a retrofuturistic 1940s race car" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/infiniti-prototype-9-is-a-retrofuturistic-1940s-race-car/" target="_blank">Infiniti Prototype 9 is a retrofuturistic 1940s race car</a></h3><div class="summary">At Pebble Beach Nissan/Infiniti have unveiled a design study that pays homage to the brand's heritage and combines...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74074" data-id="74074" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/set/74074/bmw-concept-z4-design-gallery/" target="_blank"><img src="/media/2017/08/01-BMW-Concept-Z4-Design-Sketch-Render-detail-02-355x266.jpg" width="260px" height="195px" class="link-image" alt="BMW Concept Z4: Design Gallery" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/set/74074/bmw-concept-z4-design-gallery/" target="_blank">BMW Concept Z4: Design Gallery</a></h3><div class="summary">The official sketches, renders and photos from the design process of the Concept Z4, presented by BMW at the Pebble...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74185" data-id="74185" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/lamborghini-encierro-concept-by-spd/" target="_blank"><img src="/media/2017/08/02-Lamborghini-Encierro-Concept-Design-Sketch-Render-detail-04-355x266.jpg" width="260px" height="195px" class="link-image" alt="Lamborghini Encierro Concept by SPD" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/lamborghini-encierro-concept-by-spd/" target="_blank">Lamborghini Encierro Concept by SPD</a></h3><div class="summary">The Encierro Concept is a study of an electric hypercar designed by Russian Ivan Borisov and Italian Giuseppe Ippoliti...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74115" data-id="74115" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/aston-martin-vanquish-zagato-speedster-and-shooting-brake/" target="_blank"><img src="/media/2017/08/Aston-Martin-Vanquish-Zagato-Speedster-03-355x266.jpg" width="260px" height="195px" class="link-image" alt="Aston Martin reveals Vanquish Zagato Speedster and Shooting Brake" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/aston-martin-vanquish-zagato-speedster-and-shooting-brake/" target="_blank">Aston Martin reveals Vanquish Zagato Speedster and Shooting Brake</a></h3><div class="summary">At the Pebble Beach Concours d’Elegance Aston Martin has presented two additional models of the Vanquish Zagato...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74067" data-id="74067" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/bmw-concept-z4/" target="_blank"><img src="/media/2017/08/BMW-Concept-Z4-07-355x266.jpg" width="260px" height="195px" class="link-image" alt="BMW Concept Z4" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/bmw-concept-z4/" target="_blank">BMW Concept Z4</a></h3><div class="summary">At Pebble Beach BMW has revealed the Concept Z4. a compact roadster with a dynamic, sculpted design focused on driving...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74041" data-id="74041" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/oliver-stefani-is-skodas-new-head-of-design/" target="_blank"><img src="/media/2017/08/Skoda-Superb-Design-355x266.jpg" width="260px" height="195px" class="link-image" alt="Oliver Stefani is Škoda's new Head of Design" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/oliver-stefani-is-skodas-new-head-of-design/" target="_blank">Oliver Stefani is Škoda's new Head of Design</a></h3><div class="summary">From 1 September, Oliver Stefani, former Volkswagen Head of Exterior Design, will be responsible for design at Škoda.</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74035" data-id="74035" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/daimler-trucks-seeks-senior-digital-surface-designer/" target="_blank"><img src="/media/2017/08/Daimler-Trucks-NA-Design-Job-355x266.jpg" width="260px" height="195px" class="link-image" alt="Daimler Trucks seeks Senior Digital Surface Designer" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/daimler-trucks-seeks-senior-digital-surface-designer/" target="_blank">Daimler Trucks seeks Senior Digital Surface Designer</a></h3><div class="summary">Job Title: Senior Digital Surface Designer (L5) Job Location: Portland, OR, US Description Innovative products begin...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-74048" data-id="74048" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/08/volkswagen-previews-production-t-roc-design/" target="_blank"><img src="/media/2017/08/Volkswagen-T-Roc-design-preview-355x266.jpg" width="260px" height="195px" class="link-image" alt="Volkswagen previews production T-ROC design" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/08/volkswagen-previews-production-t-roc-design/" target="_blank">Volkswagen previews production T-ROC design</a></h3><div class="summary">Volkswagen has revealed official sketches and a video that preview the design of the upcoming T-ROC compact crossover.</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73983" data-id="73983" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/07/win-2-scholarships-for-the-spd-master-in-car-design-in-collaboration-with-vw-group-design/" target="_blank"><img src="/media/2017/07/SPD-Master-Car-Design-2017-05-355x266.jpg" width="260px" height="195px" class="link-image" alt="Win 2 scholarships for the SPD Master in Car Design in collaboration with VW Group Design" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/07/win-2-scholarships-for-the-spd-master-in-car-design-in-collaboration-with-vw-group-design/" target="_blank">Win 2 scholarships for the SPD Master in Car Design in collaboration with VW Group Design</a></h3><div class="summary">Scuola Politecnica di Design (SPD) and Car Body Design are offering two scholarships worth for a total of €25,200 for...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73880" data-id="73880" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/07/mclaren-reveals-its-most-extreme-road-car-ever/" target="_blank"><img src="/media/2017/07/McLaren-P15-Hypercar-Design-Sketch-Render-02-355x266.jpg" width="260px" height="195px" class="link-image" alt="McLaren reveals its most extreme road car ever" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/07/mclaren-reveals-its-most-extreme-road-car-ever/" target="_blank">McLaren reveals its most extreme road car ever</a></h3><div class="summary">Codenamed P15, the upcoming McLaren hypercar will feature a 800PS engine, a minimal interior and a  total weight...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73952" data-id="73952" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/set/73952/audi-a8-design-gallery/" target="_blank"><img src="/media/2017/07/Audi-A8-Design-Gallery-355x266.jpg" width="260px" height="195px" class="link-image" alt="Audi A8: design gallery" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/set/73952/audi-a8-design-gallery/" target="_blank">Audi A8: design gallery</a></h3><div class="summary">A selection of photos and sketch renders of the new A8, the Audi flagship that combines a redesigned exterior with an...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73798" data-id="73798" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/07/amko-leenarts-appointed-ford-of-europe-design-director/" target="_blank"><img src="/media/2017/07/Ford-of-Europe-Design-Director-Amko-Lennarts-355x266.jpg" width="260px" height="195px" class="link-image" alt="Amko Leenarts appointed Ford of Europe Design Director" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/07/amko-leenarts-appointed-ford-of-europe-design-director/" target="_blank">Amko Leenarts appointed Ford of Europe Design Director</a></h3><div class="summary">Ford has named Amko Leenarts, as its new director, Design, Ford of Europe. Leenarts succeeds Joel Piaskowski, who is...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73802" data-id="73802" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/07/how-to-illustrate-and-design-concept-cars-new-edition-available/" target="_blank"><img src="/media/2017/07/How-to-illustrate-and-design-Concept-Cars-Design-Sketch-Render-01-355x266.jpg" width="260px" height="195px" class="link-image" alt="How to illustrate and design Concept Cars: new edition available" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/07/how-to-illustrate-and-design-concept-cars-new-edition-available/" target="_blank">How to illustrate and design Concept Cars: new edition available</a></h3><div class="summary">Veloce Publishing has announced a new edition of the very popular car design book by Adrian Dewey.</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73800" data-id="73800" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/07/london-design-museum-announces-ferrari-exhibition/" target="_blank"><img src="/media/2017/07/18-F150-design-drawing-by-Flavio-Manzoni-355x266.jpg" width="260px" height="195px" class="link-image" alt="London Design Museum announces Ferrari exhibition" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/07/london-design-museum-announces-ferrari-exhibition/" target="_blank">London Design Museum announces Ferrari exhibition</a></h3><div class="summary">The Design Museum in London has announced "Ferrari: Under the Skin", an exhibition scheduled for late 2017, with...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73777" data-id="73777" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/07/greywolf-40-meter-explorer-yacht-by-politecnico-di-milano-specializing-master/" target="_blank"><img src="/media/2017/07/01-Greywolf-Yacht-Concept-Rear-quarter-355x266.jpg" width="260px" height="195px" class="link-image" alt="Greywolf, 40-meter explorer yacht by Politecnico di Milano Specializing Master" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/07/greywolf-40-meter-explorer-yacht-by-politecnico-di-milano-specializing-master/" target="_blank">Greywolf, 40-meter explorer yacht by Politecnico di Milano Specializing Master</a></h3><div class="summary">Greywolf, Politecnico di Milano Master in Yacht design project, is a 40-meter explorer yacht concept designed for...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73731" data-id="73731" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/07/haulerman-design-competition/" target="_blank"><img src="/media/2017/07/Haulerman-Design-Competition-Poster-355x266.jpg" width="260px" height="195px" class="link-image" alt="Finland-based Haulerman launches industrial design competition for loading crane accessories" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/07/haulerman-design-competition/" target="_blank">Finland-based Haulerman launches industrial design competition for loading crane accessories</a></h3><div class="summary">Loading crane manufacturer Haulerman has launched a design competition asking participants to imagine one or more...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73723" data-id="73723" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/07/mclaren-to-display-a-fullsize-720s-made-with-lego-at-goodwood/" target="_blank"><img src="/media/2017/06/McLaren-Lego-720S-detail-2-355x266.jpg" width="260px" height="195px" class="link-image" alt="McLaren to display a fullsize 720S made with LEGO at Goodwood" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/07/mclaren-to-display-a-fullsize-720s-made-with-lego-at-goodwood/" target="_blank">McLaren to display a fullsize 720S made with LEGO at Goodwood</a></h3><div class="summary">A McLaren 720S built using LEGO bricks is on display at the Goodwood Festival of Speed: it is in 1:1 scale and will be...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73714" data-id="73714" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/06/aston-martin-confirms-production-of-rapide-all-electric-model/" target="_blank"><img src="/media/2017/06/Aston-Martin-RapidE-Design-Sketch-Render-02-355x266.jpg" width="260px" height="195px" class="link-image" alt="Aston Martin confirms production of RapidE all-electric model" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/06/aston-martin-confirms-production-of-rapide-all-electric-model/" target="_blank">Aston Martin confirms production of RapidE all-electric model</a></h3><div class="summary">Aston Martin has confirmed the production of RapidE - the brand’s first all-electric model, which will be built in a...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73648" data-id="73648" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/06/exclusive-uid-degree-show-2017-part-2/" target="_blank"><img src="/media/2017/06/UID-Degree-Show-2017-Part-2-01-355x266.jpg" width="260px" height="195px" class="link-image" alt="Exclusive: UID Degree Show 2017 - Part 2" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/06/exclusive-uid-degree-show-2017-part-2/" target="_blank">Exclusive: UID Degree Show 2017 - Part 2</a></h3><div class="summary">The second part of the exclusive report from the MFA degree show at the Umeå Institute of Design.</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73571" data-id="73571" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/06/michelin-presents-3d-printed-organic-tire-concept/" target="_blank"><img src="/media/2017/06/Michelin-airless-3D-printed-Vision-tire-concept-00-355x266.jpg" width="260px" height="195px" class="link-image" alt="Michelin presents 3D printed, organic tire concept" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/06/michelin-presents-3d-printed-organic-tire-concept/" target="_blank">Michelin presents 3D printed, organic tire concept</a></h3><div class="summary">At the Montreal Movin'On event Michelin presented an innovative tire concept based on an  airless, rechargable, 3-D...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73481" data-id="73481" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/06/exclusive-uid-degree-show-2017-part-1/" target="_blank"><img src="/media/2017/06/UID-Degree-Show-2017-Part-1-01-355x266.jpg" width="260px" height="195px" class="link-image" alt="Exclusive: UID Degree Show 2017 - Part 1" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/06/exclusive-uid-degree-show-2017-part-1/" target="_blank">Exclusive: UID Degree Show 2017 - Part 1</a></h3><div class="summary">The first part of our exclusive report and gallery from the Umeå Institute of Design degree show.</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73442" data-id="73442" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/06/new-seat-ibiza-design-story/" target="_blank"><img src="/media/2017/06/New-Seat-Ibiza-Design-Process-design-sketching-01-355x266.jpg" width="260px" height="195px" class="link-image" alt="New Seat Ibiza: design story" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/06/new-seat-ibiza-design-story/" target="_blank">New Seat Ibiza: design story</a></h3><div class="summary">The official video, photos and details about the design development of the new Seat Ibiza, which also involved virtual...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73453" data-id="73453" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/set/73453/new-seat-ibiza-design-sketch-gallery/" target="_blank"><img src="/media/2017/06/2017-Seat-Ibiza-Design-Sketches-355x266.jpg" width="260px" height="195px" class="link-image" alt="New Seat Ibiza - Design Gallery" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/set/73453/new-seat-ibiza-design-sketch-gallery/" target="_blank">New Seat Ibiza - Design Gallery</a></h3><div class="summary">A set of official exterior and interior sketch renders of the 5th generation Seat Ibiza.</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73484" data-id="73484" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/06/turin-designer-day-explores-the-future-of-car-design/" target="_blank"><img src="/media/2017/06/Italdesign-Gea-Concept-Design-Sketch-Render-355x266.jpg" width="260px" height="195px" class="link-image" alt="Turin "Designer Day" explores the future of Car Design" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/06/turin-designer-day-explores-the-future-of-car-design/" target="_blank">Turin "Designer Day" explores the future of Car Design</a></h3><div class="summary">Turin IAAD (Istituto d'Arte Applicata e Design) hosted a full day event featuring top automotive designers and design...</div></div></div></div><div class="item-box-ext"><div class="item-box news-link" id="item-box-73411" data-id="73411" data-caption=""><div class="link-image-box"><a href="http://www.carbodydesign.com/2017/06/bmw-motorrad-concept-link-concept/" target="_blank"><img src="/media/2017/06/BMW-Motorrad-Concept-Link-02-355x266.jpg" width="260px" height="195px" class="link-image" alt="BMW Concept Link envisions the future of two-wheels urban mobility" /></a></div><div class="item-box-int"><h3><a href="http://www.carbodydesign.com/2017/06/bmw-motorrad-concept-link-concept/" target="_blank">BMW Concept Link envisions the future of two-wheels urban mobility</a></h3><div class="summary">Presented at the Concorso d’Eleganza Villa d’Este 2017, the BMW Motorrad Concept Link is a zero-emission two-wheels...</div></div></div></div><div id="grid-log"></div></div><div class="grid-ad-box bottom"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3072814074522011";
/* CBD Grid Bottom 728x90 */
google_ad_slot = "9205783844";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>
	
	

		</div>
	</section>


						</div><!-- end div wrapper-top-->
		</div><!-- end div wrapper-->
	</div><!-- end div wrapper-ext -->
<div id="wrapper-ext-bottom">
</div>
<div id="footer-ext" class="cbd-wrapper-ext">
	<footer id="footer" class="cbd-wrapper">

		<div class="footer-container two-cols">
			
			
			
				<div id="recent-posts-3" class="widget widget_recent_entries group">		<div class="heading"><h2>Latest Updates</h2></div>		<ul>
					<li>
				<a href="http://www.carbodydesign.com/2017/09/ken-okuyamas-kode-0-revives-the-glory-of-1970s-italian-dream-cars/">Ken Okuyama&#8217;s Kode 0 revives the glory of 1970s Italian dream cars</a>
						</li>
					<li>
				<a href="http://www.carbodydesign.com/2017/09/designing-the-new-porsche-cayenne-video/">Designing the new Porsche Cayenne (video)</a>
						</li>
					<li>
				<a href="http://www.carbodydesign.com/2017/09/new-porsche-cayenne-the-design/">New Porsche Cayenne: the design</a>
						</li>
					<li>
				<a href="http://www.carbodydesign.com/2017/09/all-new-dacia-duster-features-more-robust-off-road-design/">All-new Dacia Duster features more robust, off-road design</a>
						</li>
					<li>
				<a href="http://www.carbodydesign.com/2017/08/daimler-trucks-north-america-seeks-studio-designer/">Daimler Trucks North America seeks Studio Designer</a>
						</li>
				</ul>
		</div>				
		

	
		</div>
		<div class="footer-container">
				<div id="text-3" class="widget widget_text group"><div class="heading"><h2>Info</h2></div>			<div class="textwidget"><ul class="menu">
<li><a href="/info/about/">About</a></li>
<li><a href="/info/advertising/">Advertising</a></li>
<li><a href="/info/contacts/">Contacts</a></li>
<li><a href="/info/newsletter/">Newsletter</a></li>
<li><a href="/info/rss-newsfeeds/">RSS Feeds</a></li>
</ul></div>
		</div>		</div>
	</footer>
</div>

<div id="signature-ext" class="cbd-wrapper-ext">
	<div id="signature" class="cbd-wrapper">

			<p class="copyright">
				 &copy; 2004-2017 LINE22 SRL <span class="company-info" style="">Società a Unico Socio - VAT IT 07892041000</span>
			</p>
			<div class="menu-footer-bottom-menu-container"><ul id="menu-footer-bottom-menu" class="menu"><li id="menu-item-57824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57824"><a href="http://www.carbodydesign.com/info/faqs/">FAQ</a></li>
<li id="menu-item-57822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57822"><a href="http://www.carbodydesign.com/info/privacy/">Privacy</a></li>
<li id="menu-item-57823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57823"><a href="http://www.carbodydesign.com/info/impressum/">Impressum</a></li>
</ul></div>
	</div>
</div>



<div id="scroll-to-top" class="scroll-widget">
	<a href="#">Scroll To Top</a>
</div>
<div id="scroll-to-bottom" class="scroll-widget">
	<a href="#">Scroll To Bottom</a>	
</div>




<div id="cbd-robot-log"></div>

<script type="text/javascript" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.mmenu/jquery.mmenu.all.min.js"></script><script type="text/javascript" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fastbutton.js"></script><script type="text/javascript" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery-cookiebar/jquery.cookiebar.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/jquery.fancybox.pack.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/helpers/jquery.fancybox-media.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.history.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/cbd-misc.js?v=2016-08-19b"></script><script type='text/javascript' src='http://www.carbodydesign.com/admin/wordpress/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.carbodydesign.com/admin/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.masonry-4.1.0.min.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.imagesloaded-4.1.0.min.js"></script>
<script type="text/javascript">
	
jQuery(function ($) {
	
	$(document).ready(function(){
	
$("#views").load('http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/modules/update-views.php?id=74391');	
	// init Masonry
	var $grid = $('#grid').masonry({
		itemSelector: '.item-box-ext',
		columnWidth : '.grid-sizer',
		//fitWidth: true
	});
	
	// layout Masonry after each image loads
	$grid.imagesLoaded().progress( function() {
	  $grid.masonry('layout');
	});
			
	






		

	//$('.cbd-panel').addClass('cbd-panel-style-2');
	
	
	});	
});
</script>

</div> </body>
</html>
<!--150 queries in 0.637 seconds. -->

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI contains query)

 Served from: www.carbodydesign.com @ 2017-09-06 18:12:24 by W3 Total Cache -->