<!DOCTYPE html>
<html lang="en-US">
<head>
	
		
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3072814074522011",
          enable_page_level_ads: true
     });
</script>



	
	<meta charset="UTF-8" />
	
	
	
	<meta name="viewport" content="initial-scale=1.0">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="HandheldFriendly" content="True">
	<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
	
	<meta name="msapplication-config" content="none"/>
	
	<title>SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open   - Car Body Design</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	
	
	
		
	
	
	
					
			<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/style-fonts.css" />
			
			
		
						<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.mmenu/jquery.mmenu.all.css" /> 		
		<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/style.css?v=2018-06-27" />	
		<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery-cookiebar/jquery.cookiebar-custom.css" />
		<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/jquery.fancybox.css" />
	
	

	
	
	<link href="http://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet">	

	
	

	




	<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/slick/slick.css" />
	

	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/slick/slick-theme-afx.css" />
	
	
		
	<link rel="pingback" href="http://www.carbodydesign.com/admin/wordpress/xmlrpc.php" />


		
	
	<meta name="description" content="Scuola Politecnica di Design (SPD) in partnership with Car Body Design are offering two scholarships worth €25,200 for the 2018-2019 Master in Transportation Design, organized in partnership with Lamborghini." />



	<link rel="shortcut icon" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/favicon.ico" type="image/x-icon"/>
	<link rel="apple-touch-icon" href="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/custom-icon.png"/>

	<link rel="alternate" type="application/rss+xml" title="RSS News" href="http://feeds.feedburner.com/carbodydesign-news" />
	<link rel="alternate" type="application/rss+xml" title="RSS Tutorials" href="http://feeds.feedburner.com/carbodydesign-tutorials" />
	<link rel="alternate" type="application/rss+xml" title="RSS Videos" href="http://feeds.feedburner.com/carbodydesign-videos" />
	<link rel="alternate" type="application/rss+xml" title="RSS Publications" href="http://feeds.feedburner.com/carbodydesign-publications" />
	<link rel="alternate" type="application/rss+xml" title="RSS Design Jobs" href="http://feeds.feedburner.com/CarBodyDesign-DesignJobs" />	
	

		





<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	  
    googletag.defineSlot('/1009385/CBD-Sitewide-Right-Col-250x250', [250, 250], 'div-gpt-ad-1453742508684-13').addService(googletag.pubads());
    
    googletag.defineSlot('/1009385/CBD-Sitewide-Top-728x90', [728, 90], 'div-gpt-ad-1453742508684-15').addService(googletag.pubads());	  
	  
	      
    googletag.defineSlot('/1009385/CBD-Article-Bottom-336x280', [336, 280], 'div-gpt-ad-1453742508684-0').addService(googletag.pubads());
    googletag.defineSlot('/1009385/CBD-Article-Bottom-728x90', [728, 90], 'div-gpt-ad-1453742508684-1').addService(googletag.pubads());
    googletag.defineSlot('/1009385/CBD-Article-Top-300x250', [300, 250], 'div-gpt-ad-1453742508684-2').addService(googletag.pubads());
    googletag.defineSlot('/1009385/CBD-Article-Top-728x90', [728, 90], 'div-gpt-ad-1453742508684-3').addService(googletag.pubads());
    
        googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<link rel="image_src" href="http://www.carbodydesign.com/media/2018/06/SPD-Master-in-Car-Design-Scholarships-355x266.jpg" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1090704-1']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

				<script data-cfasync="false">
					var swarmcdnkey="91a6945e-3552-4ced-9810-03d8f91e95b9";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/media/swarmcdniframe.html";
					
				</script>
				<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
			<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Car Body Design &raquo; SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open Comments Feed" href="http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.carbodydesign.com\/admin\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.carbodydesign.com/admin/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.carbodydesign.com/admin/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.carbodydesign.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.carbodydesign.com/admin/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.carbodydesign.com/admin/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Renault teases new C-segment crossover' href='http://www.carbodydesign.com/2018/06/renault-teases-new-c-segment-crossover/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/" />
<link rel='shortlink' href='http://www.carbodydesign.com/?p=79151' />
<link rel="alternate" type="application/json+oembed" href="http://www.carbodydesign.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carbodydesign.com%2F2018%2F07%2Fspd-master-in-car-design-in-collaboration-with-lamborghini-scholarships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.carbodydesign.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carbodydesign.com%2F2018%2F07%2Fspd-master-in-car-design-in-collaboration-with-lamborghini-scholarships%2F&#038;format=xml" />
</head>



<body class="">
	
<div id="page-wrapper">
<!--INFOLINKS_OFF-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/it_IT/all.js#xfbml=1&appId=156412437751416";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<div id="header-ext" class="cbd-wrapper-ext">
	

	
	
	  
	<div id="cbd-top-bar-ext" class="cbd-wrapper-ext">
		<div id="cbd-top-bar" class="cbd-wrapper">	
			<ul id="top-links-left">
								<li class="switch-to-mobile"></li>
								<li><a href="/info/about/">About</a></li>
				<li><a href="/info/advertising/">Advertising</a></li>
				<li><a href="/info/faqs/">FAQ</a></li>
				<li><a href="/info/contacts/">Contact</a></li>
							</ul>
			


			<ul id="social-links">
				
				<li><a class="newsletter-icon" href="http://www.carbodydesign.com/info/newsletter/" title="Subscribe to our Newsletter" ><i class="fa fa-envelope"></i></a></li>
				
				<li><a class="twitter-icon" href="http://twitter.com/carbodydesign" target="_blank" title="Follow Car Body Design on Twitter" ><i class="fa fa-twitter"></i></a></li>
				
				
				
				<li><a class="pinterest-icon" href="http://www.pinterest.com/carbodydesign/" target="_blank" title="Follow Car Body Design on Pinterest" ><i class="fa fa-pinterest"></i></a></li>
								
				<li><a class="facebook-icon" href="http://www.facebook.com/carbodydesign" target="_blank" title="Follow Car Body Design on Facebook" ><i class="fa fa-facebook"></i></a></li>
				
				<li><a class="youtube-icon" href="http://www.youtube.com/user/carbodydesign" target="_blank" title="Follow Car Body Design on YouTube" ><i class="fa fa-youtube"></i></a></li>

				<li><a class="googleplus-icon" href="https://plus.google.com/+Carbodydesign-com" target="_blank" title="Follow Car Body Design on Google+" ><i class="fa fa-google-plus-official"></i></a></li>
				
				<li><a class="linkedin-icon" href="https://www.linkedin.com/company/car-body-design" target="_blank" title="Follow Car Body Design on LinkedIn" ><i class="fa fa-linkedin"></i></a></li>

				<li><a class="rss-icon" href="/info/rss-newsfeeds/" title="Subscribe to Car Body Design RSS feeds" ><i class="fa fa-rss"></i></a></li>

		
			</ul>	
			
			
			<ul id="top-links-right">
				<li><a href="http://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fwww.carbodydesign.com%2F2018%2F07%2Fspd-master-in-car-design-in-collaboration-with-lamborghini-scholarships%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bcarbodydesign-news%2B%2528Car%2BBody%2BDesign%2B-%2BNews%2529">Sign In</a></li>				
			</ul>
			
								
		
		
		</div>	
	</div>	
	
		
	
	
	


  <div id="header" class="cbd-wrapper">
	  
 
<div id="mobile-bar">
	<div id="mobile-menu-button" class="fastbutton"><a href="#mobile-menu-mmenu"><i class="fa fa-bars"></i></a></div>
	
	
	<div class="mobile-logo-container">
		<a href="/">
			<span class="helper"></span>
			<img src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2016-v1.png" alt="Car Body Design" width="auto" height="auto" class="logo" />
		</a>
	</div>
	
	
	<nav id="mobile-menu-mmenu">
		<ul>
			<li><a href="/"><i class="fa fa-home"></i> Home (new server)</a></li>
			<li><a href="/directory/design-software/"><i class="fa fa-gears"></i> Software</a></li> 
			

				<li><a href="/tutorials/2d/"><i class="fa fa-paint-brush"></i> 2D Tutorials</a>
					<ul class="hierarchical-submenu" id="mob-submenu-2d-tutorials">
						<li class="title"><span>2D Software Tutorials</span></li>
						<li><a href="/tutorials/2d/photoshop-tutorials/">Photoshop Tutorials</a> </li>
					  <li><a href="/tutorials/2d/sketchbook-pro-tutorials/">SketchBook Pro Tutorials</a> </li>
					  <li><a href="/tutorials/2d/painter-tutorials/">Painter Tutorials</a></li>									<li class="title"><span>Traditional Media Tutorials</span></li>					
					</ul>
				</li>						
				<li><a href="/tutorials/3d/"><i class="fa fa-cube"></i> 3D Tutorials</a>
				
				
					<ul class="hierarchical-submenu">
					
						<li class="title"><span>3D Tutorials by Software</span></li>
					
						<li><a href="/tutorials/3d/3ds-max-tutorials/">3ds MAX Tutorials</a></li>
						<li><a href="/tutorials/3d/autodesk-alias-tutorials/">Autodesk Alias Tutorials</a></li>
						<li><a href="/tutorials/3d/maya-tutorials/">Maya Tutorials</a></li>
						<li><a href="/tutorials/3d/rhino-3d-tutorials/">Rhino 3D Tutorials</a></li>
						<li><a href="/tutorials/3d/modo-tutorials/">MODO Design Tutorials</a></li>
						<li><a href="/tutorials/3d/zbrush-design-tutorials/">ZBrush Design Tutorials</a> </li>
					 					
						
						<li class="title"><span>3D Tutorials by Topic</span></li>
					
						<li><a href="/tutorials/3d/car-3d-modeling-tutorials/">Car Body 3D Modeling</a></li>
						<li><a href="/tutorials/3d/car-wheels-and-parts-3d-modeling-tutorials/">Car Wheels and Parts 3D Modeling Tutorials</a></li>
						<li><a href="/tutorials/3d/industrial-design-3d-modeling-tutorials/">Industrial Design 3D Modeling</a></li>
						<li><a href="/tutorials/3d/car-rendering-tutorials/">Car 3D Rendering</a></li>
						
					</ul>							
									
				
				
				
				</li>
			
			<li>
				<a href="/publications/"><i class="fa fa-file-text-o"></i> Publications</a>
				
				
				 <ul class="hierarchical-submenu">
					 
					<li class="title"><a href="/publications/car-design-pubs/">Car Design Publications</a></li>
					<li><a href="/publications/car-design-pubs/design-and-styling/">Design and Styling</a></li>
					<li><a href="/publications/car-design-pubs/computer-aided-styling-cas/">Computer Aided Styling</a></li>
					<li><a href="/publications/car-design-pubs/clay-modeling/">Clay Modeling</a></li>
					<li><a href="/publications/car-design-pubs/aesthetics/">Car Aesthetics</a></li>
					<li><a href="/publications/car-design-pubs/interior-design/">Interior Design</a></li>
					
					<li class="title"><a href="/publications/automotive-engineering/">Automotive Engineering</a></li>
							
					
					<li><a href="/publications/automotive-engineering/body-and-chassis/">Body and Chassis</a></li>
					
					<li class="title"><a href="/publications/cad-cam-cae/">CAD-CAM-CAE</a></li>
					
					<li><a href="/publications/cad-cam-cae/3d-modeling/">3D Modeling</a></li>
					<li><a href="/publications/cad-cam-cae/digital-clay/">Digital Clay</a></li>
					<li><a href="/publications/cad-cam-cae/virtual-reality/">Virtual Reality</a></li> 
					
										
					 
					<li class="title"><a href="/publications/engineering-materials/">Engineering Materials</a></li>
					<li><a href="/publications/engineering-materials/composites/">Composites</a></li>
					<li><a href="/publications/engineering-materials/composites/">Aluminum Alloys</a></li>
					<li><a href="/publications/engineering-materials/composites/">Steel</a></li>
					<li class="title"><a href="/publications/manufacturing-processes/">Manufacturing Processes </a></li>
				</ul>

			
			</li>
	
			<li><span><i class="fa fa-picture-o"></i> Image Gallery</span>

				<ul class="submenu">
					
						
					  <li><a href="/featured-design-sketches/">Featured Sketches</a></li>
					  <li><a href="/design-sketch-board/">SketchBoard</a></li>	
					 <li><a href="/image-library/">Image Library</a></li>
						
					
				</ul>
			</li>
			
			<li><a href="/directory/design-schools/"><i class="fa fa-graduation-cap"></i> Schools</a></li>
			<li><span><i class="fa fa-newspaper-o"></i> News</span>
			
				<ul class="hierarchical-submenu" id="mob-submenu-news">
			


					<li class="title"><span>Car Design News</span></li>
			      <li><a href="/news/automotive-design/">Automotive Design News</a></li>
			       <li><a href="/news/car-design-competitions/">Car Design Competitions</a></li> 
				  <li><a href="/news/new-designers/">New Designers</a></li>
			      <li><a href="/news/design-events/">Design Events</a></li>	   
			
			    
			      <li class="title"><a href="/news/industrial-design-news/">Industrial Design News</a></li>
			       <li><a href="/news/bike-design/">Bikes and Motorcycles Design</a></li>
			       <li><a href="/tag/truck-design/">Truck Design</a></li>
			      <li><a href="/news/boat-and-yacht-design/">Yacht and Boat Design</a></li>
			     		      
			 
	
					<li class="title"><span>Cars</span></li>
			      <li><a href="/news/concept-cars/">Concept Cars</a></li>
			      <li><a href="/news/production-cars/">Production Cars</a></li>
			      <li><a href="/news/special-cars/">Tuning &amp; Special Cars</a></li>
				  
				  <li class="title"><span>News Archives</span></li>
					<li><a href="/design-news-wall/">Design News Wall (NEW!)</a></li>
					<li><a href="/2018/07/">Monthly Archive</a></li>
				
				</ul>
				
				
			
			</li>
			
			<li><a href="/directory/"><i class="fa fa-link"></i> Links</a></li>
			
			
			<li><span><i class="fa fa-download"></i> Download</span>
				<ul class="submenu" id="mob-submenu-download">
					<li><a href="/download/3d-models/">Free 3D models</a></li>
					<li><a href="/download/free-photoshop-brushes/">Free Photoshop Bushes</a></li>
					<li><a href="/download/free-design-software-download/">Free Design Software Download</a></li>					
				</ul>
			</li>
	
			<li><a href="/design-jobs/"><i class="fa fa-industry"></i> Jobs</a></li>
					
		
			<li class="menu-spacer"><a href="http://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fwww.carbodydesign.com%2F2018%2F07%2Fspd-master-in-car-design-in-collaboration-with-lamborghini-scholarships%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bcarbodydesign-news%2B%2528Car%2BBody%2BDesign%2B-%2BNews%2529"><i class="fa fa-sign-in"></i> Sign In</a></li>			
		
			<li class="menu-spacer"><a href="/info/advertising/">Advertising</a></li>
			<li><a href="/info/contact/">Contact</a></li>
			<li><a href="/info/about/">About</a></li>	
		
						<li class="switch-to-mobile"></li>
			

		</ul>
	</nav>
</div>	
	
			<div class="logo-container">
			<a href="/">
				<span class="helper"></span>
				<img src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/logo-cbd-2016-v1.png" alt="Car Body Design" width="auto" height="auto" class="logo" />
			</a>
		</div>		
		
		

	
	
	

	<div class="top-banner" >
						<!-- /1009385/CBD-Article-Top-728x90 -->
					<div id='div-gpt-ad-1453742508684-3' style='height:90px; width:728px;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453742508684-3'); });
					</script>
					</div>
	
					</div>
	
  </div>
</div>

<div id="navbar-ext" class="cbd-wrapper-ext">
	
	
		<div id="navbar" class="cbd-wrapper">
	<div id="navbar-int">
		<ul class="cbd-navbar">
						 
			 <li class="navbar-lev-1" data-submenu-id="submenu-software"><a href="/directory/design-software/">Software</a>
		  </li>  
		  
		   
			<li class="navbar-lev-1"  data-submenu-id="submenu-2d-tutorials">
			
			
			
						<a href="/tutorials/2d/">2D Tut<span class="hidden-xl">.</span><span class="hidden-lg">orials</span></a>

						</li>
			
			
			
						<li class="navbar-lev-1" data-submenu-id="submenu-3d-tutorials"><a href="/tutorials/3d/">3D Tut<span class="hidden-xl">.</span><span class="hidden-lg">orials</span></a></li>
						<li class="navbar-lev-1" data-submenu-id="submenu-pubs"><a href="/publications/">Pubs</a></li>
			
			
			
			<li class="navbar-lev-1" data-submenu-id="submenu-images">
				<a href="javascript:;">Images</a>
			</li>
			
			
			
			<li class="navbar-lev-1" data-submenu-id="submenu-design-schools"><a href="/directory/design-schools/">Schools</a></li>
			<li class="navbar-lev-1" data-submenu-id="submenu-news"><a href="/news/">News</a></li>
			<li class="navbar-lev-1"><a class="no-arrow" href="/directory/">Links</a></li>
			<li class="navbar-lev-1"><a class="no-arrow" href="/download/3d-models/">Download</a>
						<li class="navbar-lev-1"><a class="no-arrow" href="/design-jobs/">Jobs</a></li>
						
			
				<li class="navbar-lev-1 navbar-search-icon" data-submenu-id="submenu-search" >
					<a  id="search-menu-item" href="javascript:;" class="no-arrow">
						<i class="fa fa-search"></i>
					</a>
				</li>

						
		</ul>
	</div>
</div>



<div id="submenu-container">
	<div id="submenu-container-int" class="cbd-wrapper">
		
		
			
		<div class="submenu-box" id="submenu-software">
			<div class="submenu-column">
				<ul>
					<li><a href="/directory/car-design/car-design-software/">Car Design Software</a></li>
					<li><a href="/directory/design-software/free-design-software/">Free Design Software</a></li>
					<li><a href="/directory/design-software/free-cad-software/">Free CAD Software</a></li>	
				</ul>
			</div>
		</div>
		
		
		<div class="submenu-box" id="submenu-2d-tutorials">
			
			
		
				
			<div class="submenu-column">
				
				<h3>2D Software Tutorials</h3>
				<ul>
			      <li><a href="/tutorials/2d/photoshop-tutorials/">Photoshop Tutorials</a> </li>
				  <li><a href="/tutorials/2d/sketchbook-pro-tutorials/">SketchBook Pro Tutorials</a> </li>
				  <li><a href="/tutorials/2d/painter-tutorials/">Painter Tutorials</a></li>
			    </ul>				
									
			
				
			</div>
			
			<div class="submenu-column">
								
				<h3>Traditional/Analogue Media</h3>
				<ul>
			      <li><a href="/tutorials/2d/hand-drawing-and-sketching-tutorials/"> Hand Drawing and Sketching </a></li>
			       <li> <a href="/tutorials/2d/industrial-design-sketching-tutorials/">Industrial Design Sketching Tutorials</a></li>   
			      <li><a href="/tutorials/2d/car-drawing-sketching-tutorials/">Car Drawing and Sketching Tutorials </a></li>
			      <li><a href="/tutorials/2d/car-illustration/">Car Illustration Tutorials</a></li>   

				</ul>			
						
				
			</div>
			
			<div class="submenu-column">
				
				
				<h3>Digital Media</h3>
				<ul>
			       <li><a href="/tutorials/2d/digital-sketching-tutorials/">Digital Sketching Tutorials</a></li>
  
			      <li><a href="/tutorials/2d/digital-painting-tutorials/">Digital Painting Tutorials</a></li>
			      <li><a href="/tutorials/2d/digital-painting-tutorials/">Car Digital Painting</a></li>
			      <li><a href="/tutorials/2d/car-illustration-tutorials/">Car Vector Illustration Tutorials</a></li>  
		
			      <li><a href="/tutorials/2d/car-photo-retouching-tutorials/">Car Photo Retouching Tutorials</a></li>
				</ul>			
						
				
			</div>			
			
			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">
				<a href="http://www.carbodydesign.com/tutorial/53553/crossover-design-sketch-demo/"><img width="234" height="175" src="/media/2014/11/Crossover-Concept-Design-Sketch-by-Sangwon-Seok-234x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="/media/2014/11/Crossover-Concept-Design-Sketch-by-Sangwon-Seok-234x175.jpg 234w, /media/2014/11/Crossover-Concept-Design-Sketch-by-Sangwon-Seok-355x266.jpg 355w, /media/2014/11/Crossover-Concept-Design-Sketch-by-Sangwon-Seok-720x540.jpg 720w, /media/2014/11/Crossover-Concept-Design-Sketch-by-Sangwon-Seok.jpg 1024w" sizes="(max-width: 234px) 100vw, 234px" /></a><p><a href="http://www.carbodydesign.com/tutorial/53553/crossover-design-sketch-demo/">Crossover Design Sketch Demo</a> by <b>Sangwon Seok</b></p>				</div>
			</div>


		</div>
	
	
		<div class="submenu-box" id="submenu-3d-tutorials">
		
		
		
			<div class="submenu-column">
					
				<h3>3D Tutorials by Software</h3>
				<ul>
					<li><a href="/tutorials/3d/3ds-max-tutorials/">3ds MAX Tutorials</a></li>
					<li><a href="/tutorials/3d/autodesk-alias-tutorials/">Autodesk Alias Tutorials</a></li>
					<li><a href="/tutorials/3d/maya-tutorials/">Maya Tutorials</a></li>
					<li><a href="/tutorials/3d/rhino-3d-tutorials/">Rhino 3D Tutorials</a></li>
					<li><a href="/tutorials/3d/modo-tutorials/">MODO Design Tutorials</a></li>
					<li><a href="/tutorials/3d/zbrush-design-tutorials/">ZBrush Design Tutorials</a> </li>
			     
			    </ul>							
			</div>
			
			<div class="submenu-column">
					
				<h3>3D Tutorials by Topic</h3>
				<ul>
					<li><a href="/tutorials/3d/car-3d-modeling-tutorials/">Car Body 3D Modeling</a></li>
					<li><a href="/tutorials/3d/car-wheels-and-parts-3d-modeling-tutorials/">Car Wheels and Parts 3D Modeling Tutorials</a></li>
					<li><a href="/tutorials/3d/industrial-design-3d-modeling-tutorials/">Industrial Design 3D Modeling</a></li>
					<li><a href="/tutorials/3d/car-rendering-tutorials/">Car 3D Rendering</a></li>
			    </ul>							
			</div>
			

			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">				
				<a href="http://www.carbodydesign.com/tutorial/46598/easy-shut-lines-in-rhino/"><img width="234" height="175" src="/media/2014/01/ApplyShutLining-tutorial-Easy-shut-lines-in-Rhino-234x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="/media/2014/01/ApplyShutLining-tutorial-Easy-shut-lines-in-Rhino-234x175.jpg 234w, /media/2014/01/ApplyShutLining-tutorial-Easy-shut-lines-in-Rhino-355x266.jpg 355w, /media/2014/01/ApplyShutLining-tutorial-Easy-shut-lines-in-Rhino-720x539.jpg 720w, /media/2014/01/ApplyShutLining-tutorial-Easy-shut-lines-in-Rhino.jpg 790w" sizes="(max-width: 234px) 100vw, 234px" /></a><p><a href="http://www.carbodydesign.com/tutorial/46598/easy-shut-lines-in-rhino/">Easy Shut Lines in Rhino</a> by <b>Scott Schneider</b></p>				</div>
			</div>	
						
		</div>
		
		<div class="submenu-box" id="submenu-pubs">
			<div class="submenu-column">	
			    <ul>
			      <li><h3><a href="/publications/car-design-pubs/">Car Design Publications</a></h3></li>
			      <li><a href="/publications/car-design-pubs/design-and-styling/">Design and Styling</a></li>
			      <li><a href="/publications/car-design-pubs/computer-aided-styling-cas/">Computer Aided Styling</a></li>
			      <li><a href="/publications/car-design-pubs/clay-modeling/">Clay Modeling</a></li>
			      <li><a href="/publications/car-design-pubs/aesthetics/">Car Aesthetics</a></li>
			      <li><a href="/publications/car-design-pubs/interior-design/">Interior Design</a></li>
			      
			    </ul>
			    
			</div>
			
			<div class="submenu-column">
				<h3><a href="/publications/automotive-engineering/">Automotive Engineering</a></h3>
				
				<ul>			
			    
			      <li><a href="/publications/automotive-engineering/body-and-chassis/">Body and Chassis</a></li>
			      
			      <li><h3><a href="/publications/cad-cam-cae/">CAD-CAM-CAE</a></h3></li>
			      
			      <li><a href="/publications/cad-cam-cae/3d-modeling/">3D Modeling</a></li>
			      <li><a href="/publications/cad-cam-cae/digital-clay/">Digital Clay</a></li>
			      <li><a href="/publications/cad-cam-cae/virtual-reality/">Virtual Reality</a></li> 
			      
			     
				</ul>
			</div>
			
			<div class="submenu-column">
				<ul>
					
					 
					<li><h3><a href="/publications/engineering-materials/">Engineering Materials</a></h3>					</li>
					<li><a href="/publications/engineering-materials/composites/">Composites</a></li>
					<li><a href="/publications/engineering-materials/composites/">Aluminum Alloys</a></li>
					<li><a href="/publications/engineering-materials/composites/">Steel</a></li>
					<li><h3><a href="/publications/manufacturing-processes/">Manufacturing Processes </a></h3></li>
			    </ul>
 
				
				
			</div>
			
			
			
			<div class="submenu-column">
				<h3>From the Archive</h3>
				<div class="submenu-item">				
				<a href="http://www.carbodydesign.com/pub/15047/syd-mead-the-future-starts-right-now/"><img width="234" height="175" src="/media/2011/05/Rendering-by-Syd-Mead-234x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="/media/2011/05/Rendering-by-Syd-Mead-234x175.jpg 234w, /media/2011/05/Rendering-by-Syd-Mead.jpg 355w" sizes="(max-width: 234px) 100vw, 234px" /></a><p><a href="http://www.carbodydesign.com/pub/15047/syd-mead-the-future-starts-right-now/">Syd Mead: “The Future Starts Right Now”</a></p>				</div>
			</div>	

			
		</div>
		
		
		<div class="submenu-box" id="submenu-images">
			
			<div class="submenu-column">
				<ul>
				</ul>
			</div>
			
			<div class="submenu-column">
				<ul>
					
				  <li><a href="/featured-design-sketches/">Featured Sketches</a></li>
				  <li><a href="/design-sketch-board/">SketchBoard</a></li>	
				 <li><a href="/image-library/">Image Library</a></li>	
					
						
				</ul>
			</div>
		</div>		
		
		

		<div class="submenu-box" id="submenu-design-schools">
			
				
			<div class="submenu-column">
				<h3>Design Schools by Type</h3>	
				<ul>
					<li><a href="/directory/car-design/car-design-schools/">Car Design Schools</a></li>

			  		<li><a href="/directory/design-schools/graphic-design-schools/">Graphic Design Schools</a></li>
			  		<li><a href="/directory/design-schools/industrial-design-schools/">Industrial Design Schools</a></li>
			  		<li><a href="/directory/design-schools/interior-design-schools-in-asia/">Interior Design Schools</a></li>
			  		<li><a href="/directory/design-schools/online-design-schools/">Online Design Schools</a></li>
				</ul>
			</div>
			
		
		
			<div class="submenu-column">		
				<ul>
			  		<li><h3><a href="/directory/design-schools/">Design Schools in the World</a></h3></li>
			  		<li><a href="/directory/design-schools/design-schools-in-us/">Design Schools in US</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-europe/">Design Schools in Europe</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-asia/">Design Schools in Asia</a></li>
			  		<li><a href="/directory/design-schools/design-schools-in-australia/">Design Schools in Oceania</a></li>
				</ul>
			</div>
			
			

			
			<div class="submenu-column">		
				<ul>
			  	<li><h3><a href="/directory/car-design/car-design-schools/">Car Design Schools</a></h3></li>
			  	<li class="text">A selection of well-known design schools from around the world that offer Courses in Transportation Design.</li>

				</ul>
			</div>			
			
			
		</div>
		
		
		
		<div class="submenu-box" id="submenu-news">
			
			<div class="submenu-column">
				  
			    <ul>
				   <li><h3>Car Design News</h3></li>
			      <li><a href="/news/automotive-design/">Automotive Design News</a></li>
			       <li><a href="/news/car-design-competitions/">Car Design Competitions</a></li> 
				  <li><a href="/news/new-designers/">New Designers</a></li>
			      <li><a href="/news/design-events/">Design Events</a></li>	   
			    </ul>
		
			</div>
			<div class="submenu-column">
				  
			    <ul>    
			      <li><h3><a href="/news/industrial-design-news/">Industrial Design News</a></h3></li>
			       <li><a href="/news/bike-design/">Bikes and Motorcycles Design</a></li>
			       <li><a href="/tag/truck-design/">Truck Design</a></li>
			      <li><a href="/news/boat-and-yacht-design/">Yacht and Boat Design</a></li>
			     		      
			 
			    </ul>
		
			</div>	
			<div class="submenu-column">
				  
			    <ul>
					<li><h3>Cars</h3></li>
			      <li><a href="/news/concept-cars/">Concept Cars</a></li>
			      <li><a href="/news/production-cars/">Production Cars</a></li>
			      <li><a href="/news/special-cars/">Tuning &amp; Special Cars</a></li>
			    </ul>
			</div>	
			<div class="submenu-column">
				  
			    <ul>
					<li><h3>News Archives</h3></li>
					<li><a href="/design-news-wall/">Design News Wall (NEW!)</a></li>
					<li><a href="/2018/07/">Monthly Archive</a></li>      
			    </ul>
			</div>				
			
		</div>



	
		<div class="submenu-box" id="submenu-search">
			
			<div class="search-box-container">
				<form id="cbd-search-form" name="cse-search-box" class="cbd-search-form form-horizontal" role="form">
					<div class="cbd-form-group">

						<div>
							<input type="submit" class="cbd-btn cbd-btn-primary btn-block text-uppercase" id="cbd-search-button" name="search" value="Search" />
						</div>
						
												
						<div>
							<input class="search-textbox cbd-form-control autodisable" type="text" name="s" id="cbd-search-textbox" value="" placeholder="Enter search term(s)" />
						</div>	

					</div>
					
					
					<div id="cbd-search-options-box" class="cbd-form-inline">

						<label for="sc-database">
						<input type="radio" name="scope" id="sc-database" value="database" checked="checked" />
						Database</label>

						<label for="sc-googlesearch">
						<input type="radio" name="scope" id="sc-googlesearch" value="googlesearch" />
						Google Search</label>

					</div>
				</form>
			</div>			
			
		</div>





			
				
	</div>
</div>		 		 
</div>


<div id="wrapper-ext" class="cbd-wrapper-ext">
	<div id="wrapper-top">
		<div id="wrapper" class="cbd-wrapper">
						<section id="content">
				<div class="cbd-panel floating-panel">
			
			

					 <div id="article-top-box">	
	<h1>SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open</h1>
		<div class="page-meta meta">
		<span class="tags">
		
		<span class="categories"><a href="http://www.carbodydesign.com/news/design-schools-news/" title="View all posts in Design Schools" >Design Schools</a></span>		</span>
		
		
		
			
		<span class="pull-right">
				<b>3 Jul 2018</b>
				
			  <span id="views"></span>			    						</span>		
		

	</div>
 
 	<img src="/media/2018/06/SPD-Master-in-Car-Design-Scholarships-720x540.jpg" width="720" height="540" alt="SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open" class="full-cover" /> 

		<div class="article-intro-ext">
		<div class="article-intro">
			<p>Scuola Politecnica di Design (SPD) in partnership with Car Body Design are offering two scholarships worth €25,200 for the 2018-2019 Master in Transportation Design, organized in partnership with Lamborghini.</p>
		</div>
	</div>
	</div>


<div class="share-box">
	<ul><li><a class="share-button btn-facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/" target="_blank"><i class="fa fa-facebook"></i> share on Facebook</a></li><li><a class="share-button btn-twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/&text=SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open&tw_p=tweetbutton&url=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/&via=carbodydesign" target="_blank"><i class="fa fa-twitter"></i> Share on Twitter</a></li><li><a class="share-button btn-pinterest" href="http://pinterest.com/pin/create/button/?media=Array&url=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/&description=SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open" target="_blank"><i class="fa fa-pinterest"></i> share on Pinterest</a></li><li><a class="share-button btn-email" href="mailto:&subject=Check this article from Car Body Design&body=Check out this article: http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/" target="_blank"><i class="fa fa-envelope"></i> share on email</a></li><li><a class="share-button btn-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.carbodydesign.com%2F2018%2F07%2Fspd-master-in-car-design-in-collaboration-with-lamborghini-scholarships%2F&title=SPD+Master+in+Car+Design+in+collaboration+with+Lamborghini%3A+scholarships+applications+are+open - Car Body Design" target="_blank"><i class="fa fa-linkedin"></i> share on LinkedIn</a></li><li><a class="share-button btn-google-plus" href="https://plus.google.com/share?url=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/" target="_blank"><i class="fa fa-google-plus"></i> share on Google Plus</a></li><li><a class="share-button btn-reddit" href="http://www.reddit.com/submit?url=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/&title=SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open" target="_blank"><i class="fa fa-reddit"></i> share on Reddit</a></li><li><a class="share-button btn-buffer" href="https://bufferapp.com/add?text=SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open&url=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/&picture=http://www.carbodydesign.com/media/2018/06/SPD-Master-in-Car-Design-Scholarships-720x540.jpg" target="_blank"><img class="icon" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/bufferapp.svg" alt="bufferapp" />share on Buffer</a></li></ul>			
		
</div>

	


<br clear"all"/>

<div id="article-box" class="text">
	
	<p><a href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/3/" target="_blank" rel="noopener"><img class="alignnone size-post-fullwidth wp-image-79162" src="/media/2018/06/SPD-Lamborghini-Encierro-Concept-Design-Sketch-by-Ivan-Borisov-720x405.jpg" alt="SPD Lamborghini Encierro Concept Design Sketch by Ivan Borisov" width="720" height="405" srcset="/media/2018/06/SPD-Lamborghini-Encierro-Concept-Design-Sketch-by-Ivan-Borisov-720x405.jpg 720w, /media/2018/06/SPD-Lamborghini-Encierro-Concept-Design-Sketch-by-Ivan-Borisov-234x132.jpg 234w, /media/2018/06/SPD-Lamborghini-Encierro-Concept-Design-Sketch-by-Ivan-Borisov-768x432.jpg 768w, /media/2018/06/SPD-Lamborghini-Encierro-Concept-Design-Sketch-by-Ivan-Borisov-355x200.jpg 355w, /media/2018/06/SPD-Lamborghini-Encierro-Concept-Design-Sketch-by-Ivan-Borisov.jpg 1473w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p>SPD, in collaboration with Car Body Design has opened the applications for two scholarships for the 2018-2019 Master Programme in Car Design, due to start in mid-October.</p>
<p>There are two scholarships available, for a <strong>total value of €25,200</strong>.</p>
<p><a href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/8/" target="_blank" rel="noopener"><img class="alignnone size-post-fullwidth wp-image-79156" src="/media/2018/06/Walter-De-Silva-at-SPD-Mobility-Design-Lab-01-720x405.jpg" alt="Walter De Silva at SPD Mobility Design Lab" width="720" height="405" srcset="/media/2018/06/Walter-De-Silva-at-SPD-Mobility-Design-Lab-01-720x405.jpg 720w, /media/2018/06/Walter-De-Silva-at-SPD-Mobility-Design-Lab-01-234x132.jpg 234w, /media/2018/06/Walter-De-Silva-at-SPD-Mobility-Design-Lab-01-768x432.jpg 768w, /media/2018/06/Walter-De-Silva-at-SPD-Mobility-Design-Lab-01-355x200.jpg 355w, /media/2018/06/Walter-De-Silva-at-SPD-Mobility-Design-Lab-01.jpg 1600w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p class="caption">Walter De Silva is the new President  of SPD&#8217;s Mobility Design Lab</p>
<p>The <strong>first winner</strong> will be awarded <strong>€16,800</strong>, covering 100% of the tuition fee, and the <strong>second place winner</strong> will receive <strong>€8,400</strong>, covering 50% of the tuition fee.</p>
<p><a href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/15/" target="_blank" rel="noopener"><img class="alignnone size-post-fullwidth wp-image-79179" src="/media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-02-720x405.jpg" alt="Lamborghini Tormenta Concept Scale Model by SPD Students" width="720" height="405" srcset="/media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-02-720x405.jpg 720w, /media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-02-234x132.jpg 234w, /media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-02-768x432.jpg 768w, /media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-02-355x200.jpg 355w, /media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-02.jpg 941w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p>All the entries will be judged by a panel consisting of CBD’s team, SPD’s teaching staff and Lamborghini designers.</p>
<p><a href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/11/" target="_blank" rel="noopener"><img class="alignnone size-post-fullwidth wp-image-79174" src="/media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-at-SPD-01-720x480.jpg" alt="Lamborghini Head of Design Mitja Borkert at SPD" width="720" height="480" srcset="/media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-at-SPD-01-720x480.jpg 720w, /media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-at-SPD-01-234x156.jpg 234w, /media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-at-SPD-01-768x512.jpg 768w, /media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-at-SPD-01-355x237.jpg 355w, /media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-at-SPD-01.jpg 1600w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p class="caption">Lamborghini Head of Design <strong>Mitja Borkert</strong> holds a presentation at SPD</p>
<p>This year, in addition to the traditional project with Lamborghini, the students will also have the opportunity to work on innovative transportation projects developed at the recently launched <a href="#"><strong>Mobility Design Lab</strong></a>, a research center directed by <strong>Walter De Silva</strong>, that will put together all the school’s initiatives about automotive and mobility.</p>
<p>The <strong>portfolio selection</strong> will be based upon different <strong>criteria</strong>:</p>
<ul>
<li>originality</li>
<li>variety of the underlying design themes</li>
<li>ability to visualize design solutions</li>
<li>overall quality</li>
</ul>
<p>Those who are interested must send their application complete with:</p>
<ul>
<li>A <strong>personal portfolio in PDF format</strong>. The maximum total attachment size is 10 MB. If the portfolio size exceeds 10 MB it&#8217;s possible to upload it online and share it using services like WeTransfer, DropBox, Google Docs or similar. In this case the link must always be sent to <a href="mailto:info@scuoladesign.com">info@scuoladesign.com</a>.</li>
<li>A <strong>curriculum/resume</strong> including details on past education</li>
</ul>
<h2 style="text-align: center;">Apply Now</h2>
<p><strong>Candidates can send their request to <a href="mailto:info@scuoladesign.com">info@scuoladesign.com</a></strong> within the <strong>application deadline</strong> <strong>of August 10th, 2018</strong>.</p>
<p>All selected applicants will be requested to go through a live sketching session via Skype.</p>
<p>For more information on the Master visit the <a href="https://www.scuoladesign.com/master/transportation-and-car-design-master/" target="_blank" rel="noopener">official website</a>.</p>
<p><a href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/14/" target="_blank" rel="noopener"><img class="alignnone size-post-fullwidth wp-image-79178" src="/media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-01-720x405.jpg" alt="Lamborghini Tormenta Concept Scale Model by SPD Students" width="720" height="405" srcset="/media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-01-720x405.jpg 720w, /media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-01-234x132.jpg 234w, /media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-01-768x432.jpg 768w, /media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-01-355x200.jpg 355w, /media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-01.jpg 1000w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p><a href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/16/" target="_blank" rel="noopener"><img class="alignnone size-post-fullwidth wp-image-79177" src="/media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-03-720x406.jpg" alt="Lamborghini Tormenta Concept Scale Model by SPD Students" width="720" height="406" srcset="/media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-03-720x406.jpg 720w, /media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-03-234x132.jpg 234w, /media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-03-768x433.jpg 768w, /media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-03-355x200.jpg 355w, /media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-03.jpg 965w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p><a href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/12/" target="_blank" rel="noopener"><img class="alignnone size-post-fullwidth wp-image-79173" src="/media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-reviews-projects-at-SPD-01-720x480.jpg" alt="Lamborghini Head of Design Mitja Borkert reviews projects at SPD" width="720" height="480" srcset="/media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-reviews-projects-at-SPD-01-720x480.jpg 720w, /media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-reviews-projects-at-SPD-01-234x156.jpg 234w, /media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-reviews-projects-at-SPD-01-768x512.jpg 768w, /media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-reviews-projects-at-SPD-01-355x237.jpg 355w, /media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-reviews-projects-at-SPD-01.jpg 1600w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p class="caption">Mitja Borkert reviews one of the projects on display at the SPD Master in Car Design degree show</p>
<p><a href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/4/" target="_blank" rel="noopener"><img class="alignnone size-post-fullwidth wp-image-79163" src="/media/2018/06/SPD-Lamborghini-Encierro-Concept-on-display-at-SPD-720x480.jpg" alt="SPD Lamborghini Encierro Concept on display at SPD" width="720" height="480" srcset="/media/2018/06/SPD-Lamborghini-Encierro-Concept-on-display-at-SPD-720x480.jpg 720w, /media/2018/06/SPD-Lamborghini-Encierro-Concept-on-display-at-SPD-234x156.jpg 234w, /media/2018/06/SPD-Lamborghini-Encierro-Concept-on-display-at-SPD-768x512.jpg 768w, /media/2018/06/SPD-Lamborghini-Encierro-Concept-on-display-at-SPD-355x237.jpg 355w, /media/2018/06/SPD-Lamborghini-Encierro-Concept-on-display-at-SPD.jpg 1600w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p><a href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/10/" target="_blank" rel="noopener"><img class="alignnone size-post-fullwidth wp-image-79175" src="/media/2018/07/Filippo-Perini-and-Mitja-Borkert-at-SPD-01-720x480.jpg" alt="Filippo Perini and Mitja Borkert at SPD" width="720" height="480" srcset="/media/2018/07/Filippo-Perini-and-Mitja-Borkert-at-SPD-01-720x480.jpg 720w, /media/2018/07/Filippo-Perini-and-Mitja-Borkert-at-SPD-01-234x156.jpg 234w, /media/2018/07/Filippo-Perini-and-Mitja-Borkert-at-SPD-01-768x512.jpg 768w, /media/2018/07/Filippo-Perini-and-Mitja-Borkert-at-SPD-01-355x237.jpg 355w, /media/2018/07/Filippo-Perini-and-Mitja-Borkert-at-SPD-01.jpg 1600w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p class="caption">Filippo Perini and Mitja Borkert</p>
<p><a href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/9/" target="_blank" rel="noopener"><img class="alignnone size-post-fullwidth wp-image-79176" src="/media/2018/07/Car-Design-student-presentation-at-SPD-720x480.jpg" alt="Car Design student presentation at SPD" width="720" height="480" srcset="/media/2018/07/Car-Design-student-presentation-at-SPD-720x480.jpg 720w, /media/2018/07/Car-Design-student-presentation-at-SPD-234x156.jpg 234w, /media/2018/07/Car-Design-student-presentation-at-SPD-768x512.jpg 768w, /media/2018/07/Car-Design-student-presentation-at-SPD-355x237.jpg 355w, /media/2018/07/Car-Design-student-presentation-at-SPD.jpg 1600w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p><a href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/17/" target="_blank" rel="noopener"><img class="alignnone size-post-fullwidth wp-image-79171" src="/media/2018/07/SPD-Master-in-Transportation-Design-Graduates-720x480.jpg" alt="SPD Master in Transportation Design Graduates" width="720" height="480" srcset="/media/2018/07/SPD-Master-in-Transportation-Design-Graduates-720x480.jpg 720w, /media/2018/07/SPD-Master-in-Transportation-Design-Graduates-234x156.jpg 234w, /media/2018/07/SPD-Master-in-Transportation-Design-Graduates-768x512.jpg 768w, /media/2018/07/SPD-Master-in-Transportation-Design-Graduates-355x237.jpg 355w, /media/2018/07/SPD-Master-in-Transportation-Design-Graduates.jpg 1600w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p class="caption">SPD Master in Car Design &#8211; Graduation Day</p>
<p><a href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/2/" target="_blank" rel="noopener"><img class="alignnone size-post-fullwidth wp-image-79161" src="/media/2018/06/SPD-Lamborghini-Atrevido-by-Eminel-Hodzic-01-720x405.jpg" alt="SPD Lamborghini Atrevido by Eminel Hodzic" width="720" height="405" srcset="/media/2018/06/SPD-Lamborghini-Atrevido-by-Eminel-Hodzic-01-720x405.jpg 720w, /media/2018/06/SPD-Lamborghini-Atrevido-by-Eminel-Hodzic-01-234x132.jpg 234w, /media/2018/06/SPD-Lamborghini-Atrevido-by-Eminel-Hodzic-01-768x432.jpg 768w, /media/2018/06/SPD-Lamborghini-Atrevido-by-Eminel-Hodzic-01-355x200.jpg 355w, /media/2018/06/SPD-Lamborghini-Atrevido-by-Eminel-Hodzic-01.jpg 849w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p style="text-align: right;">(Image Courtesy: SPD for Car Body Design)</p>


		</div>
<div class="share-box">
	<ul><li><a class="share-button btn-facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/" target="_blank"><i class="fa fa-facebook"></i> share on Facebook</a></li><li><a class="share-button btn-twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/&text=SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open&tw_p=tweetbutton&url=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/&via=carbodydesign" target="_blank"><i class="fa fa-twitter"></i> Share on Twitter</a></li><li><a class="share-button btn-pinterest" href="http://pinterest.com/pin/create/button/?media=Array&url=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/&description=SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open" target="_blank"><i class="fa fa-pinterest"></i> share on Pinterest</a></li><li><a class="share-button btn-email" href="mailto:&subject=Check this article from Car Body Design&body=Check out this article: http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/" target="_blank"><i class="fa fa-envelope"></i> share on email</a></li><li><a class="share-button btn-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.carbodydesign.com%2F2018%2F07%2Fspd-master-in-car-design-in-collaboration-with-lamborghini-scholarships%2F&title=SPD+Master+in+Car+Design+in+collaboration+with+Lamborghini%3A+scholarships+applications+are+open - Car Body Design" target="_blank"><i class="fa fa-linkedin"></i> share on LinkedIn</a></li><li><a class="share-button btn-google-plus" href="https://plus.google.com/share?url=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/" target="_blank"><i class="fa fa-google-plus"></i> share on Google Plus</a></li><li><a class="share-button btn-reddit" href="http://www.reddit.com/submit?url=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/&title=SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open" target="_blank"><i class="fa fa-reddit"></i> share on Reddit</a></li><li><a class="share-button btn-buffer" href="https://bufferapp.com/add?text=SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open&url=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/&picture=http://www.carbodydesign.com/media/2018/06/SPD-Master-in-Car-Design-Scholarships-720x540.jpg" target="_blank"><img class="icon" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/images/bufferapp.svg" alt="bufferapp" />share on Buffer</a></li></ul>			
		
</div></div><div class="cbd-panel floating-panel"><div class="cbd-panel-heading"><h2>Tags</h2></div><div class="cbd-panel-body"><div class="tags-box"><span class="cbd-btn cbd-btn-dark cbd-btn-sm"><a href="http://www.carbodydesign.com/tag/spd/" rel="tag">SPD</a></div></div></div><div class="cbd-panel floating-panel"><div class="cbd-panel-heading"><h2>Image Gallery</h2></div><div class="cbd-panel-body post-thumbnails-panel"><div class="post-thumbnails-box"><a  href="http://www.carbodydesign.com/gallery/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/" target="_blank"> <div style="float:left; margin-right:1px;"><img src="/media/2018/07/SPD-Master-in-Transportation-Design-Graduates-80x80.jpg" width="80" height="80" alt="SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open - Image 17" /></div> <div style="float:left; margin-right:1px;"><img src="/media/2018/06/SPD-Master-in-Car-Design-Scholarships-80x80.jpg" width="80" height="80" alt="SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open - Image 7" /></div> <div style="float:left; margin-right:1px;"><img src="/media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-reviews-projects-at-SPD-01-80x80.jpg" width="80" height="80" alt="SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open - Image 12" /></div> <div style="float:left; margin-right:1px;"><img src="/media/2018/06/SPD-Lamborghini-Encierro-Concept-Design-Sketch-by-Ivan-Borisov-80x80.jpg" width="80" height="80" alt="SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open - Image 3" /></div> <div style="float:left; margin-right:1px;"><img src="/media/2018/06/SPD-Lamborghini-Inferno-Concept-by-Matesz-Wowk-01-80x80.jpg" width="80" height="80" alt="SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open - Image 5" /></div> <div style="float:left; margin-right:1px;"><img src="/media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-02-80x80.jpg" width="80" height="80" alt="SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open - Image 15" /></div> <div style="float:left; margin-right:1px;"><img src="/media/2018/07/Lamborghini-Tormenta-Concept-Scale-Model-by-SPD-Students-01-80x80.jpg" width="80" height="80" alt="SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open - Image 14" /></div> <div style="float:left; margin-right:1px;"><img src="/media/2018/07/Lamborghini-Head-of-Design-Mitja-Borkert-at-SPD-01-80x80.jpg" width="80" height="80" alt="SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open - Image 11" /></div> <div style="float:left;"><img src="/media/2018/06/Walter-De-Silva-at-SPD-Mobility-Design-Lab-01-80x80.jpg" width="80" height="80" alt="SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open - Image 8" /></div></a></div></div></div>
		<div class="cbd-panel floating-panel">
			<div class="cbd-panel-heading">
				<h2>Related Stories</h2>
			</div>
			
			<div class="cbd-panel-body">
					

			
			
		<div class="post-grid-ext">
			<div class="post-grid">
				
<div class="cbd-column item-post-grid">
	<a href="http://www.carbodydesign.com/2017/08/lamborghini-encierro-concept-by-spd/"><img src="/media/2017/08/02-Lamborghini-Encierro-Concept-Design-Sketch-Render-detail-04-236x177.jpg" width="236" height="177" alt="Lamborghini Encierro Concept by SPD" class="tn" /></a>	
		
	<h3><a href="http://www.carbodydesign.com/2017/08/lamborghini-encierro-concept-by-spd/">Lamborghini Encierro Concept by SPD</a></h3>
	<div class="summary">
		The Encierro Concept is a study of an electric hypercar designed by Russian Ivan Borisov and Italian Giuseppe Ippoliti during the Master in Transportation Design of the Milan Scuola Politecnica di Design.	</div>
</div>

<div class="cbd-column item-post-grid">
	<a href="http://www.carbodydesign.com/set/70524/spd-degree-show-image-gallery/"><img src="/media/2016/09/SPD-Degree-Show-Gallery-236x177.jpg" width="236" height="177" alt="SPD Degree Show " class="tn" /></a>	
		
	<h3><a href="http://www.carbodydesign.com/set/70524/spd-degree-show-image-gallery/">SPD Degree Show &#8211; Image Gallery</a></h3>
	<div class="summary">
		We are getting closer to the deadline for winning a full scholarship worth 16,000 Euros for the SPD Master in Car Design. Here are the final projects of the past edition.	</div>
</div>

<div class="cbd-column item-post-grid">
	<a href="http://www.carbodydesign.com/2017/10/scholarships-for-spd-master-in-car-design-2017-the-winners/"><img src="/media/2017/10/SPD-Scholarships-for-2017-Master-Car-Design-The-winners-236x177.jpg" width="236" height="177" alt="Scholarships for SPD Master in Car Design 2017: the winners" class="tn" /></a>	
		
	<h3><a href="http://www.carbodydesign.com/2017/10/scholarships-for-spd-master-in-car-design-2017-the-winners/">Scholarships for SPD Master in Car Design 2017: the winners</a></h3>
	<div class="summary">
		We are happy to announce the results of this year's selection for the SPD Master in Car Design. There are two full scholarships, one 70% and one 50%.	</div>
</div>
			</div>
		</div>						
					
	</div></div>


	<div id="comments">
		<div class="cbd-panel floating-panel">
			<div class="cbd-panel-heading">
				<h2>Comments</h2>
			</div>
			<div class="cbd-panel-body">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+carbodydesign-news+%28Car+Body+Design+-+News%29#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.carbodydesign.com/admin/wordpress/wp-login.php?redirect_to=http%3A%2F%2Fwww.carbodydesign.com%2F2018%2F07%2Fspd-master-in-car-design-in-collaboration-with-lamborghini-scholarships%2F%23respond">logged in</a> to post a comment. Not a member? <a href="/admin/wordpress/wp-login.php?action=register&redirect_to=http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/#respond">Register now</a>, it's free!</p>	</div><!-- #respond -->
			
				
		
		
			</div>			
			<div class="cbd-panel-footer">
			</div>
		</div>		
	</div><!-- #comments --><div class="cbd-panel floating-panel">
	
	


		</div>
	</section>



				
			<section id="extra">
		

				
			
<div class="cbd-panel red-orange">
	<div class="cbd-panel-heading">
		<h2>Newsletter</h2>
	</div>
	<div class="cbd-panel-body">
		<div class="cbd-panel-form-box">
			<div class="text">Get all the updates with our weekly newsletter!</div>
			<form method="post" action="http://www.aweber.com/scripts/addlead.pl" name="newsletter_form">
				<div class="cbd-form-group">
					<input type="hidden" name="meta_web_form_id" value="1061298656"/>
					<input type="hidden" name="meta_split_id" value=""/>
					<input type="hidden" name="unit" value="cbdnewsletter"/>
					<input type="hidden" name="redirect" value="http://www.carbodydesign.com/info/newsletter/thankyou/" />
					<input type="hidden" name="meta_redirect_onlist" value="http://www.carbodydesign.com/info/newsletter/already-subscribed/"/>
					<input type="hidden" name="meta_adtracking" value=""/>
					<input type="hidden" name="meta_message" value="1"/>
					<input type="hidden" name="meta_required" value="from"/>
					<input type="hidden" name="meta_forward_vars" value="0"/>
					<div class="newsletter-form">
						
						<input id="newsletter-form-input" class="cbd-form-control" type="text" name="from" value="" placeholder="Enter your e-mail" class="textbox"/>
						
						<a id="newsletter-form-button" class="cbd-btn cbd-btn-primary btn-block text-uppercase" 
							href="javascript:document.newsletter_form.submit()" onclick="return val_form_this_page()">
								Subscribe
							
						</a>
					</div>
				</div>
			</form>
		</div>
	</div>
</div>




<div class="cbd-panel floating-panel">
	<div class="cbd-panel-heading">
		<h2>Find a Car</h2>
	</div>
	<div class="cbd-panel-body">
			<div class="cbd-panel-form-box">
			<form id="find-car-form" onsubmit="location.href=''+escape(this.automake.value).replace(/%20/g, '+'); return false;">
				<div class="cbd-form-group">
					<select name="automake" class="cbd-form-control">
						<option selected="selected" disabled="disabled" value="">SELECT A MAKE</option>
						
<option value="/tag/abarth/">Abarth</option>
<option value="/tag/acura/">Acura</option>
<option value="/tag/alfa-romeo/">Alfa Romeo</option>
<option value="/tag/aston-martin/">Aston Martin</option>
<option value="/tag/audi/">Audi</option>
<option value="/tag/bentley/">Bentley</option>
<option value="/tag/bertone/">Bertone</option>
<option value="/tag/bmw/">BMW</option>
<option value="/tag/bugatti/">Bugatti</option>
<option value="/tag/cadillac/">Cadillac</option>
<option value="/tag/caterham/">Caterham</option>
<option value="/tag/chevrolet/">Chevrolet</option>
<option value="/tag/chrysler/">Chrysler</option>
<option value="/tag/citroen/">Citroën</option>
<option value="/tag/corvette/">Corvette</option>
<option value="/tag/dacia/">Dacia</option>
<option value="/tag/daihatsu/">Daihatsu</option>
<option value="/tag/de-tomaso/">De Tomaso</option>
<option value="/tag/dodge/">Dodge</option>
<option value="/tag/ferrari/">Ferrari</option>
<option value="/tag/fiat/">Fiat</option>
<option value="/tag/fisker/">Fisker</option>
<option value="/tag/ford/">Ford</option>
<option value="/tag/gm/">General Motors</option>
<option value="/tag/gmc/">GMC</option>
<option value="/tag/gumpert/">Gumpert</option>
<option value="/tag/holden/">Holden</option>
<option value="/tag/honda/">Honda</option>
<option value="/tag/hummer/">Hummer</option>
<option value="/tag/hyundai/">Hyundai</option>
<option value="/tag/infiniti/">Infiniti</option>
<option value="/tag/isuzu/">Isuzu</option>
<option value="/tag/italdesign/">Italdesign</option>
<option value="/tag/jaguar/">Jaguar</option>
<option value="/tag/jeep/">Jeep</option>
<option value="/tag/kia/">Kia</option>
<option value="/tag/koenigsegg/">Koenigsegg</option>
<option value="/tag/ktm/">KTM</option>
<option value="/tag/lamborghini/">Lamborghini</option>
<option value="/tag/lancia/">Lancia</option>
<option value="/tag/land-rover/">Land Rover</option>
<option value="/tag/lexus/">Lexus</option>
<option value="/tag/lincoln/">Lincoln</option>
<option value="/tag/lotus/">Lotus</option>
<option value="/tag/maserati/">Maserati</option>
<option value="/tag/maybach/">Maybach</option>
<option value="/tag/mazda/">Mazda</option>
<option value="/tag/mclaren/">McLaren</option>
<option value="/tag/mercedes-benz/">Mercedes-Benz</option>
<option value="/tag/mg/">MG</option>
<option value="/tag/mini/">MINI</option>
<option value="/tag/mitsubishi/">Mitsubishi</option>
<option value="/tag/morgan/">Morgan</option>
<option value="/tag/nissan/">Nissan</option>
<option value="/tag/opel/">Opel</option>
<option value="/tag/pagani/">Pagani</option>
<option value="/tag/peugeot/">Peugeot</option>
<option value="/tag/pininfarina/">Pininfarina</option>
<option value="/tag/porsche/">Porsche</option>
<option value="/tag/renault/">Renault</option>
<option value="/tag/roewe/">Roewe</option>
<option value="/tag/rolls-royce/">Rolls-Royce</option>
<option value="/tag/saab/">Saab</option>
<option value="/tag/scion/">Scion</option>
<option value="/tag/seat/">Seat</option>
<option value="/tag/skoda/">Skoda</option>
<option value="/tag/smart/">Smart</option>
<option value="/tag/spyker/">Spyker</option>
<option value="/tag/srt/">SRT</option>
<option value="/tag/ssangyong/">Ssangyong</option>
<option value="/tag/subaru/">Subaru</option>
<option value="/tag/suzuki/">Suzuki</option>
<option value="/tag/tata/">Tata</option>
<option value="/tag/tesla/">Tesla</option>
<option value="/tag/toyota/">Toyota</option>
<option value="/tag/tvr/">TVR</option>
<option value="/tag/volkswagen/">Volkswagen</option>
<option value="/tag/volvo/">Volvo</option>
<option value="/tag/zagato/">Zagato</option>					</select>
					<input class="cbd-btn cbd-btn-primary" type="submit" value="Search"/>
				</div>
			</form>	
		</div>
		
		
		
	</div>
</div>
	<div class="cbd-panel floating-panel">
		
		<div class="cbd-panel-heading">
			<h2 id="recent-news-title">Recent News</h2>
		</div>
		
		
		<div class="cbd-panel-body">
			<ul class="items"><li><img src="/media/2018/06/New-Renault-C-Segment-Crossover-teaser-80x60.jpg" width="80" height="60" alt="Renault teases new C-segment crossover" class="left" /><div class="meta"><span class="date">28 Jun 2018</span></div><h3><a href="http://www.carbodydesign.com/2018/06/renault-teases-new-c-segment-crossover/">Renault teases new C-segment crossover</a></h3></li><li><img src="/media/2018/06/Foster-Partners-Mars-Pod-Step-2-Detail-80x60.jpg" width="80" height="60" alt="At Goodwood Foster + Partners will show Mars and lunar pod concepts" class="left" /><div class="meta"><span class="date">27 Jun 2018</span></div><h3><a href="http://www.carbodydesign.com/2018/06/at-goodwood-foster-partners-will-show-mars-and-lunar-pod-concepts/">At Goodwood Foster + Partners will show Mars and lunar pod concepts</a></h3></li><li class="last"><img src="/media/2018/06/Volvo-S60-Polestar-Engineered-Exterior-Design-01-80x60.jpg" width="80" height="60" alt="Volvo reveals US-built S60 sedan" class="left" /><div class="meta"><span class="date">22 Jun 2018</span></div><h3><a href="http://www.carbodydesign.com/2018/06/volvo-reveals-s60-sedan/">Volvo reveals US-built S60 sedan</a></h3></li>
			</ul>
		</div>
	</div>
	
	<div class="cbd-panel dark-brown">
		
		<div class="cbd-panel-heading">
			<h2 id="recent-publications-title">Recent Publications</h2>
		</div>
		
		
		<div class="cbd-panel-body">
			<ul class="items"><li><img src="/media/2018/02/At-Center-College-of-Design-80x60.jpg" width="80" height="60" alt="How to Select a Car Design School?" class="left" /><div class="meta"><span class="date">10 Feb 2018</span></div><h3><a href="http://www.carbodydesign.com/pub/76479/how-to-select-a-car-design-school/">How to Select a Car Design School?</a></h3></li><li><img src="/media/2017/07/Amko-Leenarts-01-80x60.jpg" width="80" height="60" alt="Inside Design with Ford’s Amko Leenarts" class="left" /><div class="meta"><span class="date">24 Jul 2017</span></div><h3><a href="http://www.carbodydesign.com/pub/73850/inside-design-with-fords-amko-leenarts/">Inside Design with Ford’s Amko Leenarts</a></h3></li><li class="last"><img src="/media/2016/10/Peter-Schreyer-Interview-2016-01-80x60.jpg" width="80" height="60" alt="Hyundai-Kia design chief outlines car design philosophy " class="left" /><div class="meta"><span class="date">25 Oct 2016</span></div><h3><a href="http://www.carbodydesign.com/pub/70972/hyundai-kia-design-chief-outlines-car-design-philosophy-interview/">Hyundai-Kia design chief outlines car design philosophy &#8211; Interview</a></h3></li>
			</ul>
		</div>
	</div>
	
<div class="text-center" style="padding-top:40px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CBD Sidebar 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3072814074522011"
     data-ad-slot="4240326017"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	
<br />
		
		</section>

	

					
					
					
								</div><!-- end div wrapper-top-->
		</div><!-- end div wrapper-->
	</div><!-- end div wrapper-ext -->
<div id="wrapper-ext-bottom">
</div>
<div id="footer-ext" class="cbd-wrapper-ext">
	<footer id="footer" class="cbd-wrapper">

		<div class="footer-container two-cols">
			
			
			
				<div id="recent-posts-3" class="widget widget_recent_entries group">		<div class="heading"><h2>Latest Updates</h2></div>		<ul>
											<li>
					<a href="http://www.carbodydesign.com/2018/07/spd-master-in-car-design-in-collaboration-with-lamborghini-scholarships/">SPD Master in Car Design in collaboration with Lamborghini: scholarships applications are open</a>
									</li>
											<li>
					<a href="http://www.carbodydesign.com/2018/06/renault-teases-new-c-segment-crossover/">Renault teases new C-segment crossover</a>
									</li>
											<li>
					<a href="http://www.carbodydesign.com/2018/06/at-goodwood-foster-partners-will-show-mars-and-lunar-pod-concepts/">At Goodwood Foster + Partners will show Mars and lunar pod concepts</a>
									</li>
											<li>
					<a href="http://www.carbodydesign.com/2018/06/volvo-reveals-s60-sedan/">Volvo reveals US-built S60 sedan</a>
									</li>
											<li>
					<a href="http://www.carbodydesign.com/2018/06/valtra-design-challenge-2018/">Valtra Design Challenge 2018</a>
									</li>
					</ul>
		</div>		
		

	
		</div>
		<div class="footer-container">
				<div id="text-3" class="widget widget_text group"><div class="heading"><h2>Info</h2></div>			<div class="textwidget"><ul class="menu">
<li><a href="/info/about/">About</a></li>
<li><a href="/info/advertising/">Advertising</a></li>
<li><a href="/info/contacts/">Contacts</a></li>
<li><a href="/info/newsletter/">Newsletter</a></li>
<li><a href="/info/rss-newsfeeds/">RSS Feeds</a></li>
</ul></div>
		</div>		</div>
	</footer>
</div>

<div id="signature-ext" class="cbd-wrapper-ext">
	<div id="signature" class="cbd-wrapper">

			<p class="copyright">
				 &copy; 2004-2018 LINE22 SRL <span class="company-info" style="">Società a Unico Socio - VAT IT 07892041000</span>
				
				
			</p>
			
						<div class="menu-footer-bottom-menu-container"><ul id="menu-footer-bottom-menu" class="menu"><li id="menu-item-57824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57824"><a href="http://www.carbodydesign.com/info/faqs/">FAQ</a></li>
<li id="menu-item-57822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57822"><a href="http://www.carbodydesign.com/info/privacy/">Privacy Policy (GDPR)</a></li>
<li id="menu-item-57823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57823"><a href="http://www.carbodydesign.com/info/impressum/">Impressum</a></li>
</ul></div>
	</div>
</div>



<div id="scroll-to-top" class="scroll-widget">
	<a href="#">Scroll To Top</a>
</div>
<div id="scroll-to-bottom" class="scroll-widget">
	<a href="#">Scroll To Bottom</a>	
</div>




<div id="cbd-robot-log"></div>

<script type="text/javascript" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.mmenu/jquery.mmenu.all.min.js"></script><script type="text/javascript" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fastbutton.js"></script><script type="text/javascript" src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery-cookiebar/jquery.cookiebar.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/jquery.fancybox.pack.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/fancybox/helpers/jquery.fancybox-media.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/jquery.history.js"></script><script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/cbd-misc.js?v=2018-03-07"></script><script type='text/javascript' src='http://www.carbodydesign.com/admin/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.carbodydesign.com/admin/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
	<script src="http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/js/cbd-single-post.js"></script>

<script type="text/javascript">
	
jQuery(function ($) {
	
	$(document).ready(function(){
	
$("#views").load('http://www.carbodydesign.com/admin/wordpress/wp-content/themes/carbodydesign/modules/update-views.php?id=79151');




		

	//$('.cbd-panel').addClass('cbd-panel-style-2');
	
	
	});	
});
</script>

</div> </body>
</html>
<!--114 queries in 0.623 seconds. -->

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI contains query)

 Served from: www.carbodydesign.com @ 2018-07-04 11:05:43 by W3 Total Cache -->